Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungs-Broker und SSO will nicht funktionieren

Frage Microsoft Windows Server

Mitglied: chris123

chris123 (Level 1) - Jetzt verbinden

19.12.2011, aktualisiert 18:15 Uhr, 4686 Aufrufe, 1 Kommentar

Hi

Bisher hatten wir einen Terminalserver 2008 R2. Die Clients haben sich via SSO am Terminalserver (TSRV01) angemeldet. Funktionierte auch prima. Einmal an der Domäne angemeldet und der RDP-Client hat das Kennwort an den Terminalserver weitergereicht. Jetzt habe ich einen zweiten Terminalserver (TSRV02) in Betrieb genommen und auf TSRV01 einen Verbindungs-Broker (Farm1) eingerichtet. Wenn ich jetzt im rdp-client Farm1 eingeben, sehe ich das der Broker auch prima funktioniert, allerdings nur noch mit Kennworteingabe bei der Anmeldung. SSO funktioniert nicht mehr!

In der Registry bei den Clients habe ich folgenden Wert: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CredentialsDelegation\AllowDefaultCredentials "1" = termsrv/*. Das bedeutet doch, dass alle Server für SSO zugelassen sind. Aber gilt das auch für Farmen bzw. wie bekomme ich SSO in Verbindung mit einem Verbindungs-Broker zum laufen???

Vielen Dank
Chris
Mitglied: lenny4me
20.12.2011 um 07:13 Uhr
Hallo,

Checke mal Computerkonfig -> Richtinien -> AdminVorl -> System -> Delegierung von Anmeldeinfo -> Delegierung von aktuellen Anmeldeinformationen zulassen (Da deine Server mit *\ServerFQDN und *\Server)
Danach Delegierung von Standardanmeldeinformationen mit reiner NTLM-Serverauthentifizierung zulassen (gleiches Spiel)
Delegierung von Standardanmeldeinformationen zulassen -> (Dito)

Grüße Lenny

Sollte es Probleme geben einfach bescheid geben.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Erkennung und -Abwehr
Makro in manipuliertem Word-Dokument will Schadsoftware am Mac verbreiten

Link von VGem-e zum Thema Erkennung und -Abwehr ...

Linux
Münchner Stadtrat will Limux rückabwickeln (1)

Link von transocean zum Thema Linux ...

Windows Server
Anbindung SSO über Typo3 an Windows Server 2008R2 (8)

Frage von Coreknabe zum Thema Windows Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...