Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsabbrüche bei Datensicherung

Frage Microsoft Windows Server

Mitglied: Eddy1983

Eddy1983 (Level 1) - Jetzt verbinden

05.01.2012 um 10:54 Uhr, 3745 Aufrufe, 1 Kommentar

Wärend der Datensicherung bricht die Datenübertragung regelmäßig für ca. 20 min vollständig zusammen.

Hallo zusammen,
ich stehe mal wieder vor einem kleinen Problem.
Wenn ich versuche unsere Server zu sichern bricht regelmüßig die Datenübertragung vom Server zum Backupserver für 20 min zusammen. Die Sicherung beginnt und ich bekomme Übertragungsraten von bis zu 5 GB/min nach ein paar Minuten bricht die Übertragung dann vollständig zusammen. Die vom Backup verursachte Netzwerklast geht vollständig zurück.
20 min später steigt die Übertragunsrate wieder und die Sicherung geht weiter, leider wieder nur für einige Minuten bis das ganze dann wieder von Anfag an beginnt.
Während der gesamten Dauer ist jedoch ein manueller Zugriff von allen Geräten auf alle Geräte möglich.
Immer nach den 20 min Pause bekomme ich im Arcserve Backup die Meldung:

"Erneute TCP-Verbindung zum Client Agent XXXX wurde für Netzwerkfehler 10054 (oder auch 10060) erfolgreich hergestellt."

Die Sicherung läuft letztendlich vollständig durch, nur wenn ich mit diesen 20 min. Pausen versuche 4 TB zu sichern kann man sich vorstellen das ich dafür eine ganze Woche brauche.

Zu unserer Ausstattung:

- Alle Maschinen laufen auf einem Modularserver
- Auf 2 Blades verteilt laufen die produktiven Server die gesichert werden sollen als Virtuelle Maschinen in VMware 5
- Auf einem 3. Blade läuft direkt auf der Hardware unser Backupserver der mit einem Bandlaufwerk verbunden ist.
- Die Server sind alle Win 2008 R2 Standard
- Backupsoftware ist CA Arcserve Backup r16 SP1
- Alle Blades so wie die darauf laufenden virtuellen Maschinen sind mit mehr als ausreichenden Ressourcen ausgestattet, so das sich auch nachvollziehen lässt das es sich nicht um ein einfaches Performanceproblem handelt.

Der Haken muss also aller Wahrscheinlichkeit nach bei der Übertragung über das Modular interne Netzwerk oder irgendeiner Verbindungseinstellung liegen.
Ist alles nicht ganz einfach, aber vllt. hat von euch ja schon mal jemand ein ähnliches Problem gehabt.

Ich bin für alle Tipps dankbar.
Mitglied: PhilippBeitz
05.01.2012 um 11:58 Uhr
Was für Blades und Switche hast du denn ?
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA (1)

Frage von sanskara zum Thema Festplatten, SSD, Raid ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

Backup
Tool zur Überwachung der Datensicherung (9)

Frage von mcneilli zum Thema Backup ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...