Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsabbrüche RDP und Internet

Frage Netzwerke LAN, WAN, Wireless

Mitglied: westberliner

westberliner (Level 1) - Jetzt verbinden

26.09.2012 um 11:11 Uhr, 2705 Aufrufe, 4 Kommentare

Hallo,

ich habe bei mir auf der Arbeit seit einiger Zeit Verbindungsabbrüche, aber weder ich selbst noch die Kollegen kommen dahinter was es sein könnte.

Fakt ist:
RDP zu Remotestandort bricht nach 2-3 Minuten mal ab, dann dauerts 30-60sek und danach lässt sich die Verbindung wieder aufbauen.
Gleiches Spiel mit Dameware.
Passiert aber nur zu anderem Standort übers MPLS Netz.
Beim Internet die selbe Karotte - beim Surfen alle 2-3 Minuten mal lädt er die Seiten ewig lang und findet nicht, nach 30-60 Sekunden nochmal laden und "zack" alles super schnell da.

Das Problem besteht nur bei mir, bei bisher keinem anderen User der Firma gesehen.

Ich habe schon getauscht:
Rechner komplett
Verschiedene OS - aktuell W7 prof., vorher XPsp3.
Netzwerkkabel komplett neu, andere Netzwerkdose, anderer Switchport.
Andere Userkennung verwendet (Domainadmin) das gleiche Spiel.

Infrastuktur:

Internet <--> Lancom Internet-Router <-->ISA Firewall und Sonicwall <--> Switche <--> Clients.

Ich verwende als Gateway aber direkt den Lancom Internet-Router, ist etwas flotter ;) und umgehe in dem Sinne die Firewalls.

Auf den HP-Switchen sind keine Port-Errors zu sehen.

Ich habe mich mit Wireshark und Paketyzer dran gemacht - was bisschen auffällt sind retransmissions, ein paar malformed Packets sowie resetflags - aber nicht allzuoft und ein paar Bad Checksumms...

Wissen da absolut nicht mehr weiter - ist von einem Tag auf den anderen aufgetreten.

Gibt es noch weitere Lösungsansätze bzw. was man mitloggen sollte?
Mitglied: Philtaer
26.09.2012, aktualisiert um 11:32 Uhr
Wir hatten mal ähnliche probleme, da war es ein dns problem und splitter und modem mussten getauscht werden.

Was sagen denn die logs?
Bitte warten ..
Mitglied: brammer
26.09.2012 um 11:50 Uhr
Hallo,

wie sieht es den mit den Profilen aus?
win xp und win 7 Profile unterscheiden sich erheblich.

Mal mit einem Komplett neuen Profil für win 7 auf einem Win7 Rechner getestet?

brammer
Bitte warten ..
Mitglied: westberliner
26.09.2012 um 12:41 Uhr
Hallo,

habe eben mal einen neuen User in der AD erstellt und mich damit angemeldet - selbes Spielchen.

@Philtaer: Welche Logs meinst du? Client? Server? Router?

Was noch seltsam ist - der Weg ins Internet geht über den Lancom Router - aber der Weg ins MPLS geht über Versatel Router - also dort zwei völlig verschiedene Wege.
Bitte warten ..
Mitglied: Deepsys
26.09.2012 um 13:38 Uhr
Hi,

wie war das "Wenn alle anderen logischen Möglichkeiten ausscheiden, dann ist die übriggebliebene die Richtige. Egal wie unwahrscheinlich die Lösung ist." (Irgendwie so, frei nach Sherlock Holmes).
Also bleibst nur du selber übrig

Ähm, was macht den ein ganz ordinärer ping bzw. ändern sich die Routen dabei?

VG
Deepsys
Bitte warten ..
Ähnliche Inhalte
Windows 10
Win10 RDP - neuerdings zu bestätigende Meldung (1)

Frage von bigzorro zum Thema Windows 10 ...

Windows Netzwerk
RDP-Verbindung funktioniert nicht über Fritz!Box-VPN (7)

Frage von MIlexx zum Thema Windows Netzwerk ...

Windows Server
gelöst Server 2012 rdweb .rdp Parameter (1)

Frage von bGn zum Thema Windows Server ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...