Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsabbruch Firefox oder IE - Andere Anwendungen wie ICQ, Skype oder Newsbin funktionieren auch weiterhin tadellos...

Frage Internet Webbrowser

Mitglied: 76802

76802 (Level 1)

22.03.2009, aktualisiert 15:43 Uhr, 4919 Aufrufe, 5 Kommentare

Servus!

Ich habe nun einige Beiträge hier durchgelesen, aber mein Problem wurde bisher nicht in dieser Art hier aufgeführt.

Folgendes Problem:

Samsung Laptop mit Intel WLan Karte funktioniert an einem NetGear Router Problemlos!

In Verbindung mit einer FritzBox 7141 habe ich Verbindungsabbruch vom FF oder IE. Ich kann nach 10-60 Minuten (ist unterschiedlich) keine Verbindung mehr ins Internet aufbauen. Die Verliert der Browser einfach. Ich muss dann Neu-Booten, nur so bekomme ich das wieder hin. Treiber sind alle aktuell.

Es wurde schon mal was geschrieben, das die Firewall von Zonealarm hier querschiesst, die nutze ich jedoch nicht.

Samsung R560 Notebook
Vista Home Premium
ESET SmartSecurity
Windows Firewall

Verbindung per WLAN oder per Kabel - Egal welche Anschlussart, passiert in beiden Fällen mit den Verbindungsabbrüchen!

Nutze DHCP, habe auch auch schon manuelle Einstellungen probiert. Kein Erfolg


Wie gesagt, mit Netgear Router funktioniert es einwandfrei, mit Fritzbox keine Chance!

Hat hier jemand eine Idee?

Vielen Dank im voraus!

Gruß, Steffen
Mitglied: NetWolf
22.03.2009 um 15:46 Uhr
Hallo Steffen,

vergleiche nie in der EDV. Beim Auto würdest du das auch nicht machen. Beispiel:
Das Auto meiner Frau startet jeden Morgen ohne Probleme, meins nicht. Das kann doch nicht sein, es ist die selbe Automarke, das gleiche Benzin, der gleiche Luftdruck in den Rädern, usw......

Lade und installiere den Netstumbler. Dann hast du ein Werkzeug, dass dir helfen kann den Fehler zu lokalisieren. http://de.wikipedia.org/wiki/Netstumbler

Meine Vermutung: du teilst dir einen Sendekanal mit deinen Nachbarn. Ändere den Kanal auf 1 oder 13, je nach dem, wo sich deine Nachbarn "rumtreiben".

Ich gehe davon aus, dass das automatische Ausloggen abgeschaltet ist! Bzw. das automatische Einloggen eingeschaltet ist.

In kleinen Netzwerken (<100 PCs) würde ich immer eine feste IP vergeben!


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: 76802
22.03.2009 um 15:51 Uhr
Servus Wolfgang,

Danke für die Antwort. Das mag sein, dass man nicht vergleichen sollte... ;)

Es ist jedoch komisch, dass es mit 2 Laptops funktioniert und mit dem dritten nicht. Wenn ich nur über WLan mich verbinden würde, dann würde ich Dir zustimmen. Aber da ich es auch per Kabel probiert habe und nicht mit WLan, kann ich das nicht nachvollziehen, dass es mir was bringen würde, wenn ich den Kanal ändere... oder?

Grüße aus Hessen
Bitte warten ..
Mitglied: NetWolf
22.03.2009 um 16:09 Uhr
Hallo Steffen,

stimmt, da hast du Recht.

Du hast die letzte Firmware für die Fritzbox installiert?
Welche Verschlüsselungsart nutzt du?

Stromspar-Funktionen sind alle -auch der Netzwerkkarten/WLAN- ausgeschaltet?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: 76802
22.03.2009 um 19:37 Uhr
Salve!

So... nun hatte ich die Ehre, mal eine Verbindung über 3 Stunden aufrecht zu erhalten, nun ist die Inet Verbindung für den Browser wieder abgeraucht... grmpf...

- aktuelle Firmware ist auf der Fritzbox installiert
- die Verbindung ist mit WPA Verschlüsselt...
- Stromsparfunktionen ausgeschaltet...
- Network Stumbler: Installiert, meldet aber komischerweise keine Netzwerke, schreibt in der Statusleiste "Zugriff verweigert"

Keine Ahnung, woran es noch liegen könnte... grmpf...

Thx

Steffen

P.S.: Nutze Outlook, das verliert dann ebenfalls die Verbindung... wie gesagt, ICQ, Skype und Newsbin funktioniert weiter... ^^
Bitte warten ..
Mitglied: 76802
22.03.2009 um 20:02 Uhr
Nachtrag:

- Newsbin läuft nur weiter, solange es nicht neu gestartet wird! Bei Neustart findet er auch keine neue Verbindung...



Edit:

- Tlw. werden Webseiten weiterhin angezeigt und auch aktuallisierbar (wie z.B. administrator.de)
- Andere Seiten wie ebay.de oder wer-kennt-wen.de oder google.de werden nicht mehr gefunden.
- widerum nach ein paar minuten tritt ab und an das Phänomen auf, dass seiten wieder aufrufbar sind...!

So einen Mist habe ich schon lange nicht mehr gehabt...

grmpf !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Webbrowser
Zero-Day-Lücke in Firefox bedroht Tor-Anwender (1)

Link von runasservice zum Thema Webbrowser ...

Informationsdienste
gelöst Aktuelle Firefox MSI Datei!? (8)

Frage von Hendrik2586 zum Thema Informationsdienste ...

Windows Server
FireFox AppCrash

Frage von joerg zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...