Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsabbruch mit Hama Wlan PCI und Fritz!Box Fon bei aktiviertem WPA

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Hama-Verzweifler

Hama-Verzweifler (Level 1) - Jetzt verbinden

09.01.2006, aktualisiert 10.01.2006, 6160 Aufrufe, 1 Kommentar

Hallo,


mein Problem besteht darin dass ich ein kleines Wlan mit einer Fritz Box Fon aufgebaut habe.

Da mir WEP doch ein bißchen unsicher ist, wollte ich die WPA-Verschlüsselung aktivieren.

Mein Notebook (WIn XP, SP2, Dlink 650g+) wählt sich auch sauber ein und hält mit WPA die Verbindung.

Daneben steht aber mein Sorgenkind (Win ME, Hama Wlan PCi).

Wenn ich den Router auf WEP schalte, komme ich ohne Probleme mit der HAMA Karte drauf und alles ist toll

NUr sobald ich auf WPA schalte kann sich die Karte nicht mehr einbuchen, da der Standardtreiber WPA nicht automatisch mitinstalliert.

Also von Hand die mitgelieferte Aegis2l.exe ausgeführt und beim nächsten Boot wird wenigstens WPA erkannt.

Wenn ich aber versuche mich einzuwählen schafft es die Karte höchstens 2 Sek. mit dem Netz verbunden zu bleiben

und trennt sich dann wieder vom Netz. Das Spiel läuft über Stunden und lässt sich auch durch Reboot und Neuinstallationen nicht

beheben. Zudem sind die auf der Hama - HP angebotenen Treiber tatsächlich älter als die mitgelieferten und funktionieren zudem

nicht mit dieser Karte.


Hoffe dass sich hier jemand meiner erbarmt und vielleicht sogar helfen kann....

Danke + Gruß
Mitglied: Computermaus
10.01.2006 um 20:25 Uhr
Hi

Vorweg: Ich habe auch WLan und bin STRIKT gegen WPA weils immer Probleme gibt

aber nun zu dir.

1. Versuche mal einen anderen Kanal aus. Also nicht immer den Standard 6 sondern mal 10 oder 13

2. Leihe dir von einem Freund eine andere Karte um heraus zu finden ob es an deiner Karte oder an deinem PC liegt.

Mir ist es mal tatsächlich passiert das mein Laptop sich nicht oder nur sehr kurz einwählen konnte, bei WPA, weil du musst bedenken dass der Rechenaufwand bei WPA um Faktor 580 höher ist als bei WEP.

Wenns dann noch nicht geht meld dich mal unter der ICQ 309-128-660

Grüße aus Karlsruhe

Stefan
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

TK-Netze & Geräte
gelöst Sprachdialogsytem IVR für Fritz!Box gesucht (13)

Frage von Jordi zum Thema TK-Netze & Geräte ...

TK-Netze & Geräte
Fritz!App Fon auf schnurgebundenem Telephon (13)

Frage von SarekHL zum Thema TK-Netze & Geräte ...

LAN, WAN, Wireless
Fritz!Box 4040 an Kabelmodem (6)

Frage von Kobolduke zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...