Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsabbruch zum Router automatisch nach max. 10 Minuten

Mitglied: MichiWuslon

MichiWuslon (Level 1) - Jetzt verbinden

22.11.2006, aktualisiert 25.11.2006, 8200 Aufrufe, 2 Kommentare

PC verliert Verbindung zum Router. Nur Neustart oder ein kurzzeitig aufgebauter VPN-Tunnel helfen temporär.

Hallo,

ich habe ein Problem mit dem Internetanschluss bei meinen Eltern.
Die verwendete Hard- und Software:

DSL-Router der Telekom Speedport W501 V
(aktuellster Firmwarestand)

Marvell PCI-E Gb LAN controller auf einem Bord ASUS PSLD2 Deluxe,
WinXP Prof SP2 (jeweils aktuellster Stand)
IE 6 und Firefox

Zum Problem selber:
Wenn man den PC hochgefahren hat, kann man auch ganz normal per Firefox/IE ins Netz, jedoch nach spätestens 10 Minuten verliert der Computer die Verbindung. Sprich es kann keine Seite mehr angezeigt werden. (Meldet TimeOut)

Ein weiterer Besuch im Netz ist nur durch zwei Mögichkeiten gegeben:
1. Neustart und wieder max. 10 Minuten; sehr lästig. Oder
2. Kurzer Aufbau eines VPN-Tunnels zu meiner Uni (RWTH Aachen).

Wenn man den zweiten Fall anwendet, kann man solange surfen wie man will, die Verbindung baut sich nicht mehr ab.
Auch wenn man direkt nach dem Tunnelaufbau diesen wieder sofort schließt, also diese VPN-Verbindung beendet und normal weitersurft, gibt es ebenfalls keinen Verbindungsabbruch mehr!

Folgende Punkte habe ich geprüft mit der Ausgangslage: PC hochgefahren, kein VPN-Tunnel aufgebaut, abgewartet bis TimeOut-Meldung vom Browser:
- Ein Zugriff direkt auf Router ist nicht mehr möglich, weder per Name noch per IP lässt er sich dann ansprechen.
- DHCP meldet weiterhin einwandfrei die Erkennung im Netzwerk.
- Ein Paketaustausch findet nicht mehr statt, es werden zwar welche gesendet, aber keine mehr empfangen.
- Eine Verbindung zur Bedienoberfläche des Routers ist ebenfalls vom PC aus nicht mehr möglich, weder per Name, noch per IP
- Ein Pingbefehl ins Netz oder an den Router wird nur mit einem Timeout beendet.

Ein Wechsel des Routers (statt den der T-Com eine Fritz-Box SL WLAN), sowie der Netzwerkkarte (statt der Onboard GBit-Karte eine standard LevelOne Realtek 100MBit PCI-Karte) in allen Kombinationsmöglichkeiten ändern nichts an obigem Problem.
Auch eine Windows-Reparatur mit Hilfe der Installations-CD löste das Problem nicht.

Das Problem bestand nicht von Anfang an. Es tauchte während des laufenden Betriebs auf. Einen Zeitpunkt weiß ich leider nicht. Da ich von dem Problem erst erfahren habe, seit ich mal wieder meine Eltern besucht habe.

Sie hatten sich nicht eher gemeldet, weil mein Vater noch einen Laptop hat und via WLAN gibt's überhaupt keine Verbindungsabbrüche. Da läuft alles so wie es soll.
Eine Verbindung des Laptop mit dem Router via Patchkabel ergab auch keine Probleme. Die Vermutung liegt also nahe, dass der PC irgendwo spinnt. Nur wo?

Malware, Viren & Co sind eigentlich auszuschließen.
XP-Firewall mal aus, mal an getestet. Ohne Änderungserfolg.
Die Energieverwaltung der Netzwerkkarte ist ausgeschaltet.

Frage nun, wo könnte da die genaue Ursache sein und wie behebt man dieses Problem?

Gruß
Michael
Mitglied: liebenburger
22.11.2006 um 23:29 Uhr
Ich hatte so ein ähnliches Problem mit der Erreichbarkeit eines auf einem anderen PC freigegebenen Druckers. Irgendwann im Verlauf des Tages war der Rechner nebst Drucker zwar noch im Netz zu sehen, aber nicht mehr erreichbar.
Der Grund war der Gig-Bit-Netzwerkadapter des Clients.
Als ich ihn in der Konfiguration auf 100MBit-Halbduplex gezwungen hatte, trat der Fehler nicht mehr auf. Eine Erklärung konnte ich nicht finden, denn die beiden Rechner waren über einen Switch verbunden, der sowieso nicht mehr als 100MBit konnte. Der Rest des Netzwerks blieb problemlos benutzbar. Vielleicht kann uns dieses Phänomen jemand erklären, der auf den ersten Schichten besser zu Fuß ist als ich

Gruß
Der Liebenburger
Bitte warten ..
Mitglied: MichiWuslon
25.11.2006 um 17:44 Uhr
Ich habe jetzt mal auf 100MB Halbduplex die GBit-Karte gesetzt.
Ergebnis: Ping zum Router und sogar pings ins Internet (also z.B. heise.de) funktionieren wieder, aaaber ich kann weiterhin weder aufs Internet zugreifen, noch auf die Konfigurationsseite zum Router, wenn er "seine Abbruchzeit" (s.o.) erreicht hat.


C:\Dokumente und Einstellungen\Administrator>ping heise.de

Ping heise.de [193.99.144.80] mit 32 Bytes Daten:

Antwort von 193.99.144.80: Bytes=32 Zeit=67ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=64ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=94ms TTL=249

Ping-Statistik für 193.99.144.80:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 63ms, Maximum = 94ms, Mittelwert = 72ms

C:\Dokumente und Einstellungen\Administrator>tracert heise.de

Routenverfolgung zu heise.de [193.99.144.80] über maximal 30 Abschnitte:

1 <1 ms <1 ms <1 ms speedport.ip [192.168.2.1]
2 * * * Zeitüberschreitung der Anforderung.
3 50 ms 50 ms 52 ms 217.0.77.106
4 60 ms 61 ms 65 ms m-ec1.M.DE.net.DTAG.DE [62.154.27.238]
5 71 ms 62 ms 61 ms c4.m.de.plusline.net [212.19.63.109]
6 62 ms 92 ms 64 ms heise1.f.de.plusline.net [213.83.46.195]
7 66 ms 63 ms 62 ms redirector.heise.de [193.99.144.80]

Ablaufverfolgung beendet.

WAS NUN?
Bitte warten ..
Ähnliche Inhalte
Firewall

IpSec Vpn Verbindungsabbrüche im 10 Minuten Takt

Frage von touro411Firewall5 Kommentare

Hallo zusammen, seit ca. 3 Wochen habe ich ein ipsec vpn von einer sophos utm Standort 1 zu einer ...

Windows Netzwerk

Remotedesktopverbindung - Automatisches Abmelden bei Verbindungsabbruch deaktivieren

Frage von gk3000Windows Netzwerk1 Kommentar

Hallo, ich habe folgende Problematik: Ein User wählt sich mit einem UMTS Modem via VPN und RDP in seinem ...

Windows 10

OpenVPN: Verbindungsabbrüche seit Windows 10 anniversary Update

Frage von temucoWindows 104 Kommentare

Hallo, wir setzen seit langem OpenVPN erfolgreich ein. Auch unter Windows 10 lief die Software problemlos und sehr zuverlässig. ...

Router & Routing

Site-to-Site VPN hinter Routern - Verbindungsabbrüche

Frage von VincorRouter & Routing5 Kommentare

Hallo, folgendes Setup bereitet mir aktuell Probleme: Wir haben 2 Standorte HQ und Branch. Im HQ haben wir eine ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 6 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 10 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...