Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsabbruch mit Router und Probleme bei erneuter Zuweisung der IP-Adresse

Frage Netzwerke

Mitglied: bachi

bachi (Level 1) - Jetzt verbinden

10.10.2005, aktualisiert 11.10.2005, 4617 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem mit meiner WLAN - Verbindung und komme nicht weiter:
manchmal beim Hochfahren oder wenn die Verbindung zum Router unterbrochen war, gelingt es meinem Rechner beim Wiederaufbau der Verbindung nicht, die IP - Adresse zu vergeben. Gleiches Ergebnis ist, wenn über den Punkt "Reparieren" die Verbindung deaktiviert und wieder aktiviert wird. Wenn ich dann ein Ethernet - Kabel anschließe, die WLAN - Verbindung deaktiviere, die LAN - Verbindung aktiviere, bezieht der Rechner wieder ohne Probleme die IP - Adresse. Jetzt kann ich die WLAN - Verbindung wieder aktivieren und dann funktioniert das hier auch wieder und dann kann ich die LAN - Verbindung auch wieder trennen. Irgendwie nervt das. Kann mir hierzu jemand was sagen, wo die Ursache liegen könnte oder sieht das nach einem Hardwareproblem aus?
Habe Betriebssystem WinXP prof SP2, Router SMC Barricade 2804WBRP-G

Danke schonmal
Mitglied: Fasse
11.10.2005 um 21:28 Uhr
Hallo Bachi,

wie ist denn die Entfernung zum WLAN Router, d.h. ist die Verbindung qualitativ gut oder wird es schon knapp (manchmal gibts nach einer Wand schon Probleme).
Ich habe schon ähnliche Probleme gehabt, WLAN-NIC zeigt sehr guten Empfang an aber IP Adresse wird nicht automatisch bezogen. Hab in diesen Fällen immer die IP Adressen fest vergeben und den DHCP Server deaktiviert.
An ein Hardware Problem denke ich eigentlich dabei nicht!!

viel Glück!!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerke
gelöst Feste IP adresse auf Dynamische DNS umleiten (8)

Frage von mikehf zum Thema Netzwerke ...

Windows Netzwerk
gelöst Windows 10, FritzBox,EWE, keine IP Adresse ! (3)

Frage von decker zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...