Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsabbruch mit Router und Probleme bei erneuter Zuweisung der IP-Adresse

Frage Netzwerke

Mitglied: bachi

bachi (Level 1) - Jetzt verbinden

10.10.2005, aktualisiert 11.10.2005, 4615 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem mit meiner WLAN - Verbindung und komme nicht weiter:
manchmal beim Hochfahren oder wenn die Verbindung zum Router unterbrochen war, gelingt es meinem Rechner beim Wiederaufbau der Verbindung nicht, die IP - Adresse zu vergeben. Gleiches Ergebnis ist, wenn über den Punkt "Reparieren" die Verbindung deaktiviert und wieder aktiviert wird. Wenn ich dann ein Ethernet - Kabel anschließe, die WLAN - Verbindung deaktiviere, die LAN - Verbindung aktiviere, bezieht der Rechner wieder ohne Probleme die IP - Adresse. Jetzt kann ich die WLAN - Verbindung wieder aktivieren und dann funktioniert das hier auch wieder und dann kann ich die LAN - Verbindung auch wieder trennen. Irgendwie nervt das. Kann mir hierzu jemand was sagen, wo die Ursache liegen könnte oder sieht das nach einem Hardwareproblem aus?
Habe Betriebssystem WinXP prof SP2, Router SMC Barricade 2804WBRP-G

Danke schonmal
Mitglied: Fasse
11.10.2005 um 21:28 Uhr
Hallo Bachi,

wie ist denn die Entfernung zum WLAN Router, d.h. ist die Verbindung qualitativ gut oder wird es schon knapp (manchmal gibts nach einer Wand schon Probleme).
Ich habe schon ähnliche Probleme gehabt, WLAN-NIC zeigt sehr guten Empfang an aber IP Adresse wird nicht automatisch bezogen. Hab in diesen Fällen immer die IP Adressen fest vergeben und den DHCP Server deaktiviert.
An ein Hardware Problem denke ich eigentlich dabei nicht!!

viel Glück!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Probleme mit IP-Adresse bei Neustart des Systems (6)

Frage von speedy26gonzales zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...