Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsproblem übers Internet bei UltraVNC SC mit Verschlüsselung

Frage Netzwerke Netzwerkmanagement

Mitglied: Buckshot

Buckshot (Level 1) - Jetzt verbinden

12.02.2008, aktualisiert 27.03.2008, 6017 Aufrufe, 2 Kommentare

Hallo,
ich habe UltraVNC auf einem Rechner (WinXPpro) installiert.
Dann habe ich eine "Single Click"-Exe erstellt (nach Anleitung: http://www.uvnc.com/addons/singleclick.html).
Das ganze funktioniert über das lokale Netz einwandfrei (unverschlüsselt und verschlüsselt).
Weiter habe ich mir eine DynDNS-Adresse eingerichtet und dann hat auch die Verbindung übers Internet funktioniert (unverschlüsselt).
Wenn ich aber die gleiche Exe nehme und wähle die verschlüsselte Verbindung aus, dann bekomme ich diese Fehlermeldung:

363c8fb8213325c094c4a805caeff862-ultravnc_fehlermeldung - Klicke auf das Bild, um es zu vergrößern

Ich habe mich genau an die Anleitung gehalten und ich weiss nicht was falsch ist, da es ohne Verschlüsselung funktioniert und
lokal auch mit. Wenn sich jemand damit auskennt und mir einen Tipp geben könnte fänd ich super ^^!!!

Gruß Buckshot
Mitglied: mg64
27.03.2008 um 12:52 Uhr
Hallo,
ich hab genau das gleiche Problem.
Ich habe die sc.exe mit den verschiedensten plugins erstellt und den gleichen Effekt, unverschlüsselt iO. verschlüsselt entweder Fehlermeldung dass das Plugin nicht gefunden wurde oder Icon in Statusleiste aber kein Verbindungsaufbau...

Gruß Meik

PS: Ich hab in der Zwischenzeit noch einen Tipp ausprobiert, der eigentlich plausibel klang.
Beim Erzeugen der sc-Datei wird automatisch das MSRC4Plugin.dsm integriert. Dieses hab ich dem PC im "listen-mode" als Eigenschaft mitgegeben und das Plugin in das UltraVNC Verzeichnis kopiert.

Hat aber auch nicht funktioniert....
Bitte warten ..
Mitglied: Riddler99
13.07.2010 um 06:14 Uhr
Hallo,

ich hatte auch das selbe Problem.
Das Problem lag bei mir an dem Plugin.
Auf der Webseite von "UltraVnc Single Click" wird eine falsche Version 1.1.0.0 von MSRC4Plugin.dsm angeboten.
Mann muss die Version 1.2.2.0 von msrc4plugin.dsm nehmen "http://msrc4plugin.home.comcast.net/~msrc4plugin/msrc4plugin.html".
Hat bei mir dann sofort funktioniert.

Gruß Riddler99
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

LAN, WAN, Wireless
Basiswissen CiscoVPN: Internet nicht über den Tunnel (5)

Frage von PharIT zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
Nextcloud 12 Antivirus App for Files (8)

Frage von horstvogel zum Thema Ubuntu ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...