Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsproblem über lan oder wlan ins Internet

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 49540

49540 (Level 1)

14.06.2007, aktualisiert 20:47 Uhr, 4397 Aufrufe, 4 Kommentare

Verbindung mit Router ist gut

Hallo,
hoffe dass mir hier jemand helfen kann.
Ich bin momentan im Ausland und will mich bei meiner Unterkunft ins Internet einloggen.
Der Router für Wlan steht direkt neben meinem Schreibtisch, also habe sehr gutes Signal.
Egal ob ich über Lan oder Wlan ins Internet will - es klappt einfach nicht, obwohl die Verbindung zum Router sehr gut ist.
Im Anhang seht ihr ein Bild über die Eingabeaufforderung und wenn ich ipconfig/all eingegeben habe.
Die Angaben für die Drahtlose Internetverbindung hatte ich zunächst manuell von einem PC übernommen, der dort kurz zuvor im Internet war. Dann ging es bei mir zuerst auch. Der Router wird jedoch immer über Nacht abgeschaltet. Anschließend habe ich nie wieder eine Verbindung bekommen. Auch mit aktiviertem DHCP bekomme ich keine Verbindung mehr ins Internet. Die IP-Adresse müsste aber zum Router passen. Es ist ein ungesichertes Drahtlosnetzwerk.
Habe acer Notebook Aspire 1362LC mit Windows XP und einer Zone Alarm Firewall und einer Siemens PC Card. Wenn ich dann auf reparieren der Verbindung klicke, erhalte ich die Meldung mit einem Fehler beim löschen des ARP-Caches.

Hoffe irgendjemand kann mir helfen denn bin schon am verzweifeln. *heul*

P.S.: in meiner Firmenniederlassung komme ich ohne Probleme über Wlan ins Internet.
Mitglied: aqui
14.06.2007 um 12:46 Uhr
Das Bild im Anhang kann man zwar nicht sehen aber nundenn...

Du beschreibst leider nur eine Hälfte deines Internetzugangs und zwar die weniger wichtige nämlich dein lokales Netz !!! Das ist natürlich nur die halbe Miete ! Das bei dir soweit alles klappt und du deinen Router anpingen kannst usw. zeigt uns das dein lokales Netzwerk soweit OK ist und scheinbar funktioniert.

Über den DSL Port des Providers, also die wichtige andere Seite, verlierst du kein einziges Wort
Die Tatsache ob die PPPoE Verbindung zum Provider hochkommt und ob du korrekt eine öffentliche IP Adresse vom Provider bekommst (sowas kann man alles in den Statusseiten im Setup Webinterface des Routers sehen !!!) bleibt von dir vollkommen unerwähnt.
Ebenso die Tatsache ob du deine DSL Zugangsdaten korrekt im Websetup des Routers eingegeben hast.
Die Tatsache das du im Ausland bist wirft die Frage auf ob dein Provider WIRKLICH PPPoE auf dem DSL Anschluss benutzt, denn häufig nutzen ausländische DSL Provider PPTP oder eine statische VCI/VLC Zuweisung oder schlicht und einfach nur DHCP...auch dazu kein Wort....

Letztlich bleibt noch die Frage nach der korrekten Verkabelung von Amtsleitung, Splitter ggf. DSL Modem usw. Auch darüber lässt du uns leider komplett im Dunklen....

Was heisst auch die IP Adresse müsste zum Router passen ??? Ja passt sie nun oder nicht ???
Das musst du ja ganz klar wissen, denn im Websetup des Routers kann man doch eindeutig sehen welche IP Adresse dessen LAN Interface hat bzw. was du dort für einen Adresse auf dem LAN Anschluss konfiguriert hast !!! Dann muss also folglich eine IP Adresse des PCs im gleichen IP Netzwerk sein was man mit dem Kommando ipconfig sofort verifizieren kann !!
Beispiel: Router hat 172.16.1.254, Maske 255.255.255.0. Dann hat ein Client z.B. die 172.16.1.2 mit der Maske 255.255.255.0
Ob diese Client Adressen bei dir per Router DHCP vergeben werden oder statisch von dir, bleibt auch unklar ??!
Zur Tatsache das du dein WLAN unverschlüsselt betreibst und dort wohlmöglich noch eine Firmenkommunikation betreibst verkneif ich mir mal jeglichen Kommentar. Was das bedeutet für deine Sicherheit weisst du ja sicher selber viel besser....

Du musst zugeben das aufgrund dieser vielen fehlenden Angaben eine adäquate Hilfe für dein Problem nicht ganz einfach ist....
Bitte warten ..
Mitglied: 49540
14.06.2007 um 14:01 Uhr
hallo.
vielen dank für deine schnelle Anwort.
ich bin dort in ner Privatunterkunft und möchte normal nicht deren gesamten Internetzugang ändern.
Dass die ihren WLAN-Zugang nicht absichern möchten hatte ich bereits angesprochen, aber die wollen den nicht sichern - also ihr Problem.
Ich hatte bisher noch keinen Zugang zum Router, möchte ich aber heute Abend dann auch vesuchen um die Daten zu bekommen.
Befinde mich in England. Die genauen Einstellungen des Routers kann ich frühestens morgen schicken.
ich dachte aber dass der Fehler bei meinem Rechner liegen muss, denn ich hatte ja mal kurzfristig einen Zugang. Dabei hatte ich bei mir die Daten des anderne Computers fest eingegeben, und ich konnte ins Internet, bis der Router wieder über Nacht ausgeschaltet wurde. Ich konnte bis zur Abschaltung sowohl über Lan als auch über Wlan ins Internet.
Es müsste alles korrekt verkabelt sein, denn auf einem anderen Rechner funktioniert ja der Zugang ins Internet über Wlan.
Ja die Ip-Adresse passt, denn der Router hat 192.168.2.1 und ich bekomme immer eine zugewiesen, die an der letzten Stelle z.B. eine 2, 3 oder 4 hat.
Die Firmenkommunikation läuft nicht ungesichert. Die betreibe ich nur von der Niederlassung aus und nicht von der Unterkunft.
Dachte halt es müsste an meinem Rechner liegen, da es ja mit der fest eingegebenen Adresse einmal funktioniert hat.
Ok ich versuche bis morgen die anderen Informationen zu finden.
Nochmals vielen Dank.
Bitte warten ..
Mitglied: aqui
14.06.2007 um 14:26 Uhr
OK, nun ist das Szenario ja auch etwas klarer. Hättest du auch gleich schreiben können, das du als WLAN Gast in einem bestehenden Netzwerk bist.

Dann ist ja davon auszugehen das der Besitzer dieses Anschlusses alles richtig gemacht hat und auch selber ins Internet kommt und damit diese Seite dann funktioniert.

Mit großer Wahrscheinlichkeit (..wenn er zu denen gehört die wissen was sie tun auf einem WLAN !) hat er als Minimalsicherheit, da er sein WLAN ja offen betreibt.., eine MAC Filterliste im WLAN Router konfiguriert die nur bestimmte MAC Adressen ins WLAN lassen.
Dann bleibst du natürlich ausgesprerrt und er muss dich bzw. deinen PC in diese MAC Adress Filterliste aufnehmen, damit es klappt.
Was ausserdem sein kann, ist das er zeitliche Begrenzungen im DSL Zugang konfiguriert hat. Viele DSL Router supporten das. Man kann dann z.B. immer von morgens um 2 Uhr bis nachmittags um 3 Uhr den DSL Zugang sperren lassen über ein internes Profil wenn man nicht zuhause ist.

An eins von beiden bleibst du hängen, vermutlich ! Aber das kannst du in der Tat nur mit dem Betreiber klären !
Bitte warten ..
Mitglied: 49540
14.06.2007 um 20:47 Uhr
Hallo.
Eine andere Person war heute Abend im Wlan eingelockt und dann hat mein Zugang plötzlich wieder funktioniert.
Traue mich aber nicht das Internet zu testzwecken zu verlassen, denn möchte nicht dass die Verbindung endet.
Habe die Daten vom Ruter unten dazugeschrieben. bei der Eingabeaufforderung erhalte ich die gleichen Werte wie beim ersten mal.
Ist das nun aussagekräftig genug? ich möchte bei dem Router nichts probieren, denn nicht dass ich etwas falsches einstelle.
Ist daraus ersichtlich worin mein Problem besteht?
im vorraus schon mal vielen Dank.

Router der Firma Belkin
Internet Settings:
WAM MAC address: 00:0d:9d:cc:d2:81
Connection Type: Dynamic
Subnet mask: 255.255.255.0
Wan IP: 77.96.73.64
Default gateway: 77.96.73.1
DNS Adress: 62.30.112.39
194.117.134.19
62.30.0.39
LAN Settings:
LAN/WLAN MAC: 00:11:50:99:ec:94
IP address: 192.168.2.1
Subnet mask: 255.255.255.0
DHCP Server: Enabled
Features:
NAT: Enabled
Firewall Settings: Enabled
SSID: charlotte
Security: Disabled
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Multifunktions(Farb)-Laser Drucker (Lan-Wlan) fähig (3)

Frage von wescraven07 zum Thema Drucker und Scanner ...

Router & Routing
Vlan Verbindungsproblem mit WLAN Bridge (6)

Frage von MackDaddy zum Thema Router & Routing ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...