Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsproblem mit Netgear RangeMax Access Point WPN802

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 32543

32543 (Level 1)

17.07.2006, aktualisiert 19.07.2006, 10339 Aufrufe, 2 Kommentare

Hallo,

Ich bin gerade beim Installieren vom AP und habe da ein Problem.

Ich kann mich ohne Probleme mit dem Laptop mittels Wireless Lan Verbindung in den AP verbinden (also an den AP anmelden), jedoch komme ich nur bis zum AP und nicht weiter.
Ich möchte natürlich jetzt vom AP weiter ins Netzwerk bzw. Internet hinein.
Denn in der 80 Seitigen Beschreibung steht da leider nicht viel drinnen...


zur Netzwerk- Topologie:

-> Kabel Modem
-> PC (mit Win2000 als Router, Netzwerkintern IP 192.168.0.1, mit DHCP Server (standard Internet freischaltung))
-> interne Netzwerk mit PC's sowie AP (alle dynamische IP Adressen, bis auf AP der hat eine statische IP)
-> hinter Accespoint im WLan- Netz einpaar Laptops

Ich möchte nun vom Laptop ins Internet...

Im Netzwerk von einem PC kann ich normal ins Internet, bzw. den AP anpingen (IP: 192.168.0.231).
Vom Laptop im WLan Netzwerk kann ich mich gerade mal an den Accesspoint anmelden (dass funktioniert fehlerfrei!), jedoch kann ich weder einen PC anpingen, noch den Standardgateway (192.168.0.1). Weiters bekomme ich mit dem Laptop, der auf dynamische IP Adresse eingestellt ist, keine IP Adresse (also irgendeine schwachsinnige 169.*.*.***).
Mittels tracert kommt gleich als erste Zeile "Zielhost nicht erreichbar"

Meine Fehlereingrenzug wäre, Accesspoint "routet" nicht Wlan Verkehr in den normalen Verkehr...

Bitte um eure Hilfe, ist eigentlich eine normale standard AP Installation, nur irgendwie ist da der Hund drinnen...

mfg Christoph
Mitglied: MadMadness
19.07.2006 um 14:23 Uhr
Hallo Christoph,

die "schwachsinnige" 169.*.*.* ist die APIPA Adresse von Windows, wenn der Rechner über DHCP keine IP-Adresse beziehen kann.

Kannst Du die Netzwerkeinstellung des AP (GW, DNS, DHCP) mal mitteilen, vielleicht liegt hier der Hund begraben.
Bitte warten ..
Mitglied: 32543
19.07.2006 um 18:03 Uhr
Hallo,

Danke für die Antwort, ich habe es gerade hinbekommen.

Access Point funktioniert jetzt "normal" und fehlerfrei wenn man sämtlich Sicherheitseinstellungen (WEP-64Bit oder höher) deaktiviert. Sprich mit einem OPpen System kann ich mich anmelden und bekomme auch sofort eine IP.

Jedoch sobald ich die Verschlüsselung einstelle bekomme ich keine Verbindung mehr, genauer ich kann mich zwar anmelden, jedoch kann ich nicht mit dem AP komunizieren.

Bitte um Ratschläge wo es scheitert, denn so möchte ich ihn nicht auf dauer betreiben, und mit der Access Control nur die erlaubten Mac Adressen freigeben möchte ich auch nicht, da müsste man ja sehr oft was nachkorriegiern bei neuanschaffungen...


mfg
Christoph
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Konfiguration Linksys Access Point (4)

Frage von albufeira zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Rogue Access Point (21)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Was ist ein Access point? (4)

Frage von miramanee zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Freifunk über vorhandene Access Points ausstrahlen (23)

Frage von Uwoerl zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...