Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsproblem mit Outlook 2007 zu Exchange 2007

Frage Microsoft Outlook & Mail

Mitglied: tomtom85

tomtom85 (Level 1) - Jetzt verbinden

21.12.2009 um 12:10 Uhr, 4808 Aufrufe, 5 Kommentare

Hallo an alle!

Ich habe schon seit einiger Zeit ein Problem mit einem Outlook 2007 eines Users.

Jedes mal wenn die WS des Users gestartet wird (in der Früh) und das Outlook geöffnet wird, wird Rechts unten immer "Verbindungsversuch mit Exchangeserver" angezeigt.
Nach ein paar Minuten wechselt dieser Status in "Getrennt" - > dann geht das ganze wieder von vorne los.

Hab dazu schon einiges im google und auch in diesem Forum gesucht aber leider nichts finden können woran das liegt...
Diese Tests habe ich schon gemacht.

Mit anderem User am gleichen PC -> funktioniert ganz normal somit vermute ich ein Problem im Userprofil.
Habe das Userprofil am PC umbenannt nach einem neustart wird es dann ja sowieso neu angelegt. Outlook mit dem exchange verbunden -> funktioniert
danach den PC wieder mal ausgeschaltet und nach ein paar stunden wieder eingeschaltet -> wieder keine Verbindung.
habe auch schon mehrmals das outlook profil lokal neu angelegt aber immer die geleiche situation.
Serverseitig habe ich auch schon alles neu gemacht (user deaktiviert und neu aktiviert und auch schon mal komplett gelöscht und wieder angelegt) immer das gleiche phänomen!

Und jetzt kommt das was ich überhaupt net verstehe: Wenn Outlook nicht funktioniert und ich starte den PC neu (nicht herunterfahren sondern nur neustart) funktioniert es zu 98%
das die Verbindung zum Server sofort hergestellt wird.

Hardware ist ziemlich aktuell (dell pc im sommer gekauft), OS is noch XP -> Netzwerkprobs glaube ich ausschließen zu können da sonst alles problemlos funktioniert und die IPs über
den DHCP verteilt werden (somit passt auch der GW und die DNS)

Was könnte da das Problem sein? ich finde es einfach nicht heraus!
Besten Dank im Voraus

mfg tomtom
Mitglied: Unst
21.12.2009 um 12:18 Uhr
Aber den server kannst du über den DNS namen pingen ja?
Nicht dass es da Probleme gibt.
Bitte warten ..
Mitglied: tomtom85
21.12.2009 um 12:25 Uhr
Ja klar DNS Probleme gibts keine...
ich kann den server zu jeder Zeit über den namen erreichen -> wenn ich dann versuche im Outlook das Konto zu reparieren kommen ja im 2007
die 3 "Hackerln" wenn alles geht -> da bleibt er aber beim 2. schon stehen und macht dann nicht weiter... des is bei "search for USER server settings".
den ersten Punkt (des mit network) macht er sofort. -> dann pc neu starten und geht wie gesagt meistens wieder!?!?!

I checks net ganz...
Bitte warten ..
Mitglied: Unst
21.12.2009 um 12:26 Uhr
aber mit dem user auf einem anderen pc funktioniert es auch?
Bitte warten ..
Mitglied: tomtom85
21.12.2009 um 12:29 Uhr
Jup... und mit einem anderen user auf dem Pc funktionierts auch...
Es is anscheinend nur der user in verbindung mit dem PC -> total komisch
Bitte warten ..
Mitglied: tomtom85
30.07.2010 um 11:07 Uhr
Ok sorry das war echt ein blöder Post von mir...

ist schon lange gelöst: problem war unser DNS server -> teilweise wurde der dns name intern flasch aufgelöst -> besser gesagt der DNS hat die anfrage zum DNS des Providers
geschickt - somit hat der PC die Externe IP zurückbekommen wo es natürlich keinen Exchangeserver gibt...
hab dem DNS mal begebracht das interne anfragen intern bleiben sollen -> jetzt geht wieder alles perfekt!

Lg TomTom
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Windows Netzwerk
gelöst VPN - Outlook mit Exchange verbinden + Netzlaufwerke (3)

Frage von bafo zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...