Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsproblem von Outlook 2007 nach Exchange 2003

Frage Microsoft Windows Server

Mitglied: absolut2cool4u

absolut2cool4u (Level 1) - Jetzt verbinden

31.07.2008, aktualisiert 01.08.2008, 4054 Aufrufe, 2 Kommentare

Liegt das Problem an IPSec?

Ich habe per Gruppenrichtlinie eingestellt, dass der gesamte Netzwerktraffic in meiner Domäne per IPSec verschlüsselt wird. Die Gruppenrichtlinie wird sauber abgearbeitet, die Wirksamkeit der Verschlüsselung wurde per Netzwerkmonitor überprüft, d. h. Client und Server schicken EPS-Pakete hin und her, Ping ist in beide Richtungen möglich, Netzlaufwerke werden auf dem Client gemappt und der Zugriff auf die Dateien dort ist problemlos möglich.

Problem: Seitdem das Netzwerk per IPSec verschlüsselt wird kann Outlook nicht mehr starten. Die Outlook-"Startmaske" ist zu sehen und in der Statusleiste ist ablesbar das versucht wird die Verbindung mit dem Server herzustellen, das wars dann aber auch schon. Outlook lässt sich dann nur noch über den Taskmanager beenden.

Nehme ich jedoch die IPSec-Einstellungen zurück und führe auf Server und Client den Befehl "gpupdate" (oder auch "gpupdate /force") aus ist das Netz wieder unverschlüsselt und Outlook startet wieder einwandfrei.

Der Client (XP SP3) ist per DHCP konfiguriert, DNS und DHCP auf dem Server zeigen keinerlei Probleme in der Ereignisanzeige an, ein "ipconfig /all" auf dem Client zeigt mir die richtige (per DHCP zugewiesene) IP-Adresse, Subnetzmaske, Gateway und DNS-Server an. Selbst WINS ist auf dem Server installiert und auf dem Client konfiguriert (obwohl es eigentlich gar nicht mehr nötig wäre, aber egal!). Die DNS-Namensauflösung im Netz funktioniert einwandfrei (s. o.), es ist sogar eine Reverse-Lookupzone eingerichtet, die PTR-Einträge stimmen mit den Host (A)-Einträgen der primären Zone überein (ActiveDirectory-integriert, dynamische Updates zugelassen).

So... und nu? Ich weiß jedenfalls nicht mehr weiter, und das Internet (Suche über Google) ist auch nicht wirklich hilfreich.

Es liegt somit die Vermutung nahe, dass das Problem an IPSec liegen muss bzw. an der Art der Kommunikation zwischen Outlook und Exchange. Um weitere Hilfe oder Links zur Lösung wäre ich ECHT dankbar!

Gruß,
Hendrik
Mitglied: filippg
31.07.2008 um 21:03 Uhr
Hallo,

MAPI ist relativ sensibel was die Netzqualität betrifft. Einerseits muss der Ping niedrig sein (wir hatten letztens 2,5sek, das war definitiv zu viel), andererseits dürfen keine hohen Paketverluste auftreten. Überprüf das mal.
Wo terminiert der Tunnel eigentlich, oder ist das Ende-zu-Ende? Evtl. kann zu dem Server nicht kommuniziert werden? Welcher Server kann nicht erreicht werden, Exchange oder DC? Test (bis OL 2k3, 2k7 hoffentlich auch): Strp + Rechtsklick auf OL-Symbol in Systray, dann Verbindungsstatus auswählen. Alternativ mit bestimmtem Parameter starten (ich glaube /rpcdiag).
Bitte warten ..
Mitglied: absolut2cool4u
01.08.2008 um 07:19 Uhr
DC und Exchange sind auf einem Gerät, Pingzeiten sind auf jeden Fall deutlich darunter. In der Gruppenrichtlinie der "Default Domain Policy" ist "Client (nur Antwort)" mit der 'standard-dynamischen' IP-Filterliste und Kerberosautentifizierung definiert, in der "Default Domain Controllers Policy" ist "Sicherer Server (Sicherheit erforderlich)" mit den gleichen 'Standardeinstellungen' wie oben beim Client definiert.

Wie gesagt: Grundsätzlich scheint die Kommunikation im Netzwerk per IPSec ja zu funktionieren (siehe Ursprungspost), nur eben nicht mehr die Kommunikation zwischen Outlook und Exchange. Ich werde aber mal testen was dabei rauskommt wenn ich Outlook mit dem von dir beschriebenen Parameter aufrufe.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Outlook Verbindungsproblem
gelöst Frage von voelkemlExchange Server5 Kommentare

Hallo zusammen, ich habe folgendes Problem und komme einfach nicht weiter: Exchange 2010 SP3 Umgebung mit 2 Postfachservern und ...

Exchange Server
Verbindungsproblem Outlook 2013 mit Exchange 2010
gelöst Frage von ITHG13Exchange Server1 Kommentar

Hallo Community, wir haben ein kleines Problem mit unserer Exchange/Outlook-Infrastruktur. Wir nutzen einen Exchange 2010 und sind vor kurzem ...

Exchange Server
Outlook Verbindungsproblem Offline sporadisch
gelöst Frage von onkel87Exchange Server8 Kommentare

Ich habe seit langer Zeit immer wieder Outlook Probleme. Das Problem hatte ich schon früher als wir noch einen ...

Exchange Server
Exchange 2007, Outlook Zertifikatsfehler
gelöst Frage von ioioioExchange Server1 Kommentar

Guten Tag, ich habe ein Problem. ich durfte vor kurzem aus zwei Exchagne einen machen :). Wir haben nun ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 TagenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...