Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsproblem mit TP-Link WA730RE und TP-Link TL-WN727N unter Windows 7 Professional mit SP1

Frage Netzwerke LAN, WAN, Wireless

Mitglied: patkpp

patkpp (Level 1) - Jetzt verbinden

02.06.2011 um 15:05 Uhr, 4632 Aufrufe, 1 Kommentar

Hallo WLAN-Admins,

seit einigen Wochen versuche ich mein Windows 7 Professional mit SP1 dazu zu bewegen, mit dem Range-Extender WA730RE von TP-Link über einen angeschlossenen WLAN USB-Stick (TL-WN727N) von TP-Link eine Verbindung herzustellen.

Der, von TP-Link bezeichnete Easy-Setup Assistent moniert mir bei jedem Verbindungsversuch über LAN eine ungültige IP-Adresse. Dabei verwende ich die IP-Adresse, welche der Assistent mir vorgibt.

Komischerweise funktioniert die Verbindung unter Windows XP Professional mit SP3.

Mit einem Problem bin ich auch schon an den TP-Link Support herangetreten und habe denen fünf Screenshots zur grafischen Darstellung meines Problems geschickt.

Seit einer Woche warte ich dabei auf eine Mail von denen.

TP-Link bescheinigt meinen, von diesem Unternehmen gekauften Produkten zwar eine Kompatibilität mit Windows 7, ich fürchte aber, dass dies nur für 7er Versionen ohne ServicePacks gilt.

Als Hauptrouter wird eine Fritzbox 7170 mit dem aktuellsten Firmwire verwendet.

Wer von euch hat ähnliche Erfahrungen entweder mit den Produkten dieses Herstellers bzw. mit dieser Konstellation gemacht und kann mir eventuelle Hilfsstellungen geben.

Vielen Dank für eure Antwort

Patrick
Mitglied: aqui
02.06.2011 um 19:04 Uhr
Was hat du denn für eine Erwartungshaltung von China Billigstprodukten die sich am alleruntersten Rand der Preisskala bewegen...
Meinst du nicht das du da etwas blauäugig bist was das aThema Funktionalität und Service nbetrifft....?
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Wie richte ich ein VLAN auf einem TP Link TL-SG2452 ein? (13)

Frage von FaSiAzubi zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

DSL, VDSL
gelöst TP-Link ER6020 und Telekom Business (7)

Frage von mmovchin zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...