Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verbindungsprobleme...

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 7StarMantis

7StarMantis (Level 1) - Jetzt verbinden

13.02.2007, aktualisiert 15.02.2007, 3662 Aufrufe, 6 Kommentare

Hallo!

Ich hab ein kleines Problem mit einer Bridge (SMC EZ Connect Turbo Wireless Bridge SMC2482W) und komm da nicht so recht weiter. Ich hoffe Ihr könnt mir mal einen Tipp geben.

Es handelt sich um die Bridge SMC2482W, die dafür da ist zwei Gebäude netzwerktechnisch über Richtfunk zu verbinden. Diese Verbindung lief 2 bis 3 Jahr ohne Probleme, doch vor etwa 2 Wochen wurde sie extrem instabil. Erst dachte ich, es liegt an den Antennen, die sich vielleicht beim einem Sturm verstellt haben, aber mittlerweile weiß ich, dass es an der Bridge liegen muß. Wenn ich die Bridge im Hauptgebäude anpinge (also aus dem "eigenen" Netzwerk, wo sie normal mit Cat 5 Kabel angeschlossen ist) kommen nicht alle Pakete an. Mal kommt ein Paket an, mal nicht. Mysteriöserweise klappt es ganz gut, wenn ich die Bridge aus und gleich wieder an mache, für etwa 4 bis 5 Minuten, dann gibt es wieder die Paketverluste. Natürlich ist die Richtfunktverbindung dann unterbrochen...
Ich glaube nicht, dass es direkt an der Bridge liegt, da ich zufällig eine Ersatzbridge rumliegen hatte (gleiches Model), bei der das gleiche passiert.

Hat jemand eine Idee was da los ist?

Danke schon mal!

Gruß
Mantis
Mitglied: Gainward
14.02.2007 um 08:40 Uhr
Hi,

Hängen da noch Switches oder Hubs vor der Bridge ?
Kann kein Rechner fehlerfrei pingen oder ist nur bei manchen das Problem ?


Lg
Gainward
Bitte warten ..
Mitglied: 7StarMantis
14.02.2007 um 16:45 Uhr
Hm, zwischen meinem Rechner und der Bridge ist schon noch ein Switch.
Ich hab es auch mal von einem anderen Rechner aus versucht -> Das selbe Problem.
Ich hab aber gerade herausgefunden, dass es wohl doch an der selbst Bridge liegt... Hab einfach mal einen Laptop mit statischer IP(die IP, die die Bridge normalerweise hat) an das gleiche Kabel angeschlossen, da hat alles funktioniert.
Bin gerade dabei neue Bridges einzubauen, mal sehen, ob das klappt.

LG
Mantis
Bitte warten ..
Mitglied: Gainward
14.02.2007 um 16:49 Uhr
hoffentlich klappt es, ansonsten würde noch der Switch in Frage kommen.


Lg
Gainward
Bitte warten ..
Mitglied: aqui
14.02.2007 um 23:26 Uhr
Wenn es wirklich eine Bridge ist dann ist ein Ping auf die Bridge IP vollkommen sinnlos !
Bridges arbeiten im OSI Layer 2 folglich auf MAC Adress Basis. Eine Bridge sieht sich also lediglich die MAC Adressen an und entscheidet: Habe ich die Ziel MAC Adresse auf meiner Seite= reagiere nicht. Habe ich die Ziel MAC Adresse NICHT auf meiner Seite muss sie wohl auf der anderen Seite sein = also forwarde das Packet auf die andere seite. IP Adressen sind für sie Schall und Rauch....
Also entweder hast du ein defektes Kabel, zuviel Grundlast im Netzwerk (Broadcaststürme oder sowas...). Bei letzterem ist die Bridge einfach überfordert und antworted dann nur sporadisch auf Pings ihrer Setup IP Adresse.
Das hättest du sicher ausprobieren könenn indem du die Bridge mal auf beiden Seiten vom Switch abgezogen hättest und nur je einen PC mit einem Crosskabel angeschlossen hättest und die PCs mal gegenseitig gepingt hättest. (Es ist ja eine Bridge so das das pingen der lokalen Adresse nichts bringt und eher nur ein Zusatztest ist...)
Wenn du Pech hast tritt dasgleiche Phänomen mit neuer Hardware auch auf. Auch ein Sniffer wie der freie Wireshark oder Ethereal hätten dir viel über die Last im Netzwerk sagen können...
Bitte warten ..
Mitglied: 7StarMantis
15.02.2007 um 08:11 Uhr
Aber wenn die Bridge im Netzwerk hängt und ich sie über den Browser konfigurieren möchte sollte das doch ohne weiteres funktionieren, oder?
In der Konfiguartion hab ich die MAC der anderen Bridge eingegeben, klar...
Das mit dem Kabel kann ich ausschließen, hab ja einfach einen Laptop an das Kabel angeschlossen, funktionierte gut. Das mit der Last im Netzewerk ist natürlich möglich... mal sehen. Werde gleich mal die neuen Bridges anschleißen und schauen, wie es sich da verhält. Ansonsten werde ich das mit dem Sniffer mal ausloten.

Danke für die Tipps
Bitte warten ..
Mitglied: 7StarMantis
15.02.2007 um 11:04 Uhr
Juhu! Mit den neuen Geräten funktioniert wieder alles! Die Server werden sich freuen beim Replizieren

Danke noch mal
Threepwood
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
OpenVPN Verbindungsprobleme
gelöst Frage von agowa338LAN, WAN, Wireless18 Kommentare

Hallo, ich habe eine Client-to-Client Verbindung mit OpenVPN eingerichtet. Anfangs funktionierte alles fehlerfrei, nur jetzt nach ca. 2 Tagen ...

Windows 7
Teamviewer Verbindungsprobleme
gelöst Frage von neuling6Windows 710 Kommentare

Hallo, Habe in der Domäne an 2 Clients folgendes Problem: Client Win7 32 und 64 bit. Beim Versuch Teamviewer ...

Exchange Server
Exchange 2016 Verbindungsprobleme
Frage von alex456Exchange Server14 Kommentare

Hallo, ich habe folgendes Problem. Nachdem ich heute nach folgender Anleitung ( ) den Autodiscover Dienst eines Exchange Server ...

Server
Remote Desktop Verbindungsprobleme
gelöst Frage von 118080Server7 Kommentare

Hey Leute Erstmal bin ich mir nicht sicher ob der Thread hier hingehört Es geht darum auf einen Server ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...