Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsprobleme mit Android-Handys und Exchange 2013

Frage Microsoft Exchange Server

Mitglied: opalka

opalka (Level 1) - Jetzt verbinden

20.11.2014, aktualisiert 14:59 Uhr, 8937 Aufrufe, 15 Kommentare

Hallo,

ich bekomme es einfach nicht hin, dass die Android-Handys sich mit unserem Exchange 2013 verbinden können. Hab schon mehrere Modelle durch z.B. Samsung S4, LG irgendwas, und alle können sich nicht verbinden. Das LG hat z.B. Android 4.4.2 drauf. Egal was ich bei Server / Domäne / Benutzer eingebe, bei allen sagt er, er kann keine Verbindung herstellen.

WP8 und iPhone haben keine Probleme. Auch lässt sich OWA über die Androidhandys aufrufen.

Muss ich eventuell am Exchange 2013 was einstellen?!

Vielleicht hat ja jemand das gleiche Problem. Im Internet habe ich schon einiges gelesen, dass Android 4 wohl rumzickt, wenn es sich mit dem Exchange verbinden soll. Hab aber keine Lösung gefunden bzw. haben mir geholfen.

Gruß

EDIT: Es funktioniert auch nicht, wenn ich den Server mit der internen Adresse aufrufe. Ich bekomme dann ein Zertifikatsfehler (da selbstsigniert) und wenn ich dann auf fortfahren klicke, sagt er, dass keine Verbindung möglich ist, obwohl er ja schon das Zertifikat abrufen konnte.
Mitglied: banane31
20.11.2014 um 15:07 Uhr
Hi,

benutzt du ein gekauftes (Vertrauenswürdige CA) oder ein selbstausgestelltes (Firmen eigene CA) Zertifkat?

Bei einem selbstsignierten meckert Android rum und baut keine Verbindung zum EXC auf.
Dazu muss die ROOT CA deiner Zertifizierungsstelle installiert werden.

Gruß
Bitte warten ..
Mitglied: opalka
20.11.2014 um 15:25 Uhr
Hallo,

intern ist es ein selbstsigniertes Zertifikat, aber die externe Adresse wurde von COMODO CA Limited zertifiziert und macht auch keine Probleme bei Browsern, Handys etc.

Wir hatten vorher eine SBS2011 mit Exchange 2010 und da hat das einbinden von Android Handys über diese Adresse immer geklappt. Nur eben jetzt nicht mehr.

Gruß
Bitte warten ..
Mitglied: clSchak
26.11.2014, aktualisiert um 21:04 Uhr
Hi

das ist quatsch, du musst kein Root CA auf dem Endgerät installieren, wir haben auch einen Exchange 2013 am laufen mit selbst signiertes Zertifikat und es macht keine Probleme, man muss lediglich eine Warnmeldung bestätigen (und nur damit die nicht erscheint Geld zu investieren, dafür ein SAN Cert kaufen ist in den meisten Fällen übertrieben) und dann evtl. am Exchange das Gerät freigeben.

Voraussetzung ist natürlich, dass der User Active-Sync Rechte besitzt am Exchange ansonsten geht es eh nicht.

@opalka
Ist Active Sync denn funktionsfähig am Exchange? Ggf. das Mobiltelefon ins interne WLAN ziehen und dann über den internen Servernamen das Konto einbinden um zu schauen ob es dort funktioniert.
Bitte warten ..
Mitglied: opalka
26.11.2014, aktualisiert um 22:52 Uhr
@clSchak hab ich ja probiert (und auch geschrieben), aber selbst über das WLAN gibt es keine Verbindung. 2x iPhones und 2x WP8 haben keine Probleme sich zu verbinden. Nur die Androids wollen nicht. iPhone benutzt doch auch ActiveSync oder irre ich mich da?!

EDIT: Mein Nexus 7 mit 4.4.4 will sich auch nicht verbinden. Dort kann ich sogar angeben, dass er alle Zertifikate annehmen soll. Demnächst sollte Android 5 verfügbar sein. Vielleicht klappt es dann...
Bitte warten ..
Mitglied: clSchak
26.11.2014 um 22:48 Uhr
ja an sich schon, wobei auch nur so "lala", richtiges und vollwertiges ActiveSync bekommst nur mit Clients wie z.B. TouchDown.

Bekommst du denn eine Meldung bei der Einrichtung am Telefon? Hast du evtl. eine Richtlinie für Mobiltelefone eingestellt die das verhindert?
Bitte warten ..
Mitglied: opalka
26.11.2014 um 22:57 Uhr
Wenn ich mich über ECP einlogge und unter Mobil -> Zugriff auf mobile Geräte nachschaue, dann ist bei den Gerätezugriffregeln nichts hinterlegt. Ich bin echt am verzweifeln....
Bitte warten ..
Mitglied: opalka
26.11.2014 um 22:58 Uhr
Und die Meldung am Telefon ist lediglich das keine Verbindung möglich ist. Ist sehr hilfreich...
Bitte warten ..
Mitglied: clSchak
26.11.2014 um 23:06 Uhr
Autodiscover usw. ist aber korrekt konfiguriert oder? Habt ihr eine feste IP oder machst du das über DynDNS Dienste?

In diesem Thread wird ein Tools beschrieben mit dem man das wohl prüfen kann:
https://social.technet.microsoft.com/forums/exchange/en-US/2fc3490b-5626 ...

Wir hatten keinerlei Probleme Android Geräte einzubinden bei unserer Umstellung vor rund 2 Monaten.
Bitte warten ..
Mitglied: opalka
26.11.2014 um 23:12 Uhr
Feste IP, Autodiscover ja, aber da macht das Zertifikat Probleme, da selbst ausgestellt, trotzdem funktionert es mit Outlook. Man erhält nur einen Hinweis. Wir haben vor ca. 4 Monaten umgestellt und seit dem klappt es mit den Androidgeräten nicht mehr. Vorher SBS 2011 und Exchange 2010.

Die Fehlermeldung sagt ja, dass keine Verbindung zum Server besteht. Android versucht eine Verbindung über Port 443 herzustellen (HTTPS), was ja auch korrekt ist. Rufe ich den Server mit Chrome und owa auf, dann kann ich mich normal anmelden. Es liegt also schonmal nicht daran, dass der Port 443 nicht korrekt an den Server weitergeleitet wird. Sonst könnte ich ja auch nicht owa und ecp aufrufen.

Mir fällt echt nix mehr ein.
Bitte warten ..
Mitglied: clSchak
26.11.2014 um 23:16 Uhr
Was für eine Firewall/Reverse Proxy habt ihr denn im Einsatz?
Bitte warten ..
Mitglied: opalka
26.11.2014 um 23:23 Uhr
Nix besonderes, die integrierte Firewall eines CISCO Small Business Routers. Kann mir aber nicht vorstellen, dass es daran liegt, da ja iPhone/WP8 keine Probleme haben.
Bitte warten ..
Mitglied: opalka
26.11.2014 um 23:26 Uhr
Unter welchem Dienst läuft eigentlich Active Sync. Hab da nix spezielles gefunden. Und kann man ActiveSync ausführlicher Protokollieren lassen oder wo wird das Protokoll überhaupt geschrieben?
Bitte warten ..
Mitglied: Nobadi
23.04.2016 um 15:14 Uhr
Hat sich eine Lösung für das Problem herausgestellt? Ich habe eine sehr ähnliche Umgebung mit dem selben Syndrom! Über eine Antwort wäre ich sehr dankbar
Bitte warten ..
Mitglied: 0agda0
02.01.2017 um 20:04 Uhr
Wir haben bei uns auch eine Testumgebung mit SBS2011 am in Betrieb gehabt. Danach umstellung auf neue Exchange-Version (natürlich ohne SBS), dabei habe ich relativ viel Zeit mit der Konfiguration vergracht bis endlich alles so funktionierte, wie es musste. Jetzt läuft alles nahezu perfekt ausser.... wie bei euch. Verbindung zum ANdroid will nicht.

zu Autodiscover:
Der Exchange ist in der Regel auf mehrere Subdomains konfiguriert
autodiscover.domain.ex beim Verbinden wird ein Zertifikat mit dieser Subdomain benötigt

Für den Zugriff auf den Server wird offenbar bei mir der FQDN des Servers verwendet
Servername.domain.ex

Auf dem SBS2011 ist das Ganze so konfiguriert, dass offenbar nur ein Zertifikat gebraucht wird. Ich gehe davon aus, dass wir da noch einen grundlegenden Konfigurationsfehler versteckt haben.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook Android und Exchange 2013
Frage von cmmarburgExchange Server3 Kommentare

Ich habe folgendes Problem. 2 VMs einer Anmeldeserver der andere Exchange 2013 Anwender im LAN habe keine Probleme und ...

LAN, WAN, Wireless
Permanente Auth über NPS eines Android 2.3.6 Handys
Frage von Xaero1982LAN, WAN, Wireless

Moin, ich hab hier nen WLAN mit NPS laufen. NPS ist aufm Server 2008 eingerichtet. APs sind Lancom-Geräte. Das ...

Exchange Server
Exchange 2013, OWA zeigt unter Android nur die "light" Version
Frage von rickstinsonExchange Server

Hallo, nachdem ich heute mich quer durch das Netz gesucht hatte und noch immer keine Lösung habe, versuche ich ...

Exchange Server
Exchange 2013 und Android Kalender. Termine können nicht bearbeitet werden
Frage von Pageman262Exchange Server1 Kommentar

Hallo an alle, ich betreibe einen Exchange 2013 auf WIndows Server 2012. Jetzt hat sich ein Problem mit unseren ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 12 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 12 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 20 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server15 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...