Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet Utilities

GELÖST

Verbindungsprobleme mit UltraVNC

Mitglied: DarthJimbo

DarthJimbo (Level 1) - Jetzt verbinden

10.06.2010, aktualisiert 14:39 Uhr, 7832 Aufrufe, 1 Kommentar

Folgendes Problem:
Auf meinem PC läuft ein UltraVNC Server. Wenn ich nun über meine DynDNS-Adresse eine Verbindung herstellen möchte komm ich zwar rein, jedoch hält die Verbindung nur Sekunden bis wenige Minuten bevor der Bildschirm einfriert bzw. keine Daten mehr empfangen werden. Ich habe schon mehrere Viewer ausprobiert: Im Java-Viewer kommt meist die Meldung "Network Error: Connection Reset", seltener eine Timeout-Meldung (genaue Meldung unbekannt); UltraVNC-Viewer meldet "Connection Dropped, trying to reconnect..."; RealVNC-Viewer meldet "Connection reset by peer 10054". Es kommt selten vor, dass sich die Verbindung nach kurzem Stillstand (bis 10 Sekunden) wieder fängt; tut Sie dies nicht macht der UltraVNC-Viewer einen reconnect (s.o.), der aber auch nur sehr selten klappt (er probiert es zweimal). Meistens ist es so, dass der VNC-Server nach dem Verbindungsverlust für bis zu eine Minute nicht erreichbar ist, aber auch mein Apache-Web-Server und mein FTP-Server sind in dieser Zeit nicht erreichbar.
Übrigens: Auf dem Rechner läuft Vista Home Premium mit SP2, ans Internet ist er angebunden mit einer Conceptronic Wireless PCI-Card über einen Telekom Speedport W501V

Mit Hilfe eines Kollegen habe ich schonmal ein Test-Szenario durchgeführt, das wie folgt aussah:
Ich saß vor meinem PC und hatte fortlaufend 5 Pings am Laufen:
1: Google
2: Meine eigene DynDNS-Adresse
3: Mein Router
4: Meine vom Router aus gesehene IP-Adresse
5: Localhost

Währenddessen schaltete sich der Kollege mit dem Java-Viewer auf meinen Rechner und beobachtete genau wann das Bild einfror.
Ergebnis: Als bei Ihm das Bild einfror, verlor mein Computer jeweils zwei Pings zum Router, zu DynDNS und zu Google

3c4f829da6423dde45f3da6f07f9eeda - Klicke auf das Bild, um es zu vergrößern

etwa 10 Sekunden später erschien bei ihm die obige Meldung im Java-Viewer (Connection Reset).

Ich hab jetzt logischerweise meinen Router im Verdacht; NAT-Konfiguration kann ausgeschlossen werden (Server-Modus ist aktiviert, d.h. alle Ports werden an meine IP weitergeleitet)
Gibt es da vllt sogar bekannte Probleme mit Speedport-Routern

Ein Test mit Kabel statt WLAN steht noch aus
Mitglied: DarthJimbo
14.07.2010 um 10:28 Uhr
Es funktioniert jetzt, ich weiß aber nicht warum.
Nachdem ich jetzt die Lösung des Problems einige Wochen auf Eis gelegt hatte, habe ich es heute einfach nochmal versucht und es funktioniert ohne Probleme. Ich wüsste nicht, dass ich irgendwelche Einstellungen in Windows oder an meinem Router geändert habe.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
OpenVPN Verbindungsprobleme
gelöst Frage von agowa338LAN, WAN, Wireless18 Kommentare

Hallo, ich habe eine Client-to-Client Verbindung mit OpenVPN eingerichtet. Anfangs funktionierte alles fehlerfrei, nur jetzt nach ca. 2 Tagen ...

Windows 7
UltraVNC nur primären Monitor anzeigen
gelöst Frage von 124611Windows 74 Kommentare

Guten Morgen, ich nutze UltraVNC um mich auf eine Steuerungsanlage aufzuwählen. Die Anlage hat 3 angeschlossene Monitore auf denen ...

Windows 7
Teamviewer Verbindungsprobleme
gelöst Frage von neuling6Windows 710 Kommentare

Hallo, Habe in der Domäne an 2 Clients folgendes Problem: Client Win7 32 und 64 bit. Beim Versuch Teamviewer ...

Exchange Server
Exchange 2016 Verbindungsprobleme
Frage von alex456Exchange Server14 Kommentare

Hallo, ich habe folgendes Problem. Nachdem ich heute nach folgender Anleitung ( ) den Autodiscover Dienst eines Exchange Server ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 2 StundenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 9 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 14 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...