Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

Verbindungsprobleme WLAN

Mitglied: Listrar

Listrar (Level 1) - Jetzt verbinden

11.08.2008, aktualisiert 13.08.2008, 4633 Aufrufe, 22 Kommentare

Moin Leute, ich hab mich hier registriert weil ich einfach keine Lösung für mein Problem finde....

Ich habe einen WLAN-Router von D-Link und zwar den DSL-G684T sowie die WLAN-Karte von D-Link DWL-G510 ist auch alles soweit eingestellt und Internet funktioniert. Der Router steht quasi einen Raum genau unter mir, sind vielleicht maximal 5 Meter Luftlinie, Empfangsqualität ist auch soweit in Ordnung.

Mein Problem besteht darin, dass ich stäääääändig Verbindungsprobleme habe. Wenn ich z.B. eine Seite im Internet aufrufen will lädt er einfach nichts und fängt dann nach 30 Sekunden mal an oder wenn ich nen Download habe schwankt der heftig. Ich habe mir in der Sidebar nen Network Meter installiert, um den Datendurchsatz bei meiner Netzwerkkarte zu beobachten und es ist tatsächlich so. Wenn ich Seiten laden will macht er einfach mal nix oder wie schon erwähnt diese extremen Schwankungen bei Downloads.

Ich bin auch häufig im mIRC, kennt vielleicht jemand. Dort gibts ja auch ein Lag-Meter. Manchmal läufts super, alles grün, häufig aber in regelmäßigen Abständen rote "Lag-Balken". Von den Disconntects will ich gar nicht anfangen...

Mittlerweile hab ich die neueste Firmware für den Router drauf und die Netzwerkkarte arbeitet auch mit dem aktuellsten Treiber. Verschlüsselung ist AES bzw. WPA2 mit PSK, ich habe keine weiteren Netzwerke in Reichweite. Mit Kanalumstellung hab ichs auch schon probiert, jedoch keine Änderungen feststellen können.

Es ist extrem nervig und frustrierend auf Dauer.

Die Probleme hab ich auch auf meinem Laptop, von daher schliesse ich eigentlich meine Netzwerkkarte als Ursache aus... Habt ihr vielleicht Ideen?

Mittlerweile hab ich die neueste Firmware für den Router drauf und die Netzwerkkarte arbeitet auch mit dem aktuellsten Treiber. Verschlüsselung ist AES bzw. WPA2 mit PSK, ich habe keine weiteren Netzwerke in Reichweite.
Mitglied: uebeltat
11.08.2008 um 20:25 Uhr
Hast du schon mal den Kanal gewechselt? Um +- 5? Auch wenn du keine anderen WLANs in der Nähe hast können trotzdem (auch andere) Endgeräte stören... Ob du's glaubst oder nicht, bei nem Arbeitskollegen war es mal der (!!!!!) Kühlschrank...

LG
Bitte warten ..
Mitglied: Listrar
11.08.2008 um 20:29 Uhr
Hab glaub ich mal von 1 auf 8 gestellt oder so...

In dem Raum wo sich der Router befindet ist jedoch auch der Stromkasten bzw. Sicherungskasten oder was das ist, könnte das mit eventuellen Störungen zusammenhängen?
Bitte warten ..
Mitglied: uebeltat
11.08.2008 um 20:47 Uhr
Sicherlich... Alles wo Strom durch fließt erzeugt ein Magnetfeld... Und Magnetfelder können Funknetzt stören... Das ist bei WLAN immer das Problem... Du kannst ja alternativ mit deinem Notebook und einem WLAN-Sniffer (darf man Namen von solcher Software hier erwähnen) mal scannen, ob und wann das Funknetz zusammenbricht... Und auch mal in dem Raum messen, wo der WLAN-Router steht... Wenn du in dem Raum keine Abbrüche hast ist eine Störung durch äußere Einwirkung sehr wahrscheinlich...
Bitte warten ..
Mitglied: Listrar
11.08.2008 um 21:04 Uhr
Wie "messe" ich das denn?
Bitte warten ..
Mitglied: uebeltat
11.08.2008 um 21:15 Uhr
--- Beitrag entfernt, der Threaderöffner hat selbst gesucht ---
Bitte warten ..
Mitglied: Listrar
11.08.2008 um 21:18 Uhr
Okok den hab ich auch grad durch googlen gefunden und installiert, kannst den Link also entfernen. ;)

Wäre aber noch nett, wenn du mir das Ding kurz erläuterst bzw. sagst, worauf ich da zu achten habe? Habe jetzt mein WLAN damit gefunden und kann mir diese grünen Balken ansehen etc. Was sagt mir denn z.B. "Signal/Noise"?
Bitte warten ..
Mitglied: uebeltat
11.08.2008 um 21:20 Uhr
Es zeigt dir die Qualität des Netzwerkes, bzw. der Funkverbindung an. Wenn dein WLAN wegen STörquellen abbricht, bricht auch die Qualität bzw. das Signal zusammen. Das solltest du mit diesem Tool feststellen können... Lauf auch ruhig mal damit durch den Raum, bzw. zum Router...
Bitte warten ..
Mitglied: Listrar
11.08.2008 um 21:22 Uhr
Jo mach ich gleich mal, momentan ist es aber ständig nur grün und bei -35 dBm (???). Ist das gut oder schlecht? :D
Bitte warten ..
Mitglied: uebeltat
11.08.2008 um 21:24 Uhr
es ist ok... geh mal mehr richtung router

wie gesagt, die abbrüche sollten auch damit festzustellen sein... wenn nicht, wird's schwer...
Bitte warten ..
Mitglied: Listrar
11.08.2008 um 21:27 Uhr
Momentan läuft das Netzwerk auch super (ist ja nicht ständig mies, mal gehts auch ne Weile :D), von daher...
Bitte warten ..
Mitglied: uebeltat
11.08.2008 um 21:28 Uhr
Na dann scann mal ne Weile

Da du aber sagst es ist nicht ständig mies bin ich noch fester von ner Störwuelle überzeugt...
Sag mal deiner Frau sie soll sämtliche Haushaltsgeräte anwerfen
Bitte warten ..
Mitglied: Listrar
11.08.2008 um 21:36 Uhr
Also wenn ich hier oben an meinem angestammten Platz bin, hab ich doch in regelmäßigen Abständen "Löcher" im grünen drin. Nur ganz kurz, ne Sekunde oder so zeigt er nix an und dann wieder grün.

Ich geh jetzt mal runter zum Router.
Bitte warten ..
Mitglied: Listrar
11.08.2008 um 21:44 Uhr
Also direkt nebem dem Router hab ich so ca. -50-60 dBm ist auch alles grün aber mit diesen "Löchern" drin, nur ganz kurz ne Sekunde und dann zwei Minuten durchgehend grün.

Aber wie gesagt, bin grad am downloaden und ein wenig am surfen und habe momentan keine Probleme wie im Ausgangspost beschrieben.
Bitte warten ..
Mitglied: VW
11.08.2008 um 21:49 Uhr
Moin,

hast du es schon mal mit einer schwächeren Verschlüsselung versucht?
Ich kenne zwar dein Router-Modell nicht aus eigener Erfahrung, weiß aber, dass einige Router mit WPA2/AES Probleme haben. Probiere einfach mal WPA/TKIP oder sogar nur WEP 128bit aus. Wenn es mit WPA/TKIP besser ist, tippe ich auf Performance-Probleme des WLAN-Routers.

VW
Bitte warten ..
Mitglied: Listrar
11.08.2008 um 21:53 Uhr
Ne damit hab ichs noch nicht probiert, aber das ist einer der neuesten D-Link Router gewesen (vor 4 Monaten gekauft) und wie gesagt jetzt auch neueste Firmware drauf. Ich kanns damit mal probieren, glaube aber nicht das es daran liegt.
Bitte warten ..
Mitglied: uebeltat
11.08.2008 um 22:41 Uhr
Ich bleib bei meinem Tip mit dem Kühlschrank
Bitte warten ..
Mitglied: Listrar
12.08.2008 um 21:22 Uhr
So ich hab jetzt zweierlei Dinge getan:

1. Ein 30m Netzwerkkabel ausgeliehen vom Kumpel und an den D-Link Router angeschlossen. Verbindung ist super, beim pingen von google keine Zeitüberschreitungen, im IRC keine Lags, fixer Seitenaufbau.

2. Eine Fritzbox vom Kumpel ausgeliehen und WLAN komplett eingerichtet, dieselben Probleme wie beim D-Link Router. Lags, Zeitüberschreitungen beim Googleping, meine Mitbewohnerin hat sogar mit der Fritzbox noch öfter disconnects als vorher....

Es scheint also irgendein Problem mit der Funkübertragung zu geben.
Bitte warten ..
Mitglied: uebeltat
12.08.2008 um 22:07 Uhr
Ich sag ja, Störquellen im Haus... Konntest du beim scannen irgendwas feststellen?
Bitte warten ..
Mitglied: Listrar
12.08.2008 um 22:12 Uhr
Nein konnte beim scannen nix feststellen, der Hausbesitzer hat mir nur grad verklickert, dass sich Aluminium in den Wänden befindet, ist sone Holzbauweise gewesen. Das wird wohl das Problem sein...
Bitte warten ..
Mitglied: uebeltat
12.08.2008 um 22:14 Uhr
und warum sagst du mir das erst jetzt?

ja, das wird wohl der grund sein... also: entweder umziehen oder kabel legen
Bitte warten ..
Mitglied: Listrar
13.08.2008 um 08:22 Uhr
Haben uns jetzt für Kabel legen entschieden, bin ja grad erst eingezogen vor 2 Monaten. :D

Geht eh nix übern schönes Kabel...
Bitte warten ..
Mitglied: uebeltat
13.08.2008 um 08:51 Uhr
Stimmt... Und da ist der Ping auch wesentlich besser
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
SkyDSl Verbindungsprobleme im WLAN
Frage von grkaLAN, WAN, Wireless3 Kommentare

Seit einigen Wochen haben wir SkyDsl, aber so richtig zufrieden sind wir nicht. Wir haben 2 Hauptprobleme: 1. Die ...

LAN, WAN, Wireless
Merkwürdige Verbindungsprobleme über WLAN
Frage von predator66LAN, WAN, Wireless11 Kommentare

Hallo, ich habe hier ein ACER Notebook mit Win10(Update von Win8.1)mit Atheros WLAN Chip und O2 Internet Router(WLAN). Seit ...

LAN, WAN, Wireless
OpenVPN Verbindungsprobleme
gelöst Frage von agowa338LAN, WAN, Wireless18 Kommentare

Hallo, ich habe eine Client-to-Client Verbindung mit OpenVPN eingerichtet. Anfangs funktionierte alles fehlerfrei, nur jetzt nach ca. 2 Tagen ...

Windows 7
Teamviewer Verbindungsprobleme
gelöst Frage von neuling6Windows 710 Kommentare

Hallo, Habe in der Domäne an 2 Clients folgendes Problem: Client Win7 32 und 64 bit. Beim Versuch Teamviewer ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 2 StundenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 9 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 14 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...