Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verbindungsprobleme von XP auf W2k3 SBS Domäne

Frage Microsoft Windows Netzwerk

Mitglied: funboarder

funboarder (Level 1) - Jetzt verbinden

27.11.2006, aktualisiert 20:14 Uhr, 7993 Aufrufe, 4 Kommentare

Erhebliche Probleme bei Domänenzugriff

Hi, brauch mal dringend Hilfe von Euch !

Also, will hier einen WSBS 2k3 -Server mit verschiedenen Clients verbinden.

Hab alle SPs installiert und Tools auf beiden Systemen inst.

AD hat Kontrolle über Client übernommen (wurde zum Ändern des PW aufgefordert), sodass nur noch ein lokales Anmelden als Admin hier möglich ist. Bei Anmeldung an Domäne kamen bzw. kommen verschiedene Meldungen:

..angegebene Domäne nicht vorhanden oder es konnte keine Verbindung hergestellt werden.
.. es steht kein Domänencontroller zur Verfügung, weil keine Anmeldeserver verfügbar.

Hab daraufhin alle IP-Adressen neu fixiert und rufe jetzt den DNS-Server vom Server anstatt vom Router.

Letzte Meldung im event.log ist jetzt :
Dieser Computer konnte sich nicht mit \\server.domain, einem Windows-Domänencontroller für Domäne xxx, authentifizieren. Aus diesem Grund wird dieser Computer möglicher- weise Anmeldeanforderungen ablehnen. Die Ursache hierfür ist möglicherweise ein anderer Computer im gleichen Netzwerk mit demselben Namen, oder das Kennwort für dieses Computerkonto wird nicht erkannt. Wenn Sie diese Meldung nochmals erhalten, sollten Sie sich an den Systemadministrator wenden.
und
Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server DNS/server.domain herstellen. Es war kein Authentifizierungsprotokoll verfügbar.

ping und ipconfig funktionieren, nslookup liefert allerdings immer non-existent Domain, obwohl ich mich am Server an der Domain anlogge ?

Was kann ich bitte noch prüfen ?

Danke Funb
Mitglied: leknilk0815
27.11.2006 um 15:51 Uhr
Hi,
hört sich an wie "ich hab da zwei CD's gefunden, die schieb ich jetzt mal rein und schau, was passiert". Daß da mit "mal schnell flottmachen" nichts ist, hast Du ja schon bemerkt...

Nimm den Client aus der Domäne raus und setz ihn in irgendeine Arbeitsgruppe.
Gateway ist der Router, DNS auch (IP- Konfig auf dem Client).
Am Server gibst Du als DNS die IP des Servers (seine eigene) an, GW ist der Router.

Den Client booten, lokal als Administrator anmelden. In den Eigenschaften von Arbeitsplatz auf "ändern" klicken und den Client unter Angabe des Administratorpasswortes, unter welchem Du Dich am Server anmelden kannst, in die Domäne aufnehmen. Reboot. Als Administrator an der Domäne anmelden (NICHT lokal auf der Kiste!!).

Viel Glück - Gruß - Toni
Bitte warten ..
Mitglied: funboarder
27.11.2006 um 16:10 Uhr
Hi Toni,

jo ! bin sehr bald an meine Grenzen gestoßen !

Okay, ich probiers gleich mal.

Client rausnehmen heißt am Server löschen oder was ?

Gruß Frank
Bitte warten ..
Mitglied: funboarder
27.11.2006 um 17:48 Uhr
Also, hab jetzt versucht den Client aus der Domäne zu nehmen. Sowohl auf dem Client in neue Arbeitsgruppe geschoben, als auch auf Server entfernt.
Komischerweise steht in den Systemeigenschaften unter Computername immer noch 'name'.domain. Also irgendwie scheint er die Domäne nicht abwerfen zu wollen ?!!

Beim Ändern um sich neuer Domäne anzuschließen, kommt demnach folg. Fehler:
"Mehrfache Verbindungen zu einem Server von dem selben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig."

Hab Server und Client bereits mehrfach rebootet.

Wie kann ich die Verbindungen kappen ?

Gruß F.
Bitte warten ..
Mitglied: funboarder
27.11.2006 um 20:14 Uhr
Jo, hi an alle !

Ist ja nicht so, als ob ich nicht lesen würde.
Hab jetzt nochmal bissl recherchiert und bin auf den Tipp gestoßen, einfach den Client für MS-Netzwerke neu zu installieren, damit ich mich an der Domäne anmelden kann.
Und siehe da .... plötzlich hats geklappt !!!

Hab jetzt meinen Client in der Domäne und es scheint bislang alles zu funktionieren.

Danke für die Hilfe

Gruß Funboarder
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2013 aus SBS 2011 Domäne entfernen (10)

Frage von manuel1985 zum Thema Exchange Server ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...