Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verbindungsprobleme zwischen VLAN-Switch und normalem Switch (Netgear)

Frage Netzwerke

Mitglied: Grinsekatze0815

Grinsekatze0815 (Level 1) - Jetzt verbinden

05.07.2013, aktualisiert 09:18 Uhr, 2308 Aufrufe, 10 Kommentare, 2 Danke

Guten Morgen,

ich habe gestern beim einrichten eines kleinen Netzwerkes ein Problem festgestellt, die Kommunikation mit dem Netgear GS166e (VLAN-Switch) und einem standard GS308 ist gestört bzw. kommt gar nicht zustande.

Also ganz vereinfachter Aufbau: Router -> VLAN-Switch -> Normales Switch -> 3 Arbeitsplätze

Das normale Switch lässt die Kommunikation zwischen den Arbeitsplätzen zu, sagt aber an dem Port an dem das VLAN-Switch liegt: Keine Verbindung.

Sobald ich einen Arbeitplatz direkt an diesen Port am VLAN Switch lege funktioniert alles wunderbar.

Habe mir noch mit einem WLAN-accesspoint ausgeholfen der die Tage noch integriert werden soll auch von Netgear, läuft auch wunderbar dank dem integriertem 4 Port Switch.

Frage ist liegt das Problem an dem GS308? Hab ich Evtl. etwas nicht beachtet?
Mitglied: Herbrich19
05.07.2013 um 10:09 Uhr
Hallo,

Das VLAN-Tagging läuft doch von V-LAN Switcvh, also die Rechner Taggen und der Switch Routet richtig?? Oder hat der "Normalle Switch" villeicht Problehme mit den V-LAN Taggs?? Ist Radius Autentifizierung an?? Oder MAC Autentifizierung?? Da könnten villeicht auch Probleme endstehen. Nur nur so ein kleiner Denkansatz von mir.

LG, Herbrich
Bitte warten ..
Mitglied: aqui
05.07.2013 um 10:11 Uhr
Hast du dir mal dieses Tutorial angesehen (..oder gelesen) ?
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...

Dort findest du eigentlich alle Antworten auf deine Fragen !
Bitte warten ..
Mitglied: Grinsekatze0815
05.07.2013 um 10:14 Uhr
Habe soweit alles durch und auch das VLAN switch nochmal zurück auf die Werkseinstellungen gesetzt ohne irgendwelche konfigurationen immer das selbe Problem, was mich halt wundert warum das GS308 keine Verbindung bekommt, der Accesspoint aber schon.
Bitte warten ..
Mitglied: Herbrich19
05.07.2013 um 10:14 Uhr
Hallo,

Mir ist die Installation eines V-Lans durchaus bekannt, habe selber ein,s^^ aber ich weiß aus Erfahrung dass ein Normaller Switch (Manche Modelle) nichts mit VLAN-Tags anfangen können.Ich hatte dieses Problehm mit einen NetGear FS105 Switch, habe den aber ersetzt gegen einen weiteren V-LAN Switch.

LG, Herbrich
Bitte warten ..
Mitglied: aqui
05.07.2013, aktualisiert um 10:22 Uhr
OK, wenn die beide auf Werkseinstellungen sind, dann sollte es in jedem Falle gehen, denn dann sind alle Ports per Default immer untagged im VLAN 1 (Default VLAN) !
Also nix mit Tags usw. , da irrt der vorherige Post !
Da kann man dann nur vermuten das der eine Switch kein Auto MIDI X supportet, also die automatische Polungserkennung RX/TX. Sollte einen bei den NetGear Billich Gurken auch nicht weiter wundern. Die Leidensthreads hier zu den Switches sprechen ja Bände...!
Du verbindest hier ja 2 Switches.
Vermutlich löst ein Crossover Kabel (gedrehtes Patch Kabel) dann dein Problem im Handumdrehen, denn damit ist kein MIDI X erforderlich.
http://de.wikipedia.org/wiki/Medium_Dependent_Interface
Bitte warten ..
Mitglied: Herbrich19
05.07.2013 um 10:24 Uhr
Ja, den Schliße ich mich an, dass habe ich ganz Vergessen. Ich habe selber mal mit sowas Problehme gehabt.

LG, Herbrich und Endschuldigung für meine Fehler.
Bitte warten ..
Mitglied: Grinsekatze0815
05.07.2013, aktualisiert um 11:59 Uhr
@aqui ok danke das werde ich mal ausprobieren.

@Herbrich18 Hm ja gut ist leider nur ne Kostenfrage für den Kunden der ist was Geld angeht etwas naja... und er hat ja gesehen das der günstige Accesspoint keine Probleme macht werds evtl. mal mit nem anderen Switch aus dem Lager versuchen wenn aquis tipp nicht funktioniert.

Edit: Besten dank das war des Rätsels Lösung.
Bitte warten ..
Mitglied: aqui
05.07.2013 um 16:20 Uhr
Äääähhh WAS war denn jetzt die Lösung ?? Das Kabel ? Oder ein "richtiger" Switch ?
Bitte warten ..
Mitglied: Herbrich19
05.07.2013 um 17:14 Uhr
Das Kabel

LG, Herbrich
Bitte warten ..
Mitglied: aqui
06.07.2013 um 08:27 Uhr
Na ja...wie vermutet können die Gurken dann kein MDI-X. Wieder ein Grund von NetGear die Finger zu lassen !
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Netgear Switch Vlan 1 konfigurieren
gelöst Frage von neooenSwitche und Hubs5 Kommentare

Hallo, ich hoffe hier kann mir jemand weiterhelfen. Ich habe einige Netgear Switche (GS724TS, GS724Tv4 und GS748T). Ich möchte ...

Netzwerkgrundlagen
VLAN Struktur - Switches in welches VLAN
Frage von ITF02Netzwerkgrundlagen3 Kommentare

Hallo zusammen, ich benötige ein paar Tipps und Anregungen bzlg. der VLAN Struktur. Ich habe folgende Struktur, welche auch ...

Netzwerkmanagement
VLAN mit nur einem Switch (Netgear) - Drucker zur Verfügung stellen
Frage von VossbergerNetzwerkmanagement12 Kommentare

Hallo, ich habe folgende Frage und bin aus den VLAN Tutorials nicht schlau geworden. Ich habe einen Drucker den ...

LAN, WAN, Wireless
2 VLANs mit Layer 3 Switch und Netgear Router
gelöst Frage von minimi90LAN, WAN, Wireless70 Kommentare

Hallo liebe Wissende. Zum Thema VLANs gibt es hier bei administrator.de schon viele gute Beiträge und Tutorials. Für mein ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 1 StundeVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 12 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 14 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...