Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Veritas Backup Exec 11d Backup-to-Tape Problem

Frage Sicherheit Backup

Mitglied: kalle10000

kalle10000 (Level 1) - Jetzt verbinden

26.07.2007, aktualisiert 30.07.2007, 12414 Aufrufe, 6 Kommentare

Guten Tag,

ich habe seit letzten Mittwoch ein kleines Problem. Und zwar führe ich jeden Tag ein Backup-to-Disk und Backup-to-Tape durch.

Bei dem Backup-to-Disk läuft alles einwandfrei und bei dem Backup-to-Tape wird der Fileserver nicht mitgesichert.

Als Fehlermeldung bekomme ich:

e000fe29 - Die Authentifizierung bei der Verbindung mit dem Server ist fehlgeschlagen. Stellen sie sicher, dass das Benutzerkonto über die entsprechenden Rechte verfügt und das Kennwort richtig eingegeben wurde.
Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-65065. <-- (Dort steht Access denied; komisch komisch)

Es wird ein Domänenadministrator-Konto verwendet. Daran kann es nicht liegen. Alle anderen Server werden gesichert und sobald, der Auftrag am Fileserver ankommt, bricht er ab. In der Ereignisanzeige steht auch nicht brauchbares. Bei dem B2D gibt es, wie oben schon erwähnt, gar kein Problem. Da wird mit demselben Konto alles ordnungsgemäß gesichert.

Diesen Montag habe ich einen neuen Auftrag geschrieben und gehofft, dass sich das Problem von alleine löst, hat leider auch nicht geholfen und als ich am Montag die Wochensicherung nachträglich manuell gestartet habe, lief es auch.

Hat von Euch jemand schon mal ein ähnliches Problem gehabt?

Ich wäre für jeden Tipp dankbar

Gruß Kalle
Mitglied: kontext
26.07.2007, aktualisiert 17.05.2016
Hallo Kalle ...

Hast du schon die BackUp Dienste neu gestartet!?
Evtl. hat sich dort ein Fehler eingeschlichen ...

Ich persönlich hatte noch nie deine Fehlermeldung aber genug andere
Bitte warten ..
Mitglied: kalle10000
26.07.2007 um 16:53 Uhr
Jau habe ich gemacht. Die Dienste laufen alle. Das B2D läuft auch.

Die Probeläufe gehen auch durch.
Bitte warten ..
Mitglied: Schnief
26.07.2007 um 17:28 Uhr
Hallo,

mit welchen Konto wird denn der Backup Exec Dienst ausgeführt?
Wenn das Passwort mal geändert wurde dann kann es zu diesem
Problem kommen.
Am sinnvollsten ist es immer einen extra Backup Exec User mit
Domänenrechten anzulegen, bei dem das Passwort dann nicht
mehr nachträglich geändert wird.
Sicherst du einen Exchange Server mit? Wenn ja, dann muss der
User (für den Backup Exec Dienst) ebenfalls ein Postfach auf dem Exchange haben,
damit er die nötigen Rechte zum Zugriff hat. Es geht zwar auch anders,
aber das ist ein etwas komplizierterer Weg.

Das du bei allen Server einen Windows Remote Agent installiert hast, gehe ich mal stark
von aus ;)

Gruß Schnief
Bitte warten ..
Mitglied: kalle10000
26.07.2007 um 23:28 Uhr
Jetzt gerade eben hatte ich wieder das Problem. Normalerweise habe ich immer nur einen Auftrag für alle Server. Bei dem Fileserver bricht der einfach ab.

Aber wenn ich für den Fileserver einen Extrajob, so wie gerade eben, schreibe, wird der der Fileserver gesichert. Vielleicht ist meine Vorlage, die ich mit einer Richtlinie verknüpfe kaputt.

Beim B2D klappt ja alles wunderbar. Zuerst habe ich noch gedacht, dass mein B2D sich mit dem B2T überschneidet und der Backup Agent nur von einem Job genutzt werden kann. Aber in meinem Fall habe ich das B2T gerdae ganz alleine laufen lassen und trotzdem die Fehlermeldung.

Danke erst mal für die Tipps.
Ich mache morgen eine neue Vorlage und Richtlinie. Irgendwie läuft Veritas nur 3 Monate am Stück rund und dann muss alles neu geschrieben werden; ist anscheinend normal.
Bitte warten ..
Mitglied: kontext
27.07.2007, aktualisiert 17.05.2016
hallo Kalle!

hmh ich hatte gerade ein anderes Problem mit Symantec Backup Exec ...
... und zwar wurde das Band nicht ausgeworfen da der BackUp Job immer noch am Sichern war bzw. er sich aufgehängt hatte

Den Job zu stoppen ging nich - Abbruch wartend ....

Ich habe dan _per remote_ vesucht die Symantec Dienste neu zu starten
Ohne Erfolg - er blieb beim Dienst Backup Job Engine stehen ...

Server Neustart und per Remote Dienste starten - keine Erfolg

direkt am Server anmelden (über VNC) und die Dienste neustarten - siehe da ...
... alle Dienste neu gestartet
... Auftrag gelöscht
... Bändchen wird ausgeworfen

ich weiß das ist nicht dein Problem mit dem Band aber evtl. kann es dir auch helfen wenn du direkt die Symantec Dienste neustartest ...
Bitte warten ..
Mitglied: kalle10000
30.07.2007 um 09:25 Uhr
Die Dienstehabe ich schon einmal durchgestartet. Das hat auch nichts gebracht.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Symantec BackUp Exec: Datenbank nicht bereitgestellt: (6)

Frage von Dorian zum Thema Windows Server ...

Backup
gelöst Backup von WORD dokument (9)

Frage von justdan zum Thema Backup ...

Backup
gelöst Backup Exec 16 Geräte erkennen hängt (3)

Frage von Chonta zum Thema Backup ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Utilities
CCleaner 5.33 mit Malware infiziert (24)

Information von SeaStorm zum Thema Utilities ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...