Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Veritas Backupexec 10.0 Probleme nach Verlust von Ext Raid

Frage Sicherheit Backup

Mitglied: Lichtlord

Lichtlord (Level 1) - Jetzt verbinden

25.07.2006, aktualisiert 26.07.2006, 3807 Aufrufe, 3 Kommentare

Nach SCSI Timeout währen der wöchentlichen Vollsicherung des externen Raid 5 traten unten stehende Fehler auf. Sonst scheint der Fehler behoben. Firmwareupgrades wurden Empfohlen.

Hallo liebe Kollegen,

ich setze folgendes Szenario ein.

Dell Poweredge 2850 mit Windows 2003 Server SP1
Darauf ein Veritas 10.0.
An dem Server hängen ein Autoloader ( Dell PV 122 T ) und ein externes Raid Array ( PV 220S ),
daß aber von einem internen SCSI Controller ( Perc4i ) bediehnt wird.
Die Systempartition ist auf einem extra Raid 1 und die Datenpartition auf einem Raid5 auf dem
externen Raid Array. Nun kahm ich am Morgen in die Firma und der Server meldete Datenverlust beim schreiben auf die Datenpartition bzw. ext. Raid Array. Nach einem Neustart und langem prüfen ging wieder Alles, bis auf folgende Fehler:

- im Wechselmediendienst von Windows wird die Bibliothek des PV 122 T mit rotem X angezeigt
und im Ereignisprotokoll erscheint eine Fehlermeldung, daß die Bibliothek des Changer0 nicht geladen werden kann und die Datenbank defekt sei.

Hier habe ich bereits eine Microsoft Anleitung befolgt und versucht die Datenbank neu zu generieren
bzw. die Files im Ordner NTDMS unter System32, was aber keine Besserung brachte.

- im Veritas 10.0 erscheint nur der letzte Auftrag bzw. der Auftrag, der während der SCSI Trennung lief und keine neuen Aufträge mehr. Lustigerweise wird aber per Email eine Erfolgreiche Zuwachssicherung gemeldet und der Backup scheint zu laufen. Gerätemeldungen, wie Sperren etc. tauchen über dem
abgestürtztem Auftrag auf, nur nicht die neue Zuwachssicherung.

Hier habe ich die Datenbankkonsistenz mit Beutil geprüft und es wurden keine Fehler angezeigt.
Brachte keinen Erfolg.


Leider habe ich kein Image des Servers vor dem Absturz. ( Murphys .... )
Weiß evtl Irgendjemand Rat.

Ist, wie jeder sagen würde, sehr dringend ;)
Mitglied: noodles
25.07.2006 um 18:48 Uhr
Hallo,

gibt es einen Grund, warum du den Wechsler mit dem Wechselmediendienst betreiben willst?
Ich deaktivier immer den Wechselmediendienst und lass BE das Device handeln.

Ist für den Wechser der Veritas Geräte Treiber eingerichtet?

Gruß
/noodles
Bitte warten ..
Mitglied: Lichtlord
25.07.2006 um 20:07 Uhr
Nein, den WMD brauche ich eigentlich nicht und Veritas läuft auch ohne Diesen.
Es wurde aber anscheinend von BE eine Bibliothek in den WMD installiert.
In der WMD Ansicht der Bibliothek tauchen aber auch keine Medien etc. auf, sondern nur der Wechsler. Ich verwende die Veritas eigenen Treiber um den Wechsler zu betreiben.
Der Veritas Fehler scheint auch nichts mit dem WMD Fehler zu tun zu haben.
Wie gesagt, der Server hatte sozusagen bei geöffnetem Wechsler einen SCSI Timeout, der
den kompletten SCSI Bus zum Absturz gebracht hat, während eine Großsicherung lief.
Das hatte 2 unabhängige Fehler zur Folge. Wichtiger währe mir, das BE wieder Auftragsverläufe generiert, denn das ist mein Hauptproblem. Wenn der WMD unwichtig ist, dann deaktiviere ich Diesen, nur mag ich eben keine roten X in irgendwelchen Windows Komponenten ;))
Ich muß zugeben, das ist das erste Mal, daß ich Veritas einsetze, so daß ich keinerlei Erfahrung mit den Tiefen der BE habe. Deshalb bin ich für Jede Hilfe seeehr dankbar
Bitte warten ..
Mitglied: noodles
26.07.2006 um 14:36 Uhr
Hallo,

geh mal bitte in den Verlauf und prüfe, ob links in dieser Übersicht ein Haken bei "Aktive Jobs anzeigen" oder ähnlich gesetzt ist.

Gruß

/noodles
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

iOS
gelöst IOS 10 und probleme mit Exchange 2010 Zertifikat (4)

Frage von derLenhart zum Thema iOS ...

Outlook & Mail
Outlook 2010 unter Windows 10 hat Probleme mit Exchange Server 2010 (3)

Frage von Speedflo zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...