Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Sicherheit Backup

GELÖST

Veritas Zeitüberschreitung beim Gerät erreicht

Mitglied: Olaf69

Olaf69 (Level 1) - Jetzt verbinden

16.09.2011 um 09:54 Uhr, 5779 Aufrufe, 5 Kommentare

Moin zusammen,

nachdem wir Veritas BackUp neu installiert haben und der Bandwechsler (extern) repariert wurde, ist eine Sicherung (Tages- Wochensicherung) über mehr als ein Band nicht mehr möglich. Nachdem ein Band des Mediensatzes vollständig beschrieben wurde, bricht die Sicherung stets mit dem Fehler "Zeitüberschreitung beim Gerät erreicht" ab - normale Sicherungen sind kein Problem.

Mediensatz scheint richtig: Bänder sind überschreibbar und anhängbar, Treiber mittels Veritas Assistenten für Gerätekonfiguration installiert sogar RegIni gemäß Veritas Workaround geändert. Alles bringt keine Änderung.


Vielleicht hat jemand eine Idee bzw. weiß die Richtung in die ich weitersuchen kann (Treiberproblem? Gerätefehler?)




Software:
Windows 2000 Server SP4 (hat auf dem vorherigen Server tadellos geklappt)
Symantey BackUp Excec 12.5 SP4 - alle nötigen Hotfixes

Hardware:
Bandlaufwerk IBM ULT3580
mit Wechsler IBM 3581 L3H LTO Autoloader


Vorab Vielen Dank!
Olaf
Mitglied: desmosedici
16.09.2011 um 11:37 Uhr
Schönen guten Tag,

hört sich so an als könnte Backup Exec ein Problem mit der Wechslersteuerung haben.
Versuch mal den aktuellen Device Driver Installer von der Symantec-Seite herunterzuladen und zu installieren (http://www.symantec.com/business/support/index?page=content&cat=DRI ...).

Wird der Autoloader sauber unter "Geräte" in Backup Exec angezeigt?
Gibt es evtl. weitere Warnmeldungen?


Viele Grüße
Markus
Bitte warten ..
Mitglied: Olaf69
16.09.2011 um 12:19 Uhr
Hallo Markus,

vielen Dank für den Link - einen der Hotfixes hatte ich tatsächlich noch nicht installiert.


Der Autoloader wird sowohl in BackUp Exec als auch im Gerätemanager korrekt angezeigt. Mich wundert nur, das der IBM-Treiber für den IBM 3581 L3H LTO Autoloader
von Windows nicht gewünscht wird, sondern 'lieber' den Treiber für den Autoloader 3581 TA2 LTO haben möchte. Der Veritas Assistent für Gerätekonfiguration meldet dann aber, dass die benötigten Treiber bereits installiert wurden. (bei dem vorherigen Server zeigte der Gerätemanager sogar einen unbekannten Wechsler - und alles klappte)

Keine Warnmeldungen in Veritas - aber die Ereignisanzeige meldet "Während eines Medienlesevorganges ... sind unterschiedliche Formate aufgetreten"?

Der oben beschriebene Fehler tritt bei diversen Bändern auf - fehlerhafte Bänder könnten also auch ausgeschlossen werden.

Eine Fehler im Wechsler selbst scheint unwahrscheinlich - oder?

Vielen Dank!
Olaf
Bitte warten ..
Mitglied: desmosedici
16.09.2011 um 13:22 Uhr
Gern geschehen...

Das kommt mir bekannt vor...hatte ein ähnliches Szenario mit einen Fujitsu EternusLT40 Autoloader. Ich hatte wenig Erfolg mit den Originaltreiber des Herstellers. Bei mir laufen alle Autoloader unter "unbekannter Medienwechsler".
Ich würde jetzt die Treiber aus dem Gerätemanager deinstallieren, den Server herunterfahren, Autoloader vom Server trennen und den Server wieder starten. Damit sich die Treiber wirklich deinstallieren.
Danach wieder Server herunterfahren und Autoloader anschließen, dann sollte der Autoloader wieder ein "unbekannter Medienwechsler" sein.

In Backup Exec dann evtl. noch den Gerätetreiber-Installationsassistenten durchlaufen lassen und eine Testsicherung machen.

Mmh...Gerätedefekt läßt sich von der Ferne schlecht beurteilen...
Warum war der Wechsler eigentlich zur Reparatur? Was wurde gemacht?
Lief der alte Server auch mit Windows 2000 Server?

Viele Güße
Markus
Bitte warten ..
Mitglied: Deepsys
20.09.2011 um 09:57 Uhr
Morgen Olaf,

wird denn der Loader offiziell von BE 12.5 (was ja auch nicht das neueste ist) unterstützt?

Naja, laut der Hardware Kompatibilitätsliste ( http://www.symantec.com/business/support/index?page=content&id=TECH ... ) wird nur der ULT3581-TA2 unterstützt nicht der L3H; obwohl ich keine Ahnung ob und wenn ja, wo da der Unterschied ist.

Könnte es sein das dir IBM nach der Reparatur ein anderes Modell geschickt hat??

VG
Deepsys
Bitte warten ..
Mitglied: Olaf69
21.09.2011 um 11:44 Uhr
Moin zusammen,

der Gerätetreiber von IBM scheint Schuld gewesen zu sein: Nachdem ich die Tipps von Markus beherzigt habe und den Vertias-Treiber mittels Gerätetreiber-Installationsassistenten installiert habe, lief am Wochende alles wie gewollt. Zwar wird der Medienwechsler im Gerätemanager weiterhin als "IBM .. TA2.." und nicht als "unbekannter Medienwechsler" angezeigt - aber Hauptsache die Sicherung läuft!

Ich hatte zusätzlich ein paar Einstellungen im "BEUtility" geändert. Doch diese scheinen (nach erneuter Test-Sicherung) keinen Einfluß gehabt zu haben - das nächste Wochenende wird es endgültig zeigen.

Nochmals Danke für Eure Hilfe
Olaf
Bitte warten ..
Ähnliche Inhalte
Windows Server
VSS Exchange Writer Zeitüberschreitung
Frage von steftsWindows Server7 Kommentare

Hallo Leute, ich habe auf einem SBS 2011 das Problem, dass sich der Microsoft Exchange Writer immer wieder in ...

LAN, WAN, Wireless
LAN mit 2 APs, Smartphone an AP1 erreicht WLAN Geräte an AP2 nicht
Frage von Pagemaster101LAN, WAN, Wireless39 Kommentare

Sehr geehrte Administartor.de Community, ich habe ein Routing Problem in meinem Netzwerk Daraus besteht das Netzwerk: AP1 = DSL ...

Windows Netzwerk
NAS kann nur über IP, aber nicht über Namen erreicht werden
Frage von stephan902Windows Netzwerk22 Kommentare

Hallo, mein Synology NAS kann unter Windows nur über seine IP erreicht werden, nicht jedoch über seinen Namen. Das ...

Microsoft Office
Excel Berechnen wenn X erreicht ist ????
gelöst Frage von linguinMicrosoft Office4 Kommentare

Hallo, habe mal wieder ein Problem die richtige Formel aufzustellen. Weiß auch nicht wie ich google die Frage stellen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen8 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...