Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verknüpfung per GPO zuweisen

Frage Microsoft

Mitglied: xm-bit

xm-bit (Level 2) - Jetzt verbinden

14.10.2008, aktualisiert 12.11.2008, 24106 Aufrufe, 4 Kommentare

Anlegen einer Desktopverknüpfung funktioniert nicht.

Hallo,

ich versuche per GPo eine Verknüpfung an einen User weiterzugeben, das dann auf seinem Dektop eine Verknüpfung angelegt wird.
Es ist ein Windows Server 2008 DC.
diese GPO soll auf einem User in einer Terminalsitzung angewendet werden.


Wenn ich eine Gruppenrichtlinie erstelle und unter

Benutzerkonfiguration Einstellungen Windows Einstellungen auf Verknüpfungen gehe, kann ich die Verknüpfung einrichten.

aber es wird auf dem Zieldesktop des Benutzers auf den diese GPO wirkt, nichts angezeigt.

wer kann mir dabei helfen?
Ich bin für jede hilfe Dankbar

mfg
Sascha
Mitglied: crazybob
14.10.2008 um 17:56 Uhr
Bei der Konfiguration unter den Windows-Einstellungen wird bei mir auch nichts angewendet, deshalb mache ich es nach wie vor auf die "altmodische Art": ich verteile Verknüpfungen entweder per Desktopumleitung oder per xcopy auf die Desktops.
Bitte warten ..
Mitglied: xm-bit
14.10.2008 um 19:59 Uhr
Hi,

das hört sich ganz gut an. aber ich habe mir gedacht, das es vom administrativen Aufwand beser wäre, wenn ich das per GPO mache, denn es sind mehrere Gruppen, die verschiedene Verknüpfungen haben sollen.

Also, wird es mit xcopy etwas mehr aufwand werden.

Ich würd es ja in ein Script packen, aber scripttechnisch bion ich noch ein relativer Neuling.


mfg
Sascha
Bitte warten ..
Mitglied: crazybob
12.11.2008 um 10:42 Uhr
Hallo Sascha,

habe nun eine Lösung für das Problem gefunden und zwar musst du die RSAT-Erweiterungen auf den Client-Rechnern installieren, hier die Beschreibung:

http://www.gruppenrichtlinien.de/index.html?/Vista/RSAT_GPMC.htm

Gruß

CB
Bitte warten ..
Mitglied: xm-bit
12.11.2008 um 11:31 Uhr
Hi CB,

danke für deine Antwort.
Aber mein Fehler wr das ich im String für die Verknüpfung Anfürhrungstriche verwendet habe. Ich bin davon ausgegangen, das wenn man Leerzeichen in einem String hat, diesen mit Anführungszeichen als gesamten String setzt.

Das brauch man beid er Vergabe von Verknüpfungen per GPO nicht.

Jetzt funktioniert es einwanfrei, und ist eine saubere Sache.

Ich danke dir trotzdem für deine Mühe.

mfg
Sascha
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst GPO einem Benutzer zuweisen (6)

Frage von Raucherbein zum Thema Windows Server ...

Windows Server
Laufwerke mit GPO zuweisen funktioniert bei zwei Laufwerken nicht (10)

Frage von M.Marz zum Thema Windows Server ...

Windows Systemdateien
gelöst Verknüpfungen auf "Alluser Desktop" (3)

Frage von chhadm zum Thema Windows Systemdateien ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...