Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verknüpfungen weg bzw. falsch

Frage Microsoft Windows 7

Mitglied: Upuaut

Upuaut (Level 1) - Jetzt verbinden

06.02.2013 um 16:06 Uhr, 3289 Aufrufe, 7 Kommentare

Bei einem Kunden sind laut eigenen Aussagen plötzlich alle Verknüpfungen weg zu Programmen wie MS Office, etc. Aber auch die Verknüpfungen zu den Ordnern stimmen nicht mehr. Die Daten sind zwar da, also Dokumente Ordner im Benutzerordner, aber der Link im Explorer für Dokumente zeigt z.B. in den Ordner C:\Windows\System32\config\systemprofile, wo plötzlich (aber leere) Ordner wie Eigene Dokumente, etc. vorhanden sind. - Was kann da passiert sein? Und wie bekommt man das am besten repariert?

Viele Grüße

Stefan

Bei einem Kunden sind laut eigenen Aussagen plötzlich alle Verknüpfungen weg zu Programmen wie MS Office, etc. Aber auch die Verknüpfungen zu den Ordnern stimmen nicht mehr. Die Daten sind zwar da, also Dokumente Ordner im Benutzerordner, aber der Link im Explorer für Dokumente zeigt z.B. in den Ordner C:\Windows\System32\config\systemprofile, wo plötzlich (aber leere) Ordner wie Eigene Dokumente, etc. vorhanden sind. - Was kann da passiert sein? Und wie bekommt man das am besten repariert?

Viele Grüße

Stefan
Mitglied: keine-ahnung
06.02.2013 um 16:14 Uhr
Zitat von Upuaut:
Bei einem Kunden sind laut eigenen Aussagen plötzlich alle Verknüpfungen weg zu Programmen wie MS Office, etc.
Aha - nicht so schön.
Aber auch die Verknüpfungen zu den Ordnern stimmen nicht mehr. Die Daten sind zwar da, also Dokumente Ordner im Benutzerordner, aber der Link im Explorer für Dokumente zeigt z.B. in den Ordner C:\Windows\System32\config\systemprofile, wo plötzlich (aber leere) Ordner wie Eigene Dokumente, etc. vorhanden sind.
Mmmh - merkwürdig!
Was kann da passiert sein?
Das fragst Du uns?? Es ist Dein Kunde, und Du solltest den Trödel, den Du da betreust besser kennen ...
Und wie bekommt man das am besten repariert?
Man setzt sich in Bewegung (gerne auch remote) und guckt erstmal nach, was los ist?
Alter Schwede, das läuft wieder unter dem Slogan: Warum ich keine "IT-Dienstleister" näher als 5m an meine Hauswand lasse ...
Viele Grüße
Ebenfalls. Und auch an den Kunden....
Bitte warten ..
Mitglied: Tommy1983
06.02.2013 um 16:19 Uhr
@keine-ahnung :D ich schmeiss mich weg ^^

@Stefan
das kann so vieles sein... Ich würde vermuten Viren etc... aber genau kann man das aus der Ferne nicht beurteilen!
Gibt es eine Sicherung des Systems? Überprüf das Ereignis Protokoll etc... Eventuell hast du auch die Möglichkeit einer Systemwiederherstellung! Kommt das auch wenn du das System im abgesicherten Modus startest?
Bitte warten ..
Mitglied: Upuaut
06.02.2013 um 16:20 Uhr
Es wäre in Foren sehr hilfreich, wenn Typen wie "keine-ahnung" Ihre Klappe halten und Foren nicht mit völlig sinnlosen, blöden Kommentaren vollspammen würden.

1. Ist dieses Forum genau dazu da um Fragen zu stellen! - Tu bloß nicht so, als ob Du alles wüßtest.
2. Brauchst Du hier niemanden zu beleidigen
3. War ich nicht dabei
4. Natürlich bin grad Remote drauf und gucke was da passiert ist - sonst hätte ich wohl auch nicht gewusst wohin der Link zeigt und das die Daten doch noch da sind.
5. Schalte mal Dein Hirn ein und überlege dir, ob man es nicht besser sein lässt zu Fragen seine Kommentare zu geben wenn man "keine ahnung" hat!
Bitte warten ..
Mitglied: keine-ahnung
06.02.2013 um 16:28 Uhr
Zitat von Upuaut:

1. Ist dieses Forum genau dazu da um Fragen zu stellen!
Yep. Aber nicht dafür, Dein Geld mit Dingen zu verdienen, die Du beherrschen solltest.
2. Brauchst Du hier niemanden zu beleidigen
Habe ich? SRY
3. War ich nicht dabei
Wir auch nicht
5. Schalte mal Dein Hirn ein und überlege dir, ob man es nicht besser sein lässt zu Fragen seine Kommentare zu geben
wenn man "keine ahnung" hat!
Ich schalte das jetzt mal lieber aus.

LG, Thomas
Bitte warten ..
Mitglied: Upuaut
06.02.2013 um 16:30 Uhr
@keine-ahnung

ist auch besser so, hast ja nichts beizutragen, also lässt man es lieber!
Bitte warten ..
Mitglied: molluska
06.02.2013 um 18:42 Uhr
Passiert bei uns in der Firma immer, wenn das Netzwerk nicht 100% verfügbar ist (Netzlaufwerke können nicht verbinden, Profil wird nicht geladen, etc.)
Bitte warten ..
Mitglied: kontext
08.02.2013 um 07:40 Uhr
Guten Morgen,

da ich hoffe, das du das Problem bereits gelöst hast, meld ich mich auch mal ...
(falls das Problem nicht gelöst ist, wär ich als Kunde ziemlich sauer und würde mir nen anderen Dienstleister suchen, wie du siehst ist @keine-ahnung nicht der einzige der so denkt - nur so als Info, aber das ist eher OT)

Wie sieht es im abgesicherten Modus aus?
Schon mal eine Systemwiederherstellung versucht?
Evtl. ein Backup vorhanden (denke eher nicht)
Virenscan auch online als auch offline
Sagt das Eventlog irgendetwas?

Da kann vieles Passiert sein - mit deinen Angaben können das mitunter 987654321 Gründe sein warum das System nicht mehr so funktioniert wie es soll ... Ach ja - sollte das Problem bereits behoben sein: http://www.administrator.de/faq/32

Over and Out
@zanko
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (7)

Frage von Andy1987 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Nicht Admins erlauben Verknüpfungen zu löschen (17)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...

Windows 10
Das Windows 10 Creators Update ist auf dem Weg (6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Windows Server
Windows Server 2016 - Bester Weg für Virtualisierung (12)

Frage von Nintox zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...