Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verknüpfungsproblem windows7 auf Netzwerkressource (findet Benutzer nach Neustart nicht mehr)

Frage Microsoft Windows 7

Mitglied: superbike

superbike (Level 1) - Jetzt verbinden

09.09.2010 um 15:33 Uhr, 8820 Aufrufe, 4 Kommentare

Laufwerk- oder Netzwerkverbindung auf die sich die Verknüpfung "NameXXX.lnk" bezieht, ist nicht verfügbar. Stellen Sie sicher ...
Auf Server \\Server2008 kann nicht zugegriffen werden, ... keine Berechtigung ... , Benutzername konnte nicht gefunden werden. Aber keine Möglichkeit, einen Benutzernamen/Passwort einzugeben.

Hallo Leute,
auf meinem Windows 7 Desktop mache ich eine Verknüpfung auf eine Batch-Datei eines freigegebenen Server2008 Laufwerk. Dazu muss ich mich mit einem gültigen Benutzer/Passwort dieses Servers anmelden (Hacken für Benutzer/Passwort speichern gesetzt). Das geht solange prima bis ich den Windows 7 Client neu boote. Dann kommt obige Fehlermeldung des Verknüpfungs Problems. Öffne ich den Windows-Explorer und will auf \\Server2008 zugreifen, erhalte ich die Fehlermeldung:

Auf Server \\Server2008 kann nicht zugegriffen werden, ... keine Berechtigung ... , Benutzername konnte nicht gefunden werden. Aber keine Möglichkeit, einen Benutzernamen/Passwort einzugeben.

Warum gehts solange bis ich den Hacken setze für Benutzer/Passwort speichern, und dann gehts nimmer mehr?
Wie / wo kann ich den gespeicherten (korrekten!) Benutzer wieder löschen bzw. erwirken, dass ich diesen neu eingeben kann?

Danke für Eure Hilfe.
Mitglied: cardisch
10.09.2010 um 09:54 Uhr
Hallo Superbike,

Passwortverwaltung findest du unter "Systemsteuerung->Benutzerkonten->Eigene Anmeldeinformationen verwalten"

Kannst du in deinem Batch (wenn bei dir erlaubt) das Passwort mittels /savecred speichern ?!


Gruß

Carsten
Bitte warten ..
Mitglied: superbike
10.09.2010 um 10:59 Uhr
Hallo Carsten,
es geht nicht um lokale Windows7 Benutzer, sondern um Domainbenutzer welche auf diesem einen Server sind. Und dessen Benutzer/Passwort sind dort korrekt (Anmeldung problemlos).
Per Dos-Shell kann ich den Server unter seinem Namen pingen, der Windows7-Explorer sagt aber wie eingangs beschrieben:

Auf Server \\Server2008 kann nicht zugegriffen werden, ... keine Berechtigung ... , Benutzername konnte nicht gefunden werden.

Und das nur von diesen Windows7 Clients aus, von welchen die Anmeldung mal mit einem Hacken für Benutzer/Passwort speichern gesetzt wurde.

Wer hat mir einen Tipp?
Danke und Gruss von superbike
Bitte warten ..
Mitglied: superbike
13.09.2010 um 16:56 Uhr
.. so habs gefunden; abgespeichert in Windows7 Client unter:

Systemsteuerung\Alle Systemsteuerungselemente\Anmeldeinformationsverwaltung\Windows-Anmeldeinformationen

Die Frage bleibt, wieso es nur das erste Mal geht und dann nicht mehr ...
Bitte warten ..
Mitglied: superbike
06.01.2011 um 14:43 Uhr
... habe immer noch das Problem, dass es nach einem Neustart NICHT mehr funktioniert ...
Bitte warten ..
Ähnliche Inhalte
Windows 10
Remotedesktop Dienst blockiert nach Windows 10 Neustart (4)

Frage von StefanMUC zum Thema Windows 10 ...

Windows Server
gelöst Benutzer am Terminalserver nach bestimmter Zeit sicher trennen (9)

Frage von Reini82 zum Thema Windows Server ...

Ubuntu
gelöst Webmin Root Benutzer gelöscht (4)

Frage von ClepToManix zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...