Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verlinkte Dokumente, Verzeichnissprünge, etc. in Officeanwendungen nicht möglich. Lösung gefunden, aber nicht nachvollziehbar.

Frage Microsoft Microsoft Office

Mitglied: 115122

115122 (Level 1)

04.06.2014, aktualisiert 13:22 Uhr, 1469 Aufrufe, 2 Kommentare

Hallo,

ein Kollege hatte heute ein Problem mit seinen Officeanwendungen, und zwar konnte er beispielsweise verlinkte PDF-Files oder Verzeichnissprünge zwar anklicken, bekam dann aber folgende Fehlermeldung:

"Dieser Vorgang wurde aufgrund von Beschränkungen auf diesem Computer abgebrochen. Bitte wenden sie sich an den Systemadministrator."

Also habe ich ein wenig recherchiert und bin auf folgenden Lösungsvorschlag getroffen, der in diesem Thread wohl auch bei einer erstaunlich großen Menge an Leuten geholfen und funktioniert hat.

1. Dazu druecken Sie auf der Tastatur die Windows-Taste+R (Start – Aufuehren).
2. Bitte geben Sie nun „regedit“ in die Befehlszeile, bestaetigen Sie mit OK (ohne Anfuehrungszeichen)
3. Wir befinden uns nun im Registrierungseditor.
4. Bitte oeffnen Sie nun den ersten Schluessel (HKEY_CLASSES_ROOT)
5. Navigieren Sie bitte nun zum Schluessel .htm! Hier sollte ein Verweis auf einen anderen Registrierungsschluessel erstellt worden sein, dieser wurde durch „Google-Chrome“ ersetzt.
6. Navigieren Sie zurueck zum Schluessel .htm, auf der rechten Seite klicken Sie bitte auf Standard. Tragen Sie hier nun den Wert „htmlfile“ ein. (ohne Anfuehrungszeichen)

7. Diese Vorgangsweise benoetigen wir fuer folgende, weitere Schluessel:
.htm – Standard-Wert in „htmlfile“ aendern!
.html – Standard-Wert in „htmlfile“ aendern!
.mdbhtml – Standard-Wert in „Accesshtmlfile“ aendern!
.mht – Standard-Wert in „mhtmlfile“ aendern!
.mhtml – Standard-Wert in „mhtmlfile“ aendern!
.shtm – Standard-Wert in „htmlfile“ aendern!
.shtml – Standard-Wert in „htmlfile“ aendern!
.stm – Standard-Wert in „htmlfile“ aendern!

In einigen der erwähnten Schlüsseln stand tatsächlich "Chrome_HTML" drin, da aber kein Google Chrome installiert war, verwunderte mich das schon ein wenig. Was mich noch mehr verwirrte war, was Chrome und HTML mit Verlinkungen auf Netzwerkressourcen, PDF's, oder Verzeichnissprünge in Word, Excel etc. zu tun hatte.

Jedenfalls war ich ziemlich erstaunt, als die Probleme nach dem Editieren der Einträge und einem Neustart behoben waren, da ich vorher schon einiges probiert hatte von Repair-Funktion über Microsoft Fixit über Prüfen der Programmstandards usw.

Meine Frage nun an euch: Kann mir jemand erklären, wieso dieser falsche Eintrag vom nicht vorhandenen/deinstallierten Google Chrome in Verbindung mit HTML die Ursache für dieses Problem sein kann ?

Erwartungsvolle Grüße,
lordzwieback
Mitglied: Xaero1982
04.06.2014, aktualisiert um 13:43 Uhr
Moin,

ist Opera > v15 installiert?

Gruß
Bitte warten ..
Mitglied: 115122
04.06.2014 um 14:03 Uhr
Nein, installiert waren der Internet Explorer und Mozilla Firefox.

Gruß
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Tethering oder "mobiler Hotspot" im LAN verhindern - überhaupt möglich? (3)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Server
Homeoffice Lösung (5)

Frage von Niklass zum Thema Server ...

Windows 10
Nach Anniversary Update kein Bluetooth Pairing möglich (4)

Frage von schuhmann zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...