Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verlust aller Partitionierungsdaten nach Neustart

Frage Hardware Festplatten, SSD, Raid

Mitglied: Breee25

Breee25 (Level 1) - Jetzt verbinden

18.12.2004, aktualisiert 09.01.2005, 8011 Aufrufe, 4 Kommentare

IDE-Festplatte verliert alle Partitionierungsdaten nach Neustart, da MBR gelöscht

Hallöchen ihr Admins,

ich hab ein riesen Problem,
Ich habe eine 80 GB IDE Festplatte von Seagate.
Eines Tages besaß diese Festplatte anstatt der normalen 2 Partitionen (20GB System, 56GB Daten) mehrere Partitionen mit Größen von bis zu 800 GB. Diese hatten die unterschiedlichsten Typen, das ging von unbekannt über ext2, fat16, unix, linux swap, und diverse andere. ICh habe dann diverse Sachen ausprobiert, z.B. den Accessmode ändern, welcher Standardmäßig ja LBA ist. bei LRG hatte die Platte dann 81xxx MB, was schon nahe an die 76317 normal herankam. Wenn ich diese Partition dann formatiert hatte, und alle Daten von der Win2000 CD übertragen wurden, dann war nach dem Neustart nichts mehr an Daten bzw. Partitionen auf der Platte und die vorherige Unordnung war wiederhergestellt. In meiner Verzweiflung habe ich dann mit dem MBRTool 1.2 von einer Win98 Diskette aus den den Bootsektor überschrieben und die Partitionstabellen gelöscht sowie den MBR mit der Option "wipe MBR" überschrieben.

Seitdem hat die Platte wieder ihre normale Größe, und lässt sich auch formatieren, bzw. mit Daten beschreiben. Allerdings meldet mir Windows2000Setup, dass es sich bei dieser Platte um entweder eine Neue Festplatte handelt oder dass sie mit einem unlesbaren Dateisystem formatiert sei. wenn ich alle Daten des möglichen anderen Dateisystems verlieren möchte, möge ich bitte fortfahren, ich fahre fort, partitioniere und formatiere die Platte, kopiere alle dateien und nach dem Neustart ist die Platte wieder unpartitioniert.

Was kann man da tun???
Ich bin der Verzweiflung nahe und bitte um jede nur erdenkliche Hilfe.
Wenn jemand auch nur eine vage Ahnung hat, bitte postet mir einen Kommentar.

Danke schon mal im Voraus

Gruß
Johannes
Mitglied: C.luebeck
18.12.2004 um 16:19 Uhr
Hallo Johannes,

schaut mir sehr nach defekter Festplatte oder Controller aus.
Lass mal die SeaTools (gibts z.B. bei Seagte auf der Internet-Seite) drueberlaufen um Fehler festzustellen.
Wenn die Festplatte einwandfrei seien sollte, probier einen Low-Level-Format (mit einem Tool von der Seagate Seite)

Gruss,
Christian
Bitte warten ..
Mitglied: Breee25
19.12.2004 um 18:27 Uhr
Hi Christian,

exorbitanten Dank für deinen Support,
mit dem Discwizard von Seagate, also dem Low-Level-Formatproggi
hats dann geklappt.

Bin total glücklich, dass ich mir keine neue Platte kaufen muss.
Danke!

mfg Johannes
Bitte warten ..
Mitglied: Breee25
19.12.2004 um 21:31 Uhr
Hallöchen,
das hat leider doch nicht geklappt,
sah nur so aus.
Nach dem ich mit dem Diskwizard von Seagate die Platte
für win2k partitioniert habe, hab ich neugestartet und im Windowssetup
waren tatsächlich dann zwei Partitionen zu erkennen.
2_VOl#1, 2_VOl#2 so in der art. Von der System Volume Information halt.

Dann habe ich die Windows Dateien kopiert und dann neugestartet.
Selbst nach dem 2ten Neustart seit der Partitionierung liefs immer noch, Windows hat
Geräte erkannt sich halt eingerichtet und so,
dann musst ich allerdings weg, also hab ich ausgemacht, asl er grade die Komponenten registriert hat. Nach dem wiederanmachen war die Platte wie schon oben beschrieben komplett leer, allerdings kann der DiskWizard jetz keine ordentlichen Partitionen wiederherstellen.
Er kann schon,aber es wird wieder wirres Zeug angezeigt.
ICh hab jetz erst ma die BiosBatterie ausgetauscht, die war leer, vielleicht liegts ja daran,
man weiß ja nie!?
naja jetz lass ich grad einen Sektorscan mit dem Seatool durchlaufen und hoffen mal das bringt was..

gut,

gruß
Johannes
Bitte warten ..
Mitglied: Breee25
09.01.2005 um 12:59 Uhr
halllo,
das problem is gelöst--
hab mit dem ontrack diskmanager alles neu schreiben lassen,
track 0, MBR, Bootsektor
vielen dank für die hilfe nochmal
und bis zum nächsten problem

.bye
der Jo
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internet ohne Verluste im Haus verteilen
Frage von billy01LAN, WAN, Wireless5 Kommentare

Hallo, ich brauche mal euren Rat. Wir haben einen Internetanschluss (~160Mbit/s), der bei uns in einem Zimmer ankommt. Das ...

LAN, WAN, Wireless
Zwei Fritzboxen über WLAN verbinden (ohne Verlust)
gelöst Frage von BreakedLAN, WAN, Wireless41 Kommentare

Hallo zusammen. Nachdem ich Wochen lang immer mal wieder nach einer perfekten Lösung im Netz gesucht habe, möchte ich ...

Windows Server
Verlust der Vertrauensstellung in einer Domäne nach Windows Updates
Frage von 3dknutWindows Server3 Kommentare

Hallo alle zusannen, ich betreue einige kleine Büros als Admin. In zwei Systemen habe ich aber immer wieder ein ...

Router & Routing
Ping an Router zeigt große Verluste
Frage von konfus65Router & Routing20 Kommentare

Hallo, ich hoffe hier kann mir Jemand weiter helfen. Denn ich weiß leider nicht weiter. erstmal hier díe verwendete ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 105 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...