Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verlust des WLAN bei Netzsteckerbetrieb

Frage Hardware Notebook & Zubehör

Mitglied: Microsofti

Microsofti (Level 1) - Jetzt verbinden

11.11.2007, aktualisiert 16.12.2007, 3109 Aufrufe, 4 Kommentare

Hallo Zusammen,

ich habe ein Problem mit meinem acer Asphire 5550. Die WLAN-Verbindung besteht nur wenn das Notebook in Bateriebetrieb läuft. Sobald ich den Netzstecker zum aufladen einstecke, bricht die Verbindung ab kann nur durch mehrmaliges Neustarten des rechners behoben werden. Kann leider keine Konfiguratonseinstellung finden, die das Problem behebt.

Danke schon mal im Voraus

mircosofti
Mitglied: Pjordorf
11.11.2007 um 21:17 Uhr
Hallo

mal geprüft, ob es das Richtige Netzteil ist?

Ist das Netzteil noch OK?
Bitte warten ..
Mitglied: Microsofti
11.11.2007 um 21:53 Uhr
hallo,

es ist das Orginalnetzteil und augenscheinlich ok. es hat von Anfang an nicht funktioniert, selbst als das NB Flammneu war.
Bitte warten ..
Mitglied: TiBu87
16.12.2007 um 20:10 Uhr
Hmm entweder hast ein Treiberproblem oder das Notebook schießt sich dann selbst die WLAN Karte ab.

Probier doch mal auf ne Externe HDD Windows zu Installieren mit den Treibern und Teste es - wenns dann geht sind am NB die Treiber putt ^^
Bitte warten ..
Mitglied: schregi82
16.12.2007 um 20:48 Uhr
Du hast doch wahrscheinlich die Acer Tools zum Akkumanagment installiert.
Nennt sich normalerweise Acer ePower Management.

Deinstalliere das gute Stück doch mal, die aktuelle Version kannst du auf www.acer.de für dein Notebook downloaden.
Hatte schon einmal den gegengesetzten Fall, Netzbetrieb WLAN ON - Akkubetrieb WLAN OFF.

Nach der Neuinstallation war das Problem verschwunden.

lg,
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...