Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Netzwerkgrundlagen

Vernetzen von WinXP Pro und WinXP Home (Heimnetzwerk)

Mitglied: sinus

sinus (Level 1) - Jetzt verbinden

09.06.2006, aktualisiert 10.06.2006, 5810 Aufrufe, 6 Kommentare

Hallo zusammen!

Bevor ich das Problem beschreibe, hier noch die Eckdaten:
Rechner1: Computername = IBM, BS = XP Pro
Rechner2: Computername = Samsung, BS = XP Home
- Beide greifen über einen DSL-Router voneinander unabhängig ins Internet.
- Windows Firewall ist auf den PCs deaktiviert.


Ich habe nun folgendes Problem:
Ich möchte meine beiden Rechner miteinander über ein Heimnetzwerk vernetzen.
Dazu habe ich bereits auf beiden den Netzwerkinstallations-Assistenten ausgeführt.
Beide Rechner sind jetzt in der selben Arbeitsgruppe.
Wenn ich mit Rechner1 den Rechner2 anpinge, klappt das sowohl mit "ping 192.168.0.183" als auch mit ping "Samsung"
Wenn ich jedoch mit Rechner2 den Rechner1 anpingen will, geht das weder mit IP-Adresse noch mit Comuptername.
Fehlermeldung: "Zeitüberschreitung der Anforderung."

Hier ein Auszug aus "ipconfig /all" von Rechner1:
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : IBM
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Ja

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : IBM 10/100 EtherJet-CardBus-Adapter
Physikalische Adresse . . . . . . : 00-10-A4-76-B6-33
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.119
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 62.220.18.8
192.168.0.1
Lease erhalten. . . . . . . . . . : Donnerstag, 8. Juni 2006 22:46:00
Lease läuft ab. . . . . . . . . . : Donnerstag, 15. Juni 2006 22:46:00

Hier ein Auszug aus "ipconfig /all" von Rechner2:
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Samsung
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Gemischt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physikalische Adresse . . . . . . : 00-13-77-04-38-AB

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
Physikalische Adresse . . . . . . : 00-13-02-09-2A-D6
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.183
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 62.220.18.8
192.168.0.1
Lease erhalten. . . . . . . . . . : Donnerstag, 8. Juni 2006 22:31:13
Lease läuft ab. . . . . . . . . . : Donnerstag, 15. Juni 2006 22:31:13


Wer kann mir da weiterhelfen?
Vielen Dank schonmal vorab!
Mitglied: TK8782
09.06.2006 um 01:51 Uhr
Was ich an Deiner Konfig nicht verstehe ist der 1. DNS Server?? Warum steht da 62.x.x.x?? Normalerweise reicht es wenn da 2mal die IP des Routers (also 192.168.0.1) steht! Mach das mal so (statische IP Adressvergabe) und probiers nochmal!
Bitte warten ..
Mitglied: 6741
09.06.2006 um 09:44 Uhr
Ich versuche mal Grundlegendes ....

PC´s über Switch oder Hub, Router mit Switch geht auch, aber später mehr ( auf Kabel achten )

Die PC´s sollten im gleichen Subnet sein ( egal ob über DHCP oder m anuell )
also:

PC 1 192.168.1.101 zb
PC 2 192.168.1.102

Subnet 255.255.255.0

sollten sie das Subnet verlassen wollen, also in ein anderes Netz dann braucht man ein Gateway, welches als "Tor" fungiert

zb. 192.168.1.1 (könnte ein Router sein)

wer kennt die Rechner ???

ein DNS Server, das kann der Router sein, oder auch ein externer s.o.., ich nehme den Router der löst die Namen nach aussen auf ( ja es gibt auch interne DNS Server ... )

DNS: 192.168.1.1

bis hier sollte alles gehen, selbst Netzwerksharing !!!

Ist der PC nicht in der gleichen Arbeitsgruppe, gibt man die IP bei Computer im Netzwerk suchen an.

DAS MUSS GEHEN ( Firewall beachten, Windows interne oder auch externe Produkte )


poste mal dein feedback .....
Bitte warten ..
Mitglied: The-Warlord
09.06.2006 um 10:01 Uhr
Ich hatte mal einen Defekt an meiner OnBoard Netzwerkkarte, die konnte ICMP Request Anfragen nur noch senden nicht Empfangen. Neu Karte selbe Config alles gut. Es muss natürlich nicht sein, aber wenn der Ping in einem Netzwerksegment ohne aktivierte Clientfirewall nur unidirektional verläuft deutet das drauf hin.

Sonst sahen die Einstellungen eigentlich ganz gut aus (Den DNS 2 könntest du noch löschen, und die Konfiguration zur Fehlerdiagnose auf Statische IP umstellen)

Trotzdem viel Glück

MfG Simeon Steffen

[EDIT]firewalldevil hat natürlich Recht, daran das der Router verstellt sein könnte hab ich nicht gedacht[EDIT]

Wie laufen die Pings?
Client1 > Router
Client2 > Router
Client1 > Client2
Client2 > Client1
Bitte die beim pingen die IP nutzen nicht den Hostnamen
Bitte warten ..
Mitglied: IceBeer
09.06.2006 um 10:17 Uhr
Hi,

ich vermute mal dass der DNS 62.220.18.8 vom Provider kommt und der Router den weitergibt.
Über Sinn/Unsinn dessen lässt sich streiten.

Zu deinem Problem... Um mal eine Problemquelle auszuschliesen würde ich dir raten, insofern möglich:
- Verbinde die Rechner mal direkt per Cross Over Kabel
- Gib beiden manuell ne IP aus dem gleichen Adressband
und versuch dann ob die Verbindung geht.

Wenn sie dann geht MUSS es an den Router-Einstellungen liegen.
Verändert sich das Verhalten nicht, dann hast du an dem XP-Pro-Rechner entweder ein Hardware-Problem oder irgendeine andere Software die den Ping verschluckt.

Geht denn eine gegenseitiges Ansprechen über den Windows Explorer per:
\\Rechnername bzw. \\IP-Adresse ?

MfG IceBeer
Bitte warten ..
Mitglied: sinus
10.06.2006 um 15:42 Uhr
Hallo zusammen!

Sorry, dass ich mich erst jetzt wieder bei euch melden kann.
Aber beim rumprobieren, habe ich mir das gesamte Netzwerk zerschossen und kam nicht einmal mehr ins Internet.

Zum Glück geht es jetzt wieder.
Mein Problem hat sich mittlerweile auch gelöst.

Die Fehlerquelle war:
- eine aktive Firewall
- zwar war die Windows Firewall deaktiviert
- aber es lief noch eine Sygate Firewall

Vielen Dank für Eure Unterstützungen
Bitte warten ..
Mitglied: 6741
10.06.2006 um 19:07 Uhr
mein Reden .....
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Ferienwohnungen vernetzen
Frage von animatus75LAN, WAN, Wireless15 Kommentare

Hallo zusammen. folgendes Szenario: Ich möchte gerne 4Ferienhäuser, die in einem Umkreis von ca 50 Meter zueinander stehen, mit ...

Netzwerkmanagement
Aufbau Heimnetzwerk bzw. Sicherung Heimnetzwerk
gelöst Frage von Markus1505Netzwerkmanagement3 Kommentare

Hallo zusammen, ich stelle mich am besten erstmal kurz vor. Ich heiße Markus und arbeite mittlerweile im Marketing, vorher ...

Batch & Shell
Batch Skript in Autostart wird nicht bei Systemstart ausgeführt (WinXP Home)
gelöst Frage von klaraFBatch & Shell7 Kommentare

Hallo, unter Windows XP Home funktioniert ein Start-BAT-Skript nicht: Es soll ein Netzlaufwerk mit Nutzernamen und Passwort bei jedem ...

Router & Routing
Zwei Standorte über OpenVPN vernetzen
Frage von trallerRouter & Routing7 Kommentare

Hallo, ich möchte zwei Standorte über OpenVPN vernetzen, so dass die Netze gegenseitig erreichbar sind. Die Problematik ergibt sich ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...