Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Vernetzung XP/ME über Router Speedport W500V

Frage Netzwerke

Mitglied: 36248

36248 (Level 1)

03.10.2006, aktualisiert 18:09 Uhr, 5535 Aufrufe, 3 Kommentare

Hallo zusammen!

Wahrscheinlich gibt es bereits tausende von Beiträgen, aber den passenden habe ich noch nicht gefunden.

Deshalb hier das Problem:


Router T-Com Speedport W500V (192.168.2.1)

1. PC: Markus (192.168.121.254) über W-Lan-Stick mit Router verbunden (TCP/IP mit automatischer IP-Adresse),Betriebssystem ME
2. PC: Tanja (192.168.2.32) über Kabel mit Router verbunden (TCP/IP mit automatischer IP-Adresse), Betriebssystem XP Pro

Von beiden PCs kann ich problemlos über den Router ins Internet, bin jedoch nicht in der Lage, die beiden zu vernetzen.

Ich kann von beiden Rechnern aus den Router anpingen, aber keinen der beiden Rechner gegeneinander.

Habe versucht, den Netzwerkassistenten zu benutzen, und eigentlich alles, was in den Foren für mich einigermaßen lesbar und nachvollziehbar war. Wenns ins Chinesische ausartete, hab ich's gelassen.

Wenn ich versuche, feste IP-Adressen zu installieren, komme ich nicht mehr ins Internet.

Möchte nicht noch mehr durcheinanderschmeißen, als ich in den letzten Tagen schon getan habe, deshalb bitte: HILFEEEE!

Gruß

Bernd
Mitglied: macadmin
03.10.2006 um 17:45 Uhr
Dein Router hat die IP 192.168.2.1 == NETZ ID: 192.168.2.0
Dein Subnetzmaske = 255.255.255.0 oder ? ==> Class C Netz
PC Markus hat die 192.168.121.254 == NETZ ID: 192.168.121.0

Das kann schon mal nicht gehen solange im Router keine Routingtabellen exestieren.

Aber wieso hast du die Beiden Rechner in unterschiedlichen Netzen ?

Konfigurier den WLAN Stick Manuell:

IP Adresse: 192.168.2.40
Subnetz : 255.255.255.0
Gateway : 192.168.2.1
DNS : 192.168.2.1

Gruß

Michael
Bitte warten ..
Mitglied: Micha-L
03.10.2006 um 17:49 Uhr
Hallo Bernd,
versuche doch mal, bei der IP-Adresse des PC1 (Markus) die "121" auf "2" zu setzen. Meines Wissens nach müssen beide IP-Adressen im gleichen Netz liegen (192.168.2.irgendwas). Wenn der PC die IP-Adresse automatisch bezieht, müsstest du den IP-Bereich des WLAN ändern.
Ich selbst habe den Speedport W501V und hier geht alles problemlos.
Schöne Grüße,
Michael
Bitte warten ..
Mitglied: 36248
03.10.2006 um 18:09 Uhr
Gute Idee, kam mir auch schon komisch vor.

Die Rechner stehen allerdings bei meinem Schwager, und ich bin jetzt zu Hause. Melde mich wieder!


Danke einstweilen.


Bernd
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Telekom LTE Router Speedport II Portfreigabe (6)

Frage von csd2001 zum Thema Router & Routing ...

Firewall
PfSense Firewall mit Speedport Hybrid Router (2)

Frage von maddig zum Thema Firewall ...

Netzwerkprotokolle
gelöst Router protkoll mit Speedport W723V (16)

Frage von cylabs zum Thema Netzwerkprotokolle ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (20)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...