Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Versand von Internen Mails über Exchange nicht möglich 550 5.1.1 RESOLVER.ADR.RecipNotFound

Frage Microsoft Exchange Server

Mitglied: TheRealAlex

TheRealAlex (Level 1) - Jetzt verbinden

05.07.2012, aktualisiert 06.07.2012, 3701 Aufrufe, 3 Kommentare

Hallo,

dies ist meine erstes Posting hier, aufmerksam wurde ich auf dieses Portal durch Google da ich schon einige Probleme durch Recherche hier im Forum lösen konnte. Ich beschäftige mich erst seit kurzer Zeit mit EXchange 2007 SP1 und bitte deshalb darum nicht zuviel Vorrauszusetzen was den umgang mit diesem System angeht.

zur aktuellen Konfiguration

Im Moment läuft ein Windows 2008 Server auf dem alle relevanten Updates eingespielt sind, zusätzlich läuft im moment zu Testzwecken ein MS Exchange 2007 zusammen mit POPcon als Connector, als Client kommt Outlook2007 zum Einsatz, teilweise sind die Client Rechner aktuelle iMacs (i5), diese sind via Remoteverbindung am Server angemeldet.

Zusätzlich eine CRM Software diese ist aber soweit abgekoppelt und holt die Mails über POP Konten ab, die Synchronisation zwischen dieser CRM Software und dem Exchange übernimmt ein Progamm names OutlookSyncDB aber wie gesagt, das ist eine andere Baustelle.


Im Moment hänge ich an dem Problem das wenn ich Mails an eine Interne Adresse verseden möchte (von 1@adresse.de zu 2@adresse.de)eine Meldung augegeben bekomme die wie folgt lautet "550 5.1.1 RESOLVER.ADR.RecipNotFound"

Die User sind alle in der Active Directory angelegt. Ich habe versucht in der Empfängerkonfiguration einen neuen E-Mail Kontakt anzulegen, leider scheiterte dieses Versuch da der Nutzer mit der Mailadresse ja bereits angelegt ist. (http://www.administrator.de/frage/Exchange-2007-und-2010-Konfigurations ...)
Mitglied: filippg
05.07.2012 um 20:45 Uhr
Hallo,

hast du den internen Empfänger gelöscht und neu angelegt -> Outlook Nickname Cache und neuer LegacyExchangeDN.
http://www.administrator.de/forum/E-Mail-%C3%9Cbermittlung-an-externen- ...

Gruß

Filipp
Bitte warten ..
Mitglied: TheRealAlex
06.07.2012 um 08:43 Uhr
Ich denke ich habe mein Problem nicht genau genug beschrieben.

Die User sind wie gesagt alle über die Active Directory am Server angemeldet diese sind auch im Haus, genauso sind diese am Exchange als angemeldet bzw. eingetragen. Wenn nun ein User(angemeldet im AD und Exchnage) eine Mail von sich (user1@domain.de) an einen ebenfalls im Registrieren User (user2@domain.de) erhält man nun als eine Fehlermeldung die wie folgt lautet.


Diagnoseinformationen für Administratoren:

Generierender Server: SERVER.domain.local

user2@domain.de
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

Ursprüngliche Nachrichtenkopfzeilen:

Received: from SERVER.domain.local ([fe80::f1c1:e55f:707f:a280]) by
SERVER.domain.local ([fe80::f1c1:e55f:707f:a280%16]) with mapi; Fri, 6 Jul
2012 08:40:42 +0200
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: "USERNAME" <user1@domain.de>
To: "'user2@domain.de'"
<user2@domain.de>
Bitte warten ..
Mitglied: TheRealAlex
06.07.2012 um 09:35 Uhr
Aus welchen gründen auch immer scheint es nun zu funktionieren, machmal ist es echt verwunderlich...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst 550 5.1.1 RESOLVER bei internem Versand mit Exchange 2010 (SBS2011) (2)

Frage von tantaliden83 zum Thema Exchange Server ...

Cloud-Dienste
gelöst Eigener Exchange Server möglich ? In der Cloud ? (4)

Frage von power-user zum Thema Cloud-Dienste ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen (2)

Frage von cramtroni zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...