Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verschachtelte WENN Funktion in Excel

Frage Microsoft Microsoft Office

Mitglied: 58913

58913 (Level 1)

13.04.2008, aktualisiert 14.04.2008, 12955 Aufrufe, 4 Kommentare

Hallo,

ich habe ein kleines Problem mit meinem Excel 2000. Ich muss mehrere Wenn-Anweisungen verschachteln. So soll´s funktionieren:

Wenn der Wert in A1 größer als der in A2 ist, soll z.B. in A3 "GRÖßER" ausgegeben werden. Wenn A2 kleiner als A1 ist, soll "KLEINER" ausgegeben werden. Wenn A1 und A2 gleich groß sind (hier komme ich nicht weiter), soll "Gleich" ausgegeben werden.

Danke für Eure Hilfe!
Mitglied: EvilMoe
13.04.2008 um 22:37 Uhr
Auf die schnelle kam ich auf folgendes Ergebnis, Ist eigentlich nicht besonderes.

In A3 hab ich die Formel.
01.
=WENN(A1=B1; "Gleich"; WENN(A1>B1; "GRÖSSER"; "KLEINER"))
Bitte warten ..
Mitglied: RaiderX
13.04.2008 um 22:38 Uhr
Vorausgesetzt, dass alles auch wirklich Zahlen sind, ist das doch relativ einfach:
=WENN(A1>A2;"größer";WENN(A1<A2;"kleiner";"gleich"))

Oder hab ich jetzt irgendwas übersehen?
Bitte warten ..
Mitglied: 58913
13.04.2008 um 23:03 Uhr
@EvilMoe
Mit dieser Formel hat´s geklappt! Danke!!

@RaiderX
Wenn in A1 und A2 100 drin steht kommt mit Deiner Formel "GRÖßER" raus.
Ich weiß aber nicht warum Excel es so macht. Auch Dir DANKE für die Hilfe!
Bitte warten ..
Mitglied: RaiderX
14.04.2008 um 13:58 Uhr
*Augenbraue verzieh* Faszinierend.

Ich hab das hier grad im Büro getestet und beide Lösungen (sind ja nur unterschiedlich aufgebaut) funktionieren. Da du ja jetzt eine Lösung hast, ignorieren wir das mal. Viel Spaß noch.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Verschachtelte FOR-Schleife mit einem Argument (3)

Frage von mp-home zum Thema Batch & Shell ...

Microsoft Office
gelöst Excel Dateikarte samt Funktionen kopieren (1)

Frage von Yanmai zum Thema Microsoft Office ...

Batch & Shell
Verschachtelte For Schleife für Batch Neuling (3)

Frage von yperiu zum Thema Batch & Shell ...

Microsoft Office
gelöst EXCEL: WENN Funktion mehrfach verwenden (2)

Frage von sims zum Thema Microsoft Office ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(5)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows 7
Abbruch bei Brennvorgang (19)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (16)

Frage von Windows10Gegner zum Thema Router & Routing ...

Firewall
WIndows 7 RDP Massen Angriff (14)

Frage von Motte990 zum Thema Firewall ...