Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verschiedene Einstellungenfür Win. 7 und XP obwohl gleicher Treiber

Frage Hardware Drucker und Scanner

Mitglied: Integra

Integra (Level 1) - Jetzt verbinden

04.05.2011 um 15:08 Uhr, 3751 Aufrufe, 2 Kommentare

Hallo Zusammen.

Ich habe folgendes Problem.

Ich habe einen Kyocera FS-3900DN Drucker auf meinem Printserver in meiner Domäne installiert.
Mein XP Rechner kann den 2.ten Schacht anwählen aber mein Win.7 Rechner nicht.

Also habe ich den 2.ten Schacht für den Win.7 Rechner auch noch installiert und habe zufällig mitbekommen das ich nun Schacht 2 auf meinem XP-Rechner nicht mehr anwählen kann.
Wenn ich jetzt Schacht 2 auf dem XP-Rechner erneut aktiviere geht das Spiel von vorne los, also ein Teufelskrei der sich geschlossen hat^^

Meine Frage ist jetzt, woran liegt das und wie kann ich den Fehler, wenn bekannt, beheben? Ist sehr dringend.

Ich habe mir überlegt einen anderen Treiber zu installieren, aber der jetzige Treiber ist der aktuellste.

Ich danke für eure Hilfe und wünsche noch einen angenehmen Tag.

Gruss Integra!
Mitglied: Jochem
04.05.2011 um 15:54 Uhr
Moin,

welchen Treiber hast Du installiert? Am besten laufen die Kyos mit den KX-Treibern, und da gibt es zwischen XP und Win7 Unterschiede. Nur der KPDL (Postscript?) ist in beiden Versionen identisch.


Gruß J chem
Bitte warten ..
Mitglied: Integra
05.05.2011 um 09:12 Uhr
Hallo!

Ich habe einen KPDL-Treiber installiert. Und mit dem sollte es ja eigentlich funktionieren, da sie in beiden Versionen wirklich identisch sind.
Ich mache es mir einfach und installiere für jedes BS einen Treiber.

Werde aber den KPDL-Treiber verwenden da er nach Meinung vom Hersteller ab stabilsten ist in grossen Netzwerken (keine ahnung warum, irgendwas wegen Absturzgefahr des Treibers)

Also, danke dir für die Antwort.

Gruss Integra!
Bitte warten ..
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Viren und Trojaner
Node-Server im Nvidia-Treiber ermöglicht Malware-Ausführung (1)

Link von transocean zum Thema Viren und Trojaner ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst M.2 SSD wird unter win 10 nicht erkannt (12)

Frage von scrooge zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...