Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verschlüsselung mit Outlook 2007 funktioniert nur in eine Richtung

Frage Microsoft Outlook & Mail

Mitglied: wildcat99

wildcat99 (Level 1) - Jetzt verbinden

29.06.2010 um 20:39 Uhr, 3027 Aufrufe

Trotz viel Erfahrung gibt es immer wieder Bereiche, wo man passen muss.
Hier ist jetzt für mich so ein Fall.....

Hallo an Alle.

Folgendes Problem:
Als einziger Mitarbeiter in unserer Firma mit "Hardcore-IT-Wissen" soll ich mich um die Verschlüsselung unserer Mails kümmern. Wir haben keinen eigenen Exchangeserver, sondern verwenden Microsoft Online Services, de facto laufen unsere Outlook 2007 unter Win7 aber autark.

Ich habe mir zu Testzwecken ein (für Privatleute kostenloses) E-Mail-Zertifikat bei Comodo besorgt um mit einem Kollegen, der mehr oder weniger Dauerhaft bei einem Energieversorger tätig ist, Mailverschlüsselung zu testen. Diese Firma hat eine echte PKI mit TrustCenter als Root und der eigenen Firma als SubCA.

Folgende Vorgehensweise (lehrbuchmäßig)
- ich schicke ihm eine mit meinem Zertifikat digital signierte Mail
- er empfängt diese und fügt meine Kontaktdaten samt Zertifikat und damit Public Key in sein Outlook Adressbuch ein
- er schickt mir eine mit seinem Zertifikat digital signierte Mail
- ich empfange diese und füge seine Kontaktdaten samt Zertifikat und damit Public Key in mein Outlook Adressbuch ein
Soweit so gut.
- er kann mir eine Mail schicken und diese mit meinem public key verschlüsseln und diese Mail kommt auch entsprechend bei mir an (Outlook-Mailvorschaufenster sagt, dass es die Mail nicht darstellen kann, wird die Mail geöffnet, ist natürlich alles sichtbar)
- wenn ich ihm eine mit seinem (bei mir vorhandenen) public key verschlüsselt schicken will, erhalte ich die Fehlermeldung, dass das Zertifikat nicht vorhanden ist (Blödsinn, sehe ich doch in certmgr.msc) oder abgelaufen (Blödsinn: Juni 2012) oder nicht verwendet werden kann (???) oder die Verschlüsselung nicht kompatibel sei.

Tja, und damit klinke ich mich aus. Ich habe keine Ahnung. Wenn ich mir sein Cert ansehe, sehe ich den kompletten Zertifizierungspfad von TC bis zu ihm, das Cert ist auch für "Mailsicherheit" erstellt, also für meine Augen alles i.O.
Dennoch behauptet diese Firma, dass das Problem auf meiner Seite sei.

Bitte, vielleicht kann mir jemand schnell helfen.

1000 Dank
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...