Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verschlüsselung mit Outlook 2007 funktioniert nur in eine Richtung

Frage Microsoft Outlook & Mail

Mitglied: wildcat99

wildcat99 (Level 1) - Jetzt verbinden

29.06.2010 um 20:39 Uhr, 3033 Aufrufe

Trotz viel Erfahrung gibt es immer wieder Bereiche, wo man passen muss.
Hier ist jetzt für mich so ein Fall.....

Hallo an Alle.

Folgendes Problem:
Als einziger Mitarbeiter in unserer Firma mit "Hardcore-IT-Wissen" soll ich mich um die Verschlüsselung unserer Mails kümmern. Wir haben keinen eigenen Exchangeserver, sondern verwenden Microsoft Online Services, de facto laufen unsere Outlook 2007 unter Win7 aber autark.

Ich habe mir zu Testzwecken ein (für Privatleute kostenloses) E-Mail-Zertifikat bei Comodo besorgt um mit einem Kollegen, der mehr oder weniger Dauerhaft bei einem Energieversorger tätig ist, Mailverschlüsselung zu testen. Diese Firma hat eine echte PKI mit TrustCenter als Root und der eigenen Firma als SubCA.

Folgende Vorgehensweise (lehrbuchmäßig)
- ich schicke ihm eine mit meinem Zertifikat digital signierte Mail
- er empfängt diese und fügt meine Kontaktdaten samt Zertifikat und damit Public Key in sein Outlook Adressbuch ein
- er schickt mir eine mit seinem Zertifikat digital signierte Mail
- ich empfange diese und füge seine Kontaktdaten samt Zertifikat und damit Public Key in mein Outlook Adressbuch ein
Soweit so gut.
- er kann mir eine Mail schicken und diese mit meinem public key verschlüsseln und diese Mail kommt auch entsprechend bei mir an (Outlook-Mailvorschaufenster sagt, dass es die Mail nicht darstellen kann, wird die Mail geöffnet, ist natürlich alles sichtbar)
- wenn ich ihm eine mit seinem (bei mir vorhandenen) public key verschlüsselt schicken will, erhalte ich die Fehlermeldung, dass das Zertifikat nicht vorhanden ist (Blödsinn, sehe ich doch in certmgr.msc) oder abgelaufen (Blödsinn: Juni 2012) oder nicht verwendet werden kann (???) oder die Verschlüsselung nicht kompatibel sei.

Tja, und damit klinke ich mich aus. Ich habe keine Ahnung. Wenn ich mir sein Cert ansehe, sehe ich den kompletten Zertifizierungspfad von TC bis zu ihm, das Cert ist auch für "Mailsicherheit" erstellt, also für meine Augen alles i.O.
Dennoch behauptet diese Firma, dass das Problem auf meiner Seite sei.

Bitte, vielleicht kann mir jemand schnell helfen.

1000 Dank
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

SEO
Wie funktioniert eine HTTPS Verschlüsselung? (5)

Frage von Yanmai zum Thema SEO ...

Exchange Server
gelöst Outlook 2016 - Verschlüsselung mit Zertifikat schlägt fehl (13)

Frage von damogless zum Thema Exchange Server ...

Outlook & Mail
Probleme mit outlook 2007 und icloud (4)

Frage von jensgebken zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...