Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Warum verschwinden die Umlaute in unseren Firmenmails?

Frage Internet E-Mail

Mitglied: Passi1985

Passi1985 (Level 1) - Jetzt verbinden

16.07.2010 um 10:32 Uhr, 6168 Aufrufe, 8 Kommentare

Wir nutzen ein firmeninternes Warenwirtschaftsprogramm mit integriertem Emailclient. Seit geraumer Zeit werden die Umlaute in den Mails nicht mehr korrekt angezeigt. Weder beim versenden noch beim Empfang. Es sieht dann wie folgt aus:
"AUAUAUA
Mit freundlichen Gru?en
"

Bei den Umlauten fehlen die Punkte und Scharf-S wird mit Fragezeichen angezeigt. Zur Info, als MAilserver fungiert ein XPP mit KEN!.

Hoffe mir kann da jemand weierhelfen.???

Gruß
Pascal
Mitglied: WinOptimist
16.07.2010 um 10:37 Uhr
Das klingt nach einem falschen Zeichensatz. Mal auf die Suche machen.

Infos: http://www.selfhtml.net/inter/zeichensaetze.htm
Bitte warten ..
Mitglied: Passi1985
16.07.2010 um 10:57 Uhr
OK, das habe ich auch schon vermutet. Aber wie stell ich das ein? muss ich da etwas am KEN! Server einstellen? Komisch is nur, dass Mails über Outlook ohne Probleme funktionieren... Also wir haben auch noch einen SBS2003 der von dem internen KEN! die Mails abbruft. Somit muss es ja eigentlich ein Einstellungsproblem an dem Warenwirtschaftsprogramm sein, oder?
Bitte warten ..
Mitglied: 2hard4you
16.07.2010 um 11:00 Uhr
Moin,

wie wäre es mit einer Mail an support@hersteller.de des WaWiProgs?

Gruß

24
Bitte warten ..
Mitglied: Passi1985
16.07.2010 um 11:11 Uhr
bin ja schon in kontakt mit denen getreten. aber wollte halt parallel noch nachforschungen anstreben da sich die analyse noch verzögert.
Bitte warten ..
Mitglied: napperman
16.07.2010 um 12:11 Uhr
Vielleicht ist es ein Problem mit dem Zeichensatz des WaWi-Systems.
Wir hatten das mit Sage, da ab Access 2007 Calibri als Standard-Schrift eingerichtet ist.
Hier hat dann das ändern eines Reg-Keys geholfen.
Basiert das Warenwirtschaftssystem auf Access?
Bitte warten ..
Mitglied: Passi1985
16.07.2010 um 13:51 Uhr
Leider nicht, es basiert auf einer Firebird-DB aber in wie weit das Mailing abläuft habe ich leider keine Infos.
Bitte warten ..
Mitglied: NetWolf
16.07.2010 um 19:45 Uhr
Hallo Pascal,

wie geheim ist das WAWI? Vielleicht könnte man dir hier helfen, wenn du einfach mal schreiben würdest, welches Ihr einsetzt.

Seit geraumer Zeit werden
d.h. es war nicht immer so! Logischer Weise daher die Frage: Was ergab die Level 3* Analyse?


Grüße aus Rostock
Wolfgang
(Netwolf)


## Erklärung der Level 3 Analyse

Administrator: "Was wurde verändert?"
Benutzer: "nichts"
Administrator: "Was wurde verändert, bevor NICHTS verändert wurde?"
Bitte warten ..
Mitglied: Passi1985
04.10.2010 um 09:07 Uhr
Also es hat sich erledigt. Leider konnte ich nicht in Erfahrung bringen, was es genau war. Unser Softwarebetreuer hatte ein Update aufgespielt und die Umaute gingen wieder.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Abwesenheitsassistent keine Umlaute
Frage von Rod160Outlook & Mail1 Kommentar

Hallo liebe Administratoren, habe folgendes Problem: unser Abwesenheitsassistent gibt nach extern keine Umlaute aus, intern funktionieren die Umlaute problemlos. ...

Batch & Shell
Umlaute in Pfadangaben
gelöst Frage von goodbytesBatch & Shell8 Kommentare

Hallo, ich stehe leider immer noch vor dem leidigen Thema Umlaute in Batches :- Bei Dateinamen und in den ...

Batch & Shell
Problem mit bestimmten Umlaut
gelöst Frage von joe65Batch & Shell6 Kommentare

Hallo, ich muss nochmal hier nachfragen, da ich mit einen Umlaut (=ß) ein Problem habe und ich nicht weiterkomme. ...

Windows Server
Server verchluckt Umlaute
gelöst Frage von AzubineWindows Server9 Kommentare

Hallo, wir haben einen ESXI 6.0 neu installiert, so wie 4 Vms (2012 R2). Nun haben wir auf 2 ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 10 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 11 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...