Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verschwundene Mails bei Exchange 2003

Frage Internet E-Mail

Mitglied: Mue

Mue (Level 1) - Jetzt verbinden

28.06.2006, aktualisiert 25.11.2008, 5865 Aufrufe, 6 Kommentare

es kam jetzt schon mehrere Male vor, dass eine Mail von einem bestimmten
Absender an zwei unserer Adressen geschickt wurde. Zum Beispiel cc: an
y.y@xyz.de und direkt an x.x@xyz.de. Beim cc-empfänger erscheint die Mail im
Postfach beim direkten Empfänger nicht. Wir holen unsere Mails mit fetchmail
aus einem POP3-Fach ab und schicken die Mails per SMTP an unseren
Exchange2003-Server. Im Log des Mail-Servers sind beide Nachrichten zu
erkennen. Im Nachrichtenprotokoll des Exchangeservers ist folgende Meldung:

12.06.2006 13:35 SMTP:Nachricht an erweiterten Warteschlangenmechanismus
übermittelt.
12.06.2006 13:35 SMTP:Nachrichtenübermittlung an erweiterten
Warteschlangenmechanismus begonnen.
12.06.2006 13:35 SMTP:Nachricht an Kategorisierungsmodul übermittelt.
12.06.2006 13:35 SMTP:Die Nachricht wurde kategorisiert und zur
Weiterleitung in die Warteschlange gestellt.
12.06.2006 13:35 SMTP:Die Nachricht wurde zur lokalen Übermittlung in die
Warteschlange gestellt.
12.06.2006 13:35 SMTP:Nachricht lokal an y.y@xyz.de übermittelt
12.06.2006 13:35 SMTP-Informationsspeichertreiber:Nachricht lokal an
Informationsspeicher y.y@xyz.de übermittelt
12.06.2006 13:35 SMTP:Nachricht an erweiterten Warteschlangenmechanismus
übermittelt.
12.06.2006 13:35 SMTP:Nachrichtenübermittlung an erweiterten
Warteschlangenmechanismus begonnen.
12.06.2006 13:35 SMTP:Nachricht an Kategorisierungsmodul übermittelt.
12.06.2006 13:35 SMTP:Die Nachricht wurde kategorisiert und zur
Weiterleitung in die Warteschlange gestellt.
12.06.2006 13:35 SMTP:Die Nachricht wurde zur lokalen Übermittlung in die
Warteschlange gestellt.
12.06.2006 13:35 SMTP:Nachricht lokal an x.x@xyz.de übermittelt
12.06.2006 13:35 SMTP-Informationsspeichertreiber:Nachricht lokal an
Informationsspeicher x.x@xyz.de übermittelt

Ich habe auch im Header der Mail überprüft, ob es vielleicht irgendein
Sonderzeichenproblem sein könnte, da der Mitarbeiter bei dem die Mail nicht
ankam (x.x@xyz.de) ein "ß" im Namen trägt. Allerdings war dies auch nicht das
Problem, da selbst in den Kontaktinformationen alles mit doppel-s erschien.

Hat jemand eine Idee, woran es liegen kann?
Info: Als Client Outlook 2003 im Exchange-Cache-Modus, Postfach größer 2 GB

Im Voraus besten Dank
Mitglied: unzhurst
28.06.2006 um 13:49 Uhr
Hallo,

prüf mal bitte ob die Mails im Exchange-Verzeichnis im Ordner BadMail liegen...
Der Ordner ist irgendwo unterhalb des Exchange-Verz.

Die daran liegenden Dateien kannst du mit dem Notepad öffnen.

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: Mue
28.06.2006 um 13:52 Uhr
Da haben wir auch schon nachgesehen, leider ohne Erfolg.
Und auch im Spamfilter ist nichts zu finden.

Ebenso Gruss aus dem Badischen ;)
Daniel
Bitte warten ..
Mitglied: unzhurst
28.06.2006 um 14:02 Uhr
Das schönste Land in Deutschlands Gauen...

Wie siehts damit aus:
- ist die Mail bei Zugriff über OWA bzw. mit anderem Outlook-Client vorhanden?
- ist der IMF auf dem Exchange aktiviert? Mail im Junkmail-Ordner?
- ist im Outlook eine Ansicht aktiv, die die Mails "ausblendet" bzw. ein Filter?
- Virenscanner auf Exchange scannt nicht auf Dateiebene bzw. nicht die mdbdata Ordner oder?

Ansonsten schalte mal die Protokollierung in den Eigenschaften des Exchange-Server Objekts im
ESM auf maximum - für alles was mit Nachrichtenübermittlung zu tun hat... SMTP/MTA...

Gruß
Patrick
Bitte warten ..
Mitglied: Mue
28.06.2006 um 14:35 Uhr
-Die Mails sind nirgends aufzufinden, also weder über OWA, noch über einen anderen Client.
-IMF ist nicht aktiv
-ausgeblendet wird auch nichts, regeln sind auch keine definiert
-beim Virenscanner sind die Exchange-Verzeichnisse vom Scan ausgeschlossen

Die Protokollierung hab ich hochgestellt. Ich werd dann mal in den Logs wühlen, wenn es das nächste mal passiert.

Danke für die Antwort.

Gruß
Daniel
Bitte warten ..
Mitglied: oliPro
25.11.2008 um 00:51 Uhr
Hallo Daniel,

im Moment suche ich auch Mails
Hast Du Deine denn gefunden?

Gruß, Oliver
Bitte warten ..
Mitglied: Mue
25.11.2008 um 09:50 Uhr
Gefunden nicht, aber mittlerweile haben wir grössere Änderungen am Mailsystem vorgenommen und seither ist auch nichts mehr verschwunden.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...