Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verständnisfrage Acronis Restore to different Hardware

Frage Microsoft

Mitglied: rs-schmid

rs-schmid (Level 1) - Jetzt verbinden

15.09.2009 um 21:15 Uhr, 8807 Aufrufe, 6 Kommentare

Hallo,

wir wollen eine bestehende SBS 2003 Installation, die bis jetzt in Betrieb war (noch ist) mittel Acronis True Image Echo Enterprise Server
auf eine komplett neue Hardware "umziehen" (völlig anderer RAID-Controller, CPU, Mainboard, etc...)
Aktuelles Acronis Image haben wir von der SBS Maschine.
Universal Restore Tool haben wir ebenfalls bzw. eine Boot-CD mit der Universal Restore Option erzeugt, von der wir dann booten wollen, um das Image auf die neue Hardware zu ziehen.
Ich habe ja nun das Problem, dass ich die ganze HAL und Festplattencontroller Treiber tauschen muss.

Jetzt meine Frage dazu:
Muss ich die existierende Windows SBS 2003 Maschine vorher mit "sysprep" aus den Microsoft Support Tools vorbereiten, bevor ich davon ein Acronis Image erstelle, das ich später auf der neuen (anderen)
Hardware wiederherstellen möchte ?

Wir haben nämlich letzte Woche versucht das Acronis Image, das wir vom SBS haben, auf die neue Hardware wiederherzustellen.
Dies war soweit erfolgreich, aber nach einem anschließendem Reboot der neuen Hardware bootet kein Windows und kein gar nichts.

Wäre super, wenn zu dem Thema jemand Ratschläge geben könnte...

Gruss Roland
Mitglied: St-Andreas
15.09.2009 um 21:21 Uhr
Hallo,

frag mal
http://www.acronis.com/enterprise/products/ATIES/universal-restore.html

Und ich glaube kaum das man VORHER ein sysprep machen muss, schliesslich handelt es sich um ein Desaster Recovery Tool. Ausserdem wäre es ja nicht mehr das selbe Betriebsystem wie vorher (mal so aus der Sicht des Netzwerks gesehen)


Gruß,
Andreas
Bitte warten ..
Mitglied: rs-schmid
15.09.2009 um 21:40 Uhr

mache ich morgen früh

Und ich glaube kaum das man VORHER ein sysprep machen muss,
schliesslich handelt es sich um ein Desaster Recovery Tool. Ausserdem
wäre es ja nicht mehr das selbe Betriebsystem wie vorher (mal so
aus der Sicht des Netzwerks gesehen)

in der Acronis Knowledge Base steht das so, deswegen stolpere ich ja darüber
http://kb.acronis.com/content/1566


Gruss Roland
Bitte warten ..
Mitglied: St-Andreas
15.09.2009 um 22:12 Uhr
Hi,

der Link scheint tot zu sein....
Bitte warten ..
Mitglied: teetrinker
15.09.2009 um 22:47 Uhr
Hallo Roland

habe so was vor 14 Tagen grade gemacht. Ohne sysprep.
Ich habe aber den neuen Raid-Controller in den alten Server eingebaut, die Treiber geladen und das Raid eingerichtet.
Dann erst das Image erstellt, Controller wieder in den neuen Server, Image zurückgespielt.
Ist sofort vom neuen Raid (5) gestartet!
Hatte nur ein paar Fehlermeldungen wegen Treibern und einige Netzwerkprobleme. Die Situation war insofern speziell, dass vor dem Umzug keine servergespeicherten Profile angelegt waren, machte ich erst nachher. Dies könnte evtl. Probleme machen wegen SID, weiss ich aber nicht.
Musste dann 'nur' noch aufräumen, sprich alte Treiber und Software entfernen und neue installieren, das wars.
Ich war selber überrascht, wie reibungslos dies abgelaufen ist! Hatte 1 Tag geplant mit Reserve, war aber nach ca. 6 Stunden alles i.O.
Am Besten alle nicht benötigten Treiber schon entfernen oder auf Standard zurücksetzen (Grafik auf VGA etc).

Hoffe, es funktioniert bei Dir genau so reibungslos.

Gruss und schönen Abend
Bitte warten ..
Mitglied: rs-schmid
16.09.2009 um 21:47 Uhr
Hallo,

habe heute mit Acronis Support telefoniert, die sagen, sysprep benötigt man definitiv nicht.
Dein Weg ist natürlich auch eine Idee, aber dann muss ich das Image neu erzeugen.
Der Tipp von Acronis war den Master Boot Record zu reparieren.
Es muss gehen ohne HinundHer bauen der Hardware Komponenten.

Mir ist aufgefallen, dass es zwei aktive Partitionen auf der Maschine gibt.
(ein Image wurde bereits durch eine andere Person wiederhergestellt, das auch nicht bootete)
2 aktive Partitionen geht das ? (meine nein)

Mit der SBS 2003 Installations CD müsste ich dann ggfs. die nicht benötigte Partition löschen können.
FIXMBR sollte über die Wiederherstellungkonsole zu machen sein.

Werde es am Samstag angehen...

Gruss Roland
Bitte warten ..
Mitglied: rs-schmid
20.09.2009 um 10:17 Uhr
Hat funktioniert, wie erhofft völlig ohne Hardware Umbau.
Habe zweite aktive Partition gelöscht und mit der Wiederherstellungskonsole "FIXMBR" ausgeführt und neugebootet - geht !
Es kamen jede Menge Treiber Assistenten Popups, nach installieren des chipset- und nic treibers waren die wieder weg und alles im grünen bereich. Windows musste neu aktiviert werden, zu viel neue Hardware meldete der Aktivierungsassistent.

Üblicherweise wird aber der MBR auch korrekt wiederhergestellt, wenn alles von Anfang an korrekt läuft.

Gruss Roland
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Acronis + HyperV Restore
Frage von christianWHyper-V4 Kommentare

Hallo zusammen, ich habe von einem alten Server mit Acronis Windows Server 11.5 ein Vollbackup des Systems fertiggestellt. Nun ...

Windows 7
Acronis True Image 2014 Universal Restore - Treiber anderer Hardware automatisch einbinden
gelöst Frage von hannsgmaulwurfWindows 72 Kommentare

Hallo zusammen, hat jemand Erfahrung mit Acronis True Image, speziell mit dem Wiederherstellen eines Windows 7 Images auf einen ...

Windows 7
Intel Z97 Chipsatz Treiber für Universal Restore von Acronis
gelöst Frage von jayjay0911Windows 79 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich will mal Universal Restore von Acronis testen und habe von einem ...

Backup
Acronis True Image 2016 - Restore dauert eine Ewigkeit
Frage von ClarissaBackup7 Kommentare

WIN10 Home mit SSD + diverse Harddisks Backup dauert in der Regel: 5 min Restore dauert: ca. 2 h ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 4 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 8 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware7 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...