Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

warum versteckt XCOPY den zielordner?

Frage Microsoft Windows Tools

Mitglied: luckystrikerulz

luckystrikerulz (Level 1) - Jetzt verbinden

27.12.2007, aktualisiert 12.03.2008, 10000 Aufrufe, 2 Kommentare

servus,
ich benutzer folgende zeile in einer batchdatei, um ordner zu sichern:

xcopy E:\ /v /f /s /e /r /h /y /d /i F:\Backup


der ordner wird nicht angezeigt (nichtmal wenn ich "versteckte ordner anzeigen" ausgewählt habe)
ich kann ihn nur über ausführen "F:\Backup" aufrufen.

wenn ich diese zeile hingegen auf meinem notebook verwende klappt alles wunderbar und der ordner ist sichtbar.


woran mag das liegen?
Mitglied: paulepank
28.12.2007 um 09:17 Uhr
Hallo,
wenn ich diese zeile hingegen auf meinem notebook verwende klappt alles wunderbar und
der ordner ist sichtbar. woran mag das liegen?

wahrscheinlich an den unterschiedlichen Einstellungen der Explorer.
Auf dem Notebook ist wahrscheinlich die Option Inhalte von Systemordnern anzeigen erlaubt und
auf dem anderen Rechner nicht.
Durch dein Kopieren bekommt der Ordner F:\Backup sehr wahrscheinlich das Attribut "S".

cu paulepank
Bitte warten ..
Mitglied: BibiBlocksberg
12.03.2008 um 13:19 Uhr
Dasselbe Problem habe ich auch, aber nur wenn das Quellverzeichnis ein ganzes Laufwerk ist. Wieso xcopy die Attribute so setzt weiß ich nicht, aber beheben kann man das Problem, indem man als nächsten Schritt, direkt nach dem Kopieren noch folgende Zeile in die Eingabeaufforderung eingibt:

attrib -s -h f:\backup.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Xcopy leeren Folder1 nach Folder2 geht nicht (9)

Frage von Yauhun zum Thema Batch & Shell ...

Batch & Shell
gelöst Source löschen wenn Datei im Zielordner vorhanden (1)

Frage von functionstrut zum Thema Batch & Shell ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...