Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum verstellt sich immer die Subnetmaske?

Frage Netzwerke

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

11.05.2011 um 15:33 Uhr, 2626 Aufrufe, 2 Kommentare

Hallo Admins

Ich habe ein 10.1.20.x er Netz mit mehren Windows Clients.

Es existiert auch ein 10.9.x.x er Netz mit IP Kameras. Die IPs der Kameras sind vom Hersteller vergeben und wurden deswegen so belassen.

Die Clients die zugriff auf die Kameras benötigen haben eine 2te Fixe IP Adresse mit der subnetzmaske 255.255.0.0 bekommen.

Also zb
10.1.9.0.105
255.255.0.0


So funktioniert auch alles wunderschön. Doch ist mir jetzt seit über 3 Wochen etwas merkwürdiges aufgefallen. Ab und zu wenn die Geräte neu gestartet werden verändert sich die Subnetzmasek von selbst auf 255.255.255.0

Ist jetzt schon ca 4 -6 mal aufgetreten.
Und ich hab keine Erklärung dafür.


Weiss einer von euch woher das kommt?

vlg
Chris
Mitglied: Connor1980
11.05.2011 um 16:06 Uhr
Hallo stormwind81

Zitat von stormwind81:
Ab und zu wenn die Geräte neu gestartet werden verändert sich die Subnetzmasek von selbst auf 255.255.255.0

Mehr Infos bitte, welche Geräte?
Kameras? -> Hersteller fragen
PCs? -> Eventlogs anschauen, Treiber aktualisieren, Benutzerberechtigungen überprüfen (nicht das da einer rumfummelt). bei Win7 überpüfen ob evtl. das Netzwerkprofil gewechselt wurde.

Grüße
Bitte warten ..
Mitglied: stormwind81
13.05.2011 um 09:36 Uhr
Hey Connor

Der Kamerahersteller kann mir nicht weiterhelfen.
Der Fehler betrifft die PCs.
Es sind alles normale PCs der HP 6000 Pro Serie mit Win 7 32bit

Eventlogs zeigen nichts auffälliges. Treiber gibts es von HP keine neuen. (Rechner sind gerade mal 6 Moante alt)
Benutzer kann ich ausschließen.
Hm kA bez Netzwerkprofil.
Meinst du das Hardwareprofil? Da gibt es nur eins.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
Datum verstellt sich um paar Tage nach vorn (6)

Frage von Harlin zum Thema Windows 10 ...

Windows Server
Standard Drucker Terminalserver verstellt sich nach jeder anmeldung (10)

Frage von franksig zum Thema Windows Server ...

Windows 7
Windows 7 - im Anmeldebildschirm die Anzeigesprache verstellt (6)

Frage von GrueneSosseMitSpeck zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Frage zum Einrichten eines LANs -Subnetmaske (15)

Frage von RalphT zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...