Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Verteilen von XP Tablet Edition (per WDS) kein Remotedesktop und keine Terminaldienste

Frage Microsoft Windows Server

Mitglied: PhreakShow

PhreakShow (Level 1) - Jetzt verbinden

26.05.2008 um 09:29 Uhr, 4145 Aufrufe

Moin zusammen,

mich plagt hier folgendes Problem:

Ich möchte Windows XP Tablet Edition per WDS verteilen. Der WDS läuft im legacy-Modus, und scheint soweit zu funktionieren. Mit XP SP2 funktioniert das alles 1a.
Wenn ich jedoch besagte XPTE installiere, fehlt nach dem Setup der Reiter "Remote" unter Arbeitsplatz, Rechtsklick, Eigenschaften.
Auch fehlt der Dienst "Terminaldienste".

Das komische an der Sache ist, ein Bekannter war vor kurzem beu mir um sich XPTE von meinem WDS installieren zu lassen. Bei ihm sind der Remote-Reiter und die Terminaldienste aber vorhanden.

Ich installiere beide Rechner von der selben CD (bzw vom selben MSDNAA-Image). Der einzige Unterschied zwischen unsreren Installationen ist, dass ich den Server auf dem der WDS läuft zwischendurch neu aufsetzen musste wegen eines Mainboardausfalls.

Probiert habe ich mittlerweile zig Parameter in der *.sif-Datei, welche aber bei beiden Installationen die gleiche ist (nur der Key wurde entsprechend geändert).
Interessant ist auch, wenn ich das MSDNAA-Image in VMware Workstation lade und dort installiere, ist nach Ende des Setups der RDP _vorhanden_.

Wie krieg ich das hin, dass ich nach dem Setup den RDP wieder habe?
Ähnliche Inhalte
Windows 10
gelöst Remotedesktop beim Client via CMD beenden (4)

Frage von Rolf-Hanka.ITD zum Thema Windows 10 ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Windows Server
Remotedesktop auf Windows Server 2012 R2 Foundation (7)

Frage von simu88 zum Thema Windows Server ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...