Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verteilung von Internet-Explorer Add-Ons via Server funktioniert nicht

Frage Microsoft Windows Server

Mitglied: stoepsel007

stoepsel007 (Level 1) - Jetzt verbinden

23.06.2008 um 10:09 Uhr, 2993 Aufrufe

Guten Morgen!
ich habe Probleme mit der Verteilung von Internet-Explorer Add-Ons.
Der Prozess verläuft i.d.R. so:
Ein Client ruft im Internet-Explorer eine bestimmte (SharePoint-)Seite auf. Zur Verwendung dieser Seite benötigt der Client zwei Add-Ons (um Dokumente digital signieren zu können). Der Server sendet dem Client eine Meldung, dass zwei Add-Ons installiert werden müssen. Nach Zustimmung durch den Benutzer werden diese dann installiert.
Mit meinem Testsystem erhalte ich zwar die entsprechende Meldung, leider passiert danach jedoch nichts mehr. D.h. die Internet-Explorer Add-Ons werden auf dem Client nicht installiert.
Ich denke es handelt sich hier um ein Windows Server 2003 Sicherheitsproblem.
Wie versetze ich meinen Server in die Lage, dass er Internet-Explorer Add-Ons verteilt?
Vorab vielen Dank für eure HilfE!
Grüße!
Ähnliche Inhalte
Webbrowser
Druck aus dem Internet Explorer funktioniert nicht
gelöst Frage von gamerffWebbrowser4 Kommentare

Hallo Forum, ich habe das Problem, das wen ich eine Webseite drucken möchte dies nicht funktioniert. Jede PDF Datei ...

Webbrowser
Focus.de - Darstellungsfehler mit Firefox und diversen Add-Ons
gelöst Frage von FA-jkaWebbrowser12 Kommentare

Ich habe Firefox mit folgenden Add-Ons "am Laufen": - Ghostery (alle Tracker und alle Cookies geblockt) - uBlock - ...

Windows Server
Internet Explorer Server 2008
gelöst Frage von friedlinfulWindows Server3 Kommentare

Hallo Zusammen Ich habe folgendes Problem: Wir setzen bei uns einen Windows Server 2008 Standard als Terminalserver ein. Auf ...

Webbrowser
Wie kann man in Firefox 44 alte nicht verifizierte Add-ons löschen wenn Button deinstallieren fehlt?
Frage von Rene1976Webbrowser

Hallo, wie kann man in Firefox 44 alte nicht verifizierte Add-ons löschen wenn Button deinstallieren fehlt? Hier ist eine ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 StundeInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 4 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 4 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 8 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement18 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...