Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verteilung eines RegKey für Schriftart für Outlook 2010 per GPO funktioniert nicht

Frage Microsoft Windows Server

Mitglied: tyradux

tyradux (Level 1) - Jetzt verbinden

20.06.2013 um 15:16 Uhr, 2669 Aufrufe, 4 Kommentare

Hallo Zusammen,

ich hänge hier gerade etwas. Ich möchte einen Registry-Key verteilen, um die Standardschriftart für Outlook 2010 in unserem Netzwerk auf Arial 10 zu setzen. Dazu bin ich nach folgender Anleitung vorgegangen:
http://blogs.itacs.de/Consulting/Lists/Beitraege/Post.aspx?List=00e8906 ...

Auch andere Anleitungen, die ich gefunden habe, erklären kein anderes Vorgehen. Einziger Unterschied bei mir vielleicht: ich habe keine neue GPO erstellt, sondern eine bereits bestehende, mit welcher wir auch andere Einstellungen zu Outlook verteilen, aktualisiert und des entsprechenden Registry-Key hinzugefügt.

Nun funktioniert das Ganze leider nicht. Wenn ich an einem Client "gpupdate /force" ausführe, meldet dieser zwar, dass eine aktualisierte GPO vorhanden ist und er sich abmelden muss, um diese zu übernehmen. Wenn ich mich nun abmelde und neu anmelde, ist die Einstellung aber nicht übernommen worden. Auch ein Neustart hilft leider nicht. Egal wie oft ich "gpupdate /force" eingebe, er meldet immer wieder, dass eine Abmeldung nötig ist.

Was mache ich falsch? Irgendwelche Ideen? Mir fällt leider nichts mehr ein...

Vielleicht noch zu erwähnen: ich versuche das unter einem Windows Server 2008 R2 mit Windows 7 Clients.

mfg
Simon
Mitglied: smeclnt
20.06.2013 um 20:26 Uhr
Hallo,
musst Du das gpupdate nicht am Server machen, bzw. wenn nicht, den Server booten?
Gruß
Bitte warten ..
Mitglied: jsysde
20.06.2013 um 20:29 Uhr
Zitat von smeclnt:
Hallo,
musst Du das gpupdate nicht am Server machen, bzw. wenn nicht, den Server booten?
Gruß

Nein, muss er nicht - weder das eine, noch da andere.

Cheers,
jsysde
Bitte warten ..
Mitglied: jsysde
20.06.2013, aktualisiert um 20:31 Uhr
N'Abend.

Zitat von tyradux:
[...]Nun funktioniert das Ganze leider nicht. Wenn ich an einem Client "gpupdate /force" ausführe, meldet dieser zwar,
dass eine aktualisierte GPO vorhanden ist und er sich abmelden muss, um diese zu übernehmen. Wenn ich mich nun abmelde und
neu anmelde, ist die Einstellung aber nicht übernommen worden. Auch ein Neustart hilft leider nicht. Egal wie oft ich
"gpupdate /force" eingebe, er meldet immer wieder, dass eine Abmeldung nötig ist.

Was mache ich falsch? Irgendwelche Ideen? Mir fällt leider nichts mehr ein...

Du hast den Reg-Key aber schon unter den User-Settings der GPO gemacht?
Ist ja ein HKCU-Eintrag, der bringt bei den Computer-Settings nichts....

Cheers,
jsysde
Bitte warten ..
Mitglied: tyradux
21.06.2013 um 07:39 Uhr
Hallo Zusammen,

vielen Dank für die Antworten!

@jsysde: Ja habe ich

Gestern Abend habe ich noch herausgefunden, was der Fehler war. Ich habe den ganzen "Ordner" (nennt man das so) ausgewählt und gedacht, ich könne ihn so verteilen. Allerdings habe ich bemerkt, dass ich jeweils einen eigenen Eintrag für jeden Registry-Schlüssel verteilen muss (also vier insgesamt), damit diese auch wirklich ankommen. Jetzt funktioniert es wunderbar.

mfg
Simon
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Proxy Verteilung über GPO rückgängig machen (10)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Exchange Server
gelöst Exchange 2010 - alles funktioniert nur Outlook von extern nicht (8)

Frage von RoSk3Y zum Thema Exchange Server ...

Windows Server
Änderungen von Outlook-Einstellungen per GPO (3)

Frage von kwame501 zum Thema Windows Server ...

Batch & Shell
gelöst HKLM Regkey bei Clients mit GPOs ändern (6)

Frage von adm2015 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (58)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Windows Server
Benutzer sperrt sich immer wieder im Active Directory Contoller (16)

Frage von Kirdy1301 zum Thema Windows Server ...