Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verteilung eines selbsterstellten MSI-Pakets über GPO funktioniert nicht

Frage Microsoft Windows Userverwaltung

Mitglied: Matthias-Wenig

Matthias-Wenig (Level 1) - Jetzt verbinden

21.08.2012, aktualisiert 15:41 Uhr, 2634 Aufrufe, 1 Kommentar

Verteilung eines selbsterstellten MSI-Pakets über GPO funktioniert nicht

Hallo zusammen,

ich habe da mal ein Problem:

ich möchte ein selbsterstelltes MSI-Paket über die GPO verteilen.

Im Kern geht es um die Anzeige von Benutzer IP usw auf dem Desktop - das MSI-Paket ist gepackt und funktioniert genau so wie ich mir das vorstelle...

Softwareverteilung funktioniert... auch... zumindest manuell... also unter Software/Im netzwerk verfügbare Anwendungen - läst sich von dort auch installieren

Nun zu meinen Problem:

eigentlich sollte das automatisch laufen (Flag in der GPO ist gesetzt)

Angezeigt wir es auch als installiert (es Fehlen halt die Daten)
Im log steht's als ordnungemäß installiert ... Natürlich auch unter installierte Programme (ohne größe (weils ja auch keine hat))

Mein Problem ist das ich grad keinen Ansatz habe wo mein Problem ist oder sein könnte...

Also HILFE

Gruß Matthias
Mitglied: wiseguy
22.08.2012 um 01:09 Uhr
Wie und wo hast du das denn in die GPOs eingebunden?
Klappt die Installation denn VOLLSTÄNDIG mit anderen MSI Paketen auf diesem Weg?

Angezeigt wir es auch als installiert (es Fehlen halt die Daten)

Kannst du das genauer beschreiben?
Welche Daten fehlen?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst msi per GPO verteilen - was bedeuten die Symbole (3)

Frage von FA-jka zum Thema Windows Server ...

Webbrowser
gelöst Mozilla Firefox Desktopsymbol bei Verteilung per MSI entfernen (8)

Frage von ChrisDiCesare zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...