Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vertias Backup Job nach Löschen eines Ordners immer rot

Frage Sicherheit Backup

Mitglied: TomatoDeluXe

TomatoDeluXe (Level 1) - Jetzt verbinden

29.07.2009, aktualisiert 07:13 Uhr, 4347 Aufrufe, 8 Kommentare

Hallo zusammen.

Ich arbeite hier mit diversen Veritas Backup Versionen, unter anderem Version 10d.
Mit einem Job wird das User Verzeichnis auf einem Server gesichert,
Immer wenn ein Benutzer das Unternehmen verlässt wird nach 3 Monaten sein persönlicher Ordner gelöscht.
Dadurch passiert es jedesmal dass der Backup Job der dieses Verzeichnis sichert dann diesen Ordner vermisst.

Im Fenster "Auftragsüberwachung" sehe ich dass der Backup Job gelaufen ist und auch Daten auf das Tape geschrieben hat.
Der Status des Jobs ist dann aber auf "Fehler" da der gelöschte Userordner vom ehemaligen Mitarbeiter ja gelöscht wurde durch die Admins.
Veritas will aber diesen Ordner sichern und das geht dann natürlich nicht.

Gibt es eine Möglichkeit dass Veritas die Ordnerstruktur des Backupjobs "neu einliest" und der gelöschte Ordner nicht mehr vermisst wird?
Ansonsten muss ich jedesmal den Backup Job neu erstellen.
Mein Chef will keine Backup Jobs mit dem Status "Fehler" beim Backup, auch wenn das ja eigentlich kein Fehler im wirklichen Sinne ist, einfach der gelöschte Ordner wird "vermisst".

Gruss & euch allen einen schönen Tag!
Mitglied: lykantroph
29.07.2009 um 08:44 Uhr
Servus,

Das sollte keine Problem sein, in Normalfall wird das in einen Backup Job nicht automatisch aktualsisiert das heisst du musst immer den Backup Job nachbearbeiten wenn ein Ordner oder Userprofil gelöscht wurde.

Dazu editierst du den Backup Job, geht unter Auswahlen und klickst dann in rechten Fenster den Reiter "Auswahl Details" an, hier kannst du dann den Ordner raussuchen und entfernen. So erspart du dir das du jedesmal den Backup Job neu machst.


lg

Florian
Bitte warten ..
Mitglied: Gustav631
29.07.2009 um 08:49 Uhr
Hi,
Du wirst wohl nicht umhin kommen, im jeweiligen Backupjob (Auswahlliste) / Quellenenauswahl vor dem Löschen des Verzeichnisses den Haken vor dem zu sichernden Verzeichnis raus zu nehmen.
Das ist bei mir in beiden Versionen (10.0 und 12.5) gleich, aber nur nötig wenn die Quelle im Root einer HD liegt, Unterverzeichnissen von zu sichernden Verzeichnissen wurden noch nie vermisst...

Also einfach als Quelle in der Auswahliste ein übergeordnetes Verzeichnis auswählen und gut ist's

Einziger Wermutstropfen...
Version 12.5 auf Server2008Std läßt nicht zu das "oberste" Verzeichnis zu löschen, auch nicht wenn der HAken raus ist. Windows meint immer das Verzeichnis sein noch in Benutzung, also bei Veränderungen in der Serverstruktur ist gelegentlich ein Neustart nötig, dann lassen sich auch nicht mehr gesicherte Verzeichnisse im Root löschen.

Ach so, die Fehlermeldung bekommst Du weg indem Du das Verzeichnis noch mal anlegst, dann den Haken in derQuellenauswahl raus nimmst und dann das Verzeichnis löschst.

Gruß Gustav631
Bitte warten ..
Mitglied: TomatoDeluXe
29.07.2009 um 08:54 Uhr
Hi Florian.

Wenn ich den betreffenden Backup Job in der Auftrags - Setup Ansicht bearbeiten will ist der Ordner der vermisst wird in der Ansicht "Auswahl" nicht vorhanden.
Es werden dort nur die Ordner angezeigt die Veritas das letzte mal erfolgreich sichern konnte.
Bitte warten ..
Mitglied: lykantroph
29.07.2009 um 09:04 Uhr
Dann mach einfach einen Eintrag ganz unten hinzufügen den Pfad mit den Ordner der gelöscht wurde eintragen und dann auf Auschließen gehen. Dann sollte es auch funktionieren...

lg

Florian
Bitte warten ..
Mitglied: TomatoDeluXe
29.07.2009 um 09:42 Uhr
Hallo zusammen.

Vielen Dank für eure zahlreichen Tipps.
Habe den Ordner nochmals angelegt, dann war er auch wieder im Auftrags-Setup sichtbar. Habe ihn dann deaktiviert fürs Backup.
Werde jetzt mal die Tapes holen und einen Probelauf machen.
Melde mich bald wieder mit einem Feedback.
Bitte warten ..
Mitglied: gemini
29.07.2009 um 19:48 Uhr
Hallo TomatoDeluXe,

einfacher geht's über die Eigenschaften des Jobs > Auswahlen > Reiter 'Auswahldetails anzeigen'.
Hier kannst du die Zeile markieren und mit Löschen entfernen.

Gruß,
gemini
Bitte warten ..
Mitglied: lykantroph
30.07.2009 um 07:45 Uhr
Hi Gemini,

Das war eigentlich auch mein Tip, ich mach es eigentlich immer so....


lg aus Vienna

Florian
Bitte warten ..
Mitglied: TomatoDeluXe
05.08.2009 um 09:58 Uhr
Hallo zusammen.

Ich habe jetzt den Backup Job neu gemacht. Obwohl ich den gelöschten Ordner wieder erstellt habe und ihn dann in der Auswahlliste des Backup Jobs deaktiviert habe hat der Backup Job dann immer noch gemotzt dass beim Backup ein "Fehler" aufgetreten sei.

Vielen Dank euch allen!
Bitte warten ..
Ähnliche Inhalte
Backup
Veeam Backup Job
Frage von adrian138Backup3 Kommentare

Veeam Backup & Replication v9.5 Hallo, Gerne möchte ich folgenden Backupjob einrichten: Daily Mo - Fr Inkrementell - Aufbewahrung 1 Woche Weekly jeden ...

Backup
Backup Exec 2012 - Jobs parallel ausführen
gelöst Frage von schuhmannBackup2 Kommentare

Hallo zusammen, wir nutzen Backup Exec 2012 und erstellen ein Backup to Disk, welches anschließend auf Tape geschrieben wird. ...

Windows 7
Netzwerklaufwerk Rotes X (Nicht verbunden)
gelöst Frage von xxPREDATORxxWindows 710 Kommentare

Hallo zusammen, ich habe Zuhause folgendes Problem: Ich habe eine kleine NAS von Synology. Dort sind mehrere Gemeinsame Ordner ...

iTunes
Backup bis auf die 2 neusten löschen (Batch)
gelöst Frage von Hyperlink.93iTunes10 Kommentare

Hallo zusammen, iTunes und mein iPhone machen mir ständig die Platte voll, in dem er die Backups immer schön ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 17 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 21 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...