Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vertrauendwürdige Sites werden per GPO nicht vom WS 2k3 übernommen

Frage Microsoft Windows Server

Mitglied: phatair

phatair (Level 1) - Jetzt verbinden

22.09.2011, aktualisiert 15:26 Uhr, 7889 Aufrufe, 6 Kommentare

Hallo zusammen,

ich möchte unsere Intranet Seite zu den vertrauendwürdigen Sites im Internet Explorer hinzufügen. Grund ist folgender, seit einem Windows Update ist es nicht mehr möglich Dateien die auf der Intranet Seite verlinkt sind (z.b. zu PDFs die bei uns im LAN liegen, zu öffnen. Dazu muss die Intranet Seite zu den vertrauenswürdigen Sites hinzugefügt werden.

Ich habe dazu folgende GPO aktiviert:
Computerkonfig -> Administrative Vorlagen -> Windows Komponenten -> Internet Explorer ->Internetsystemsteuerung -> sicherheitsseite -> Liste der Site zu Zonenzuweisung

Dort habe ich die Intranet Seite eingetragen und den Wert 2 (für vertrauenswürdige Site) vergeben.
Auf meinem Rechner (XP mit IE8) wird diese auch eingetragen. Auf unseren TS mit Windows Server 2003 und IE7 ist die Seite nicht eingetragen. Allerdings sind die Felder um vertrauenswürdige Seiten hinzuzufügen ausgegraut. Also zieht er die GPO schon, trägt nur die Seite nicht ein. Somit kann kein User auf dem TS die verlinkten Dateien auf unserer Intranet Seite öffnen

Hat jemand eine Idee was da falsch läuft? Ich weiß nicht mehr weiter...

Ich habe die gleiche Frage auch im mcseboard gestellt - nur das keine Verwirrung aufkommt
Mitglied: DerWoWusste
22.09.2011 um 16:04 Uhr
Hi.

Führ zunächst mal rsop.msc am Server aus.
Wenn sie angeblich gesetzt werden, dann hilft wohl nur ein Setzen manuell oder per Startskript oder per Group Policy Preference (GPP).
Ursache ist evtl. ein Bug. Mit vertr. Sites hatten wir auch GPO-Probleme und haben deshalb GPPs genommen. Für deren Verwendung muss auf xp/2003/Vista zunächst MS KB 943729 ausgerollt werden.
Bitte warten ..
Mitglied: phatair
22.09.2011 um 16:36 Uhr
Hi DerWoWusste,

also laut rsop ist die GPO aktiv und auch die Einstellungen sind richtig, aber trotzdem ist in den vertr. Sites nichts enthalten und die links gehen auch nicht.

Ich hatte in einem Beitrag gelesen, dass es an den erweiteren Sicherheitseinstellugnen im IE ab Server 2003 liegen kann. Unter Software -> Windows Komponenten ist das aber nicht angehakt.

Ich habe auf einer Seite den Tip gefunden den Registry Key IEHarden auf 0 zu ändern. Damit sollen die erweiterten Sicherheitseinstellugnen deaktiviert werden:
Locate and then click the following registry subkey:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
In the details pane, right-click IEHardenIENoWarn, click Modify, type 0 (zero) in the Value data box, and then click OK.

Wenn ich das mache, steht auch in der vertr. Sites die Intranet Seite drinnen und die links funktionieren. Allerdings ist diese Einstellung ja unter den Current_User Settings, das heißt ich muss das irgendwie pro User einstellen

Dieses White Paper soll helfen eine adm zu erstellen mit der man den Registry Key per GPO einstellen kann. Hat damit jemand Erfahrung?

Eine weitere Sache ist die, dass es wohl 2 Möglichkeiten gibt die vertr. Sites per GPO zu definieren. Einmal wie oben beschrieben über die administrativen Vorlagen und dann noch wie in diesem Link hier beschrieben
Was ist den nun die richtige vorgehensweise?

Vielen Fragen, sorry. Ich würde mich über Hilfe sehr freuen
Bitte warten ..
Mitglied: DerWoWusste
22.09.2011 um 19:26 Uhr
Stell doch konsequent IEharden auf 0 und gut. Das kannst Du mit einem Loginskript machen (reg add /? mal ansehen). Kannst auch über Windowskomponenten entfernen gehen und dort die Sicherheitskonfig des IEs deinstallieren. Manchmal wirkt dies jedoch nicht.
Den Regkey für IEHarden kannst Du auch per GPPs setzen, wenn das Skript noch zu schwierig ist.
Bitte warten ..
Mitglied: phatair
22.09.2011 um 19:45 Uhr
Dann werde ich das wohl mit einem Loginskript machen. Da wir aber keine extra OU für die TS User haben, muss ich das dann wohl bei allen Usern mit rein nehmen. Sollte ja aber kein Problem sein.
In den Windowskomponenten ist der Haken eben schon entfernt bei den Sicherheitskonfig des IE.
Bitte warten ..
Mitglied: DerWoWusste
22.09.2011 um 19:52 Uhr
Keine Domänen-GPO. Nimm ein lokales Logonskript am TS.
Bitte warten ..
Mitglied: phatair
22.09.2011 um 19:55 Uhr
Auch eine Idee :D
Danke für die Hile!!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Windows Server
gelöst Skript per GPO ausführen - Berechtigungen? (13)

Frage von honeybee zum Thema Windows Server ...

Windows Server
gelöst Änderung eines Registryeintrages per GPO (15)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...