Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vertrauensstellung NT zu 2003 Std lässt sich nicht einrichten...

Frage Microsoft Windows Server

Mitglied: creyzee

creyzee (Level 1) - Jetzt verbinden

16.01.2006, aktualisiert 18.01.2006, 5715 Aufrufe, 2 Kommentare

Hallo,

ich habe folgendes Problem: wir haben mehrere Niederlassungen, die über ISDN- Router miteinander verbunden sind. In der Niederlassung A besteht eine NT 4.0 Domäne, in B eine neue Windows 2003 Domäne im gemischten Modus. Der DC fährt mit 2k3 Standard.

Ich möchte zwischen beiden Domänen eine bidirektionale Vertrauensstellung einrichten. Unter 2k3 hab ich folgendes versucht: "neue Vertrauensstellung" .. als Vertrauenstyp wird "Bereich" angeboten (dieser ist doch für nicht-Windows-Domänen, oder?) .. ich wähle "Vertrauen mit einer Windows-Domäne" .. und erhalte folgende Meldung: "Der Vorgang kann nicht fortgesetzt werden, weil die angegebene Domäne nicht gefunden werden konnte" .. Ergebnis=keine Vertrauensstellung.

Unter NT hab ich zuerst unter "berechtigt, dieser Domäne zu vertrauen" die 2k3 erfolgreich eingetragen. Unter vertraute Domänen bekomme ich die Meldung "Domänencontroller für diese Domäne konnte nicht gefunden werden.

Ich weiß nicht weiter. Auf beiden DCs kann ich den anderen Rechner über IP und Hostname anpingen.

Zudem hab ich das Gefühl, das der 2k3- Server nicht lange genug auf die Antwort des NT über ISDN wartet, da der Vorgang nahezu sofort die oben beschriebene Meldung zurück gibt.

Und die alte NT- Domäne in der Niederlassung B hat sich problemlos als extern einrichten lassen.

Für Ratschläge danke ich euch im Voraus!

euer creyzee!
Mitglied: CouchCoach
17.01.2006 um 09:59 Uhr
Servus,

könnte IMHO ein WINS Problem sein, da Windows immer noch über den WINS die Namensauflösung macht.
Schau dir mal die WINS Einträge in deiner WINS Datenbank an ob du dort eine Eintrag in der Form wie "MeineNTDomäne" [1CH] Domänencontroller hast?

Wenn nicht trage diese mal von Hand ein, dann sollte es klappen.

Grüße

PS.: Ich würde die WINS DB ab und zu mal mit der Niederlassung abgleichen und umgekehrt natürlich
Bitte warten ..
Mitglied: creyzee
18.01.2006 um 09:30 Uhr
Hallo,

vielen Dank für deine Antwort. In der WINS- Auflistung des 2K3 Servers steht die Domäne "BAUER_LH" (A) als [1cH] Domänencontroller mit der IP 192.168.1.2 drin. Dennoch funktioniert es nicht. In der Domäne "Bauer_LH" haben wir kein WINS.

euer creyzee
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
VPN lässt sich einfach nicht einrichten (3)

Frage von JollyJumper83 zum Thema Netzwerkgrundlagen ...

Linux Tools
gelöst Icinga Director - Api User lässt sich nicht einrichten (1)

Frage von seltsam zum Thema Linux Tools ...

Windows Server
Fehler Vertrauensstellung im AD (17)

Frage von thomas-99 zum Thema Windows Server ...

Windows Server
gelöst 2016er GPOs nach Migration von 2003 importieren? (7)

Frage von kschi12 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...