Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vertrauensstellung zw. win2k3 und NT40 DC funktioniert nicht zu 100%

Frage Microsoft Windows Server

Mitglied: 17346

17346 (Level 1)

26.06.2006, aktualisiert 13:20 Uhr, 3811 Aufrufe, 2 Kommentare

Hallo Kollegen,

leider hab mich meine antwort auf die frage der Vertrauensstellung nicht gefunden...

dewegen mach ich heir mal einen neuen Beitrag und hoffe auf viele gut ratschläge...

ich hab die Vertrauensstellung seitens Win2k3 eingerichtet...
1. ich kann von beiden Systemen via IP-adresse/Namen einen ping abgeben und alles ist OKAY
2. die VS seitens Win2k3 funktioniert infern soweit, dass ich die VS überprüfen lassen kann (da gibt es ja so ein Knopf) dort gibt es ja zwei Optionen...mit Rückmeldung der alten domaine und ohne rückmeldung... Ohne Rückmeldung funktioniert alles bestens, aber mit Rüclmeldung wird erst der lokale Admin aufgefordert seine Kürzel /PW einzugeben...was auch funktioniert...und dann wird nochmal nachgefragt, dass ein Admin, der die Rechte hat Vertrauensstellungen in der NT40 Domaine zu modifizieren, sein Kürzel/PW einzugeben....das wiederum geht NICHT... hab alle accounts durchprobiert die es gibt...leider fehlanzeige..

so der nächste Step... VS auf seiten des NT40 DC
hier gibt es ja 2 Optionen..."berechtigt, dieser Domaine zu vertrauen" & "vertraute domainen"

bei der option "vertraute domainen" bekomm ich das ganze nicht rein, aber bei der anderen steht alles drin... ist das soweit okay????

die fehler meldung lautet" der angegebene Domaincontroller wurde nicht gefunden"

ich werd es jetzt nochmal mit einem eintrag auf der alten domaine in der LMHOSTS datei versuchen und schauen ob ich das dann gebacken bekomme...

kommischerweise find ich aber bei NT40 (also dem server) in der benutzerverwaltung --> domaine Auswahl-> TAUCHA ...ist ganz mystisch...

Würde mich freuen wenn mal jemand schreibt was er davon hält & ob ich auf dem richtigen weg bin oder was kleines vergessen habe..


PS: jetzt hab ich sogar vom 2k3 Server die Domain-admin der alten domaine mit in die "administratorgruppe" reinbekommen.... also seitens der neuen domaine kein Ding aber seitens der NT40 Domaine geht gar nix...


PSS: Muss ich zwingend 2 DNS Server aufsetzen???? sprich einen für die alte Domaine und einen für die neue domaine???
Mitglied: unzhurst
26.06.2006 um 12:22 Uhr
Hallo,

damit das mit der Vertrauensstellung geht muss die Namensauflösung zu 100%
funktionieren. Du brauchst keine 2 WINS/DNS Server, aber die Auflösung muss
von beiden Systemen funktionieren.
Es muss ein ping auf die IP, den Netbios-Namen (server1) und den FQDN
(server1.domain.intern) von einem DC auf den anderen DC funktionieren.
Wenn das geht hast du gute Chancen dass der Trust auch funktioniert.

Wenn du nur einen DNS Server nutzt, sollten dort die HOST-Einträge und
die Reverse-Einträge für beide Server drinstehen und stimmen. Bzgl. WINS
sollte in der DB des WINS Server den beide Server nutzen, für jeden Server
ein Eintrag vorhanden sein. Falls ohne WINS, sollten die Hosts Dateien
auf beiden Server aktualisiert werden.

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: 17346
26.06.2006 um 13:20 Uhr
JUHU....

dank dir patrick...

kann leider meine begeisterung nicht so dolle über das forum ausdrücken wie ich sie gerade empfinde...aber dennoch sehr geil...es kannw eiter gehen...

danke nochmal..

bis dahin

amrtin
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkmanagement
OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (3)

Frage von istike2 zum Thema Netzwerkmanagement ...

Windows Server
Fehler Vertrauensstellung im AD (17)

Frage von thomas-99 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...