Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vertrauensstellung zweier Gesamtstrukturen nur in eine Richtung möglich

Frage Microsoft Windows Server

Mitglied: 64711

64711 (Level 1)

29.04.2008, aktualisiert 30.04.2008, 10056 Aufrufe, 11 Kommentare

Hallo zusammen

Ich habe folgendes Problem und mich auch schon ausführlich damit beschäftigt, dennoch konnte ich es bis anhin nicht lösen. Es geht darum eine Gesamtstrukturvertrauensstellung zwischen 2 Domänen (abc, def) zu erstellen.

Auf beiden Domänencontrollern ist ein DNS mit entsprechender bedingter Weiterleitung eingerichtet, DNS-Auflösung funktioniert in beide Richtungen

Domänen- und Gesamtstrukturfunktionsebene sind auf Windows Server 2003 gesetzt.

Ich möchte eine beidseitige Vertrauensstellung einrichten, habe alle nötigen Infos dazu. Vom der domäne def würde dies auch funktionieren, nur von der abc domäne aus nicht.

Fehler direkt nach Angabe der Partnerdomäne: Vorgang kann nicht fortgesetzt werden - Die lokale Sicherheitsautorität konnte keine RPC-Verbindung mit dem Domänencontroller herstellen. Vergewissern sie sich, dass der Name aufgelöst werden kann und der Server verfügbar ist.

Besten Dank im Voraus, bin mit meinem Latein am Ende.

Lieber Gruss
raeppl
Mitglied: 60730
29.04.2008 um 15:39 Uhr
Servus,

in solch hartnäckigen Fällen hat sich die LMhosts bewährt.
Trage dort den fremden Server ein und probiers nochmal.
Bitte warten ..
Mitglied: 64711
29.04.2008 um 16:34 Uhr
Hey, vielen Dank für die fixe Antwort.

Habe soweit die lmhosts angepasst (alles beachtet was in der Anleitung stand), auch entsprechend umbenannt. Ich erhalte auch einige Einträge wenn ich nbtstat -c ausführe, dennoch klappt es nicht mit der Vertrauensstellung.

Liegt es wirklich an der WINS-Auflösung? Auf dem Server, auf welchem es geklappt hat, habe ich auch mal nbtstat -c ausgeführt und es wurden keine Einträge gefunden.

Vielen Dank aber für die konkrete Hilfestellung, eventuell andere Lösungsvorschläge?
Bitte warten ..
Mitglied: 60730
29.04.2008 um 16:39 Uhr
Hi,

unter NT4 und 2000 hat der Trick immer geklappt, auch wenn laut m$ dort (w2k) kein Wins mehr benutzt wird.

\\server\c$
funktioniert von dem anderen Server aus?

Was steht "zwischen" den DCs?
Bitte warten ..
Mitglied: 64711
29.04.2008 um 16:45 Uhr
Freigabe auf C$ nicht verfügbar: Anmeldefehler mit der Meldung es sei eine Authentifizierungsfirewall vorhanden. Das angegebene Konto dürfe sich nicht an diesem Computer anmelden. (funktioniert aber in beide Richtungen nicht)

Firewall wurde aber keine installiert, funkt da sonst irgend ein Windows-Dienst dazwischen?

zwischen den DC's steht soweit "nichts", sie befinden sich im gleichen lokalen Netz.
Bitte warten ..
Mitglied: 60730
29.04.2008 um 16:51 Uhr
dann nochmal zur Sicherheit:

Net use b: \\server\c$ passwort /user:domain\admin
anstelle von domain die domain des anderen Servers und anstelle admin einen Domainadmin aus dieser Domain - pass eh klar.

Was steht nun zwischen den DCs?
Ein bzw. zwei Router?
Bitte warten ..
Mitglied: 64711
29.04.2008 um 16:55 Uhr
Netzlaufwerk lässt sich verbinden. zwischen den dc's steht soweit "nichts" (befinden sich im gleichen lokalen netzwerk) haben den eintrag oberhalb angepasst, leider zu spät gesehen, dass du danach gefragt hast.
Bitte warten ..
Mitglied: 60730
29.04.2008 um 17:01 Uhr
ok, dann der andere "dumme" Trick - der mir geholfen hat.

ping -t server def
auf server abc
und
ping -t server abc
auf Server def
Wärend die sich anpingen nochmal die Vertrauensstellung durchziehen.....

Wenn das auch nichts wird, dann das Domain Search Suffix auf beiden um die andere Domain erweitern.

Good Luck
Bitte warten ..
Mitglied: 64711
29.04.2008 um 17:04 Uhr
Ne, leider auch nicht. Namenssuffixrouting ist eingerichtet, meintest du das? Ansonsten wurden auf den DNS-Server bedingte Weiterleitungen erstellt. Ich weiss also nicht inwiefern es mit der Namensauflösung ein Problem geben kann.

Ich habe inzwischen die Vertrauensstellung vom anderen Server aus erstellt (beidseitig). Sie wurde auch soweit korrekt auf beiden Servern eingetragen. Nur beim Überprüfen der Vertrauensstellung (kann unter den Eigenschaften geprüft werden) stellt sich mir wieder das gleiche Problem bei dem einen Server.
Bitte warten ..
Mitglied: 64711
29.04.2008 um 17:13 Uhr
Inwiefern können überhaupt Probleme auftreten, wenn die Überprüfung der Vertrauensstellung fehlschlägt, die Vertrauensstellung aber dennoch eingerichtet werden konnte..?

Leider ist google mit diesem Problem nicht sehr vertraut, deshalb frage ich hier nach.
Bitte warten ..
Mitglied: 60730
29.04.2008 um 17:27 Uhr
Warte mal bis morgen und schau dann in die Ereignisanzeige und in den Eigenschaften der Vertrauensstellung von beiden Servern.
Bitte warten ..
Mitglied: 64711
30.04.2008 um 08:32 Uhr
Hi TimoBeil

Es gibt folgendes zu berichten:

Ereignisanzeige wurde mehrmals kontrolliert - keine Einträge (womöglich entsprechende Einstellungen setzen, unter welchen Umständen ein Eintrag gemacht wird)

Auf jeden Fall habe ich mich gefragt inwiefern diese Fehlermeldung überhaupt eine Auswirkung auf die Vertrauensstellung hat und heute morgen dies mal getestet. Hierzu habe ich versucht vom DC der Domäne def auf die Domäne abc und umgekehrt zuzugreifen. Da erhielt ich eine altbekannte AD-Fehlermeldung betreffend Schutz durch Authentifizierungsfirewall - das Konto dürfe sich nicht an diesem Computer anmelden. Diese Meldung erhielt ich in beide Richtungen.

Da die beiden Domänen von den gleichen Personen administriert werden, habe ich kurzerhand den Administrator der jeweiligen Partnerdomäne in die lokale Administratorengruppe hinzugefügt. - Zugriff auf die Partnerdomäne funktionierte nun.

Nächster Schritt war die Überprüfung der Vertrauensstellung, welche nun auch ohne Fehlermeldung durchgeführt werden kann. Wo genau das Problem lag und wie man das in Zukunft vorbeugen kann, weiss ich leider nicht.

Vielen Dank aber für deine konstruktive und vor allem schnelle Hilfe!

Gruss raeppl
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...