Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vertrauenstellung von dieser Arbeitstation zur Domaine konnte nicht hergestellt werden

Frage Microsoft Windows Server

Mitglied: andykb

andykb (Level 1) - Jetzt verbinden

22.03.2011, aktualisiert 10:49 Uhr, 4867 Aufrufe, 6 Kommentare

Hallo zusammen,
also wir haben einen 2003 und 2008 Domaincontroller und auch einen 2003 und 2008 Terminalserver
die Terminalserver haben wir in einen Hyper-V geschoben (vorher in ein Image geclont) .

Soweit so gut, als ich jetzt aber die Terminal Hardware Machienen gestartet habe
kam beim Versuch der Remote-Anmeldung auf beiden Maschienen obige Meldung "Vertrauenstellung von dieser Arbeitstation zur Domaine konnte nicht hergestellt werden"

Auf die Terminals der Hyper-V kann man zugreifen eigentlich sind die gleich da geclont, Netzwerk ist soweit und Uhrzeit ist ok.
Der 2008 ist garnicht erreichbar via RDP. Name , IP ,alles gleich

Von der Maschine aus (local) kann ich auf Freigaben des Netzwerks zugreifen, da scheint die Vertauenstellung zu passen ?

Vorher ging das auch mit dem Wechsel auf die reale Hardware, jetzt wollten wir die Hyper-V zum Warten vom Netz nehmen und jetzt sowas

Das einzige was mir einfällt ist, als wir das Image in den Hyper-V eingebunden haben, war es eine andere Konfiguration (Virtuell) (1 CPU weniger Speicher)
Als Speicher und CPU auf dem Hyper-V aufgerüstet wurde, haben wir dann in den virtuellen Maschienen Speicher und CPU verfügbarkeit angehoben.

Aber das kann doch normalerweise die Vertrauensstellungen nicht beeinflussen oder.


Hat da jemand eine Idee woran das liegen könnte

Vielen Dank im voraus
Andy
Mitglied: goscho
22.03.2011 um 11:22 Uhr
Hi Andy,
ich habe das jetzt nicht so ganz verstanden, aber versuche es trotzdem mal so:

Du hast Terminalserver, die AD-Member sind geclont. Diese Images möchtest du jetzt als VMs in der Domäne starten und bekommst den Fehler mit der Vertrauensstellung?

Du solltest diese Server aus der Domäne nehmen ( in eine Arbeitsgruppe mit anderem Netbios-Namen, achte auf einen lokalen Admin mit PW) und erneut aufnehmen, dabei kannst du das gefundene Computerkonto beibehalten.
Anschließend sollte man sich auch wieder an diesen TS mit AD-Credentials anmelden können.
Bitte warten ..
Mitglied: andykb
22.03.2011 um 11:56 Uhr
Nein nicht so

die Maschinen gibt es als Hardware Terminals, diese haben wir geclont und laufen jetzt in einer Virtuelen Umgebung auf Hyper-V
(Selbe Namen , selbe IP) Hardware Maschinen waren aus

Jetzt haben wir die virtuellen Terminals heruntergefahren und die Hardware Maschinen gestartet.
(selbe Namen ,selbe IP)

Da kommt jetzt der Fehler!

Die Hardware Maschinen waren/sind Domain Member, demzufolge sind die VMs es auch ging ja auch sofort bei der Umstellung auf VM

Bei den ersten Tests hat das auch Prima geklappt wenn wir zu Bsp. RT1 (Hardware) oder RT1(Virtuell) benutzt haben
(natürlich immer nur einer von beiden aktiv)

Jetzt wollte ich wieder auf die Ursprungsmaschine wechseln, weil wir etwas an dem Hyper-V machen wollten, bloss da kann man sich wegen dem Fehler nicht mehr per RDP anmelden.

So besser ?

Andy
Bitte warten ..
Mitglied: goscho
22.03.2011 um 12:19 Uhr
Zitat von andykb:
Bei den ersten Tests hat das auch Prima geklappt wenn wir zu Bsp. RT1 (Hardware) oder RT1(Virtuell) benutzt haben
(natürlich immer nur einer von beiden aktiv)

Jetzt wollte ich wieder auf die Ursprungsmaschine wechseln, weil wir etwas an dem Hyper-V machen wollten, bloss da kann man sich
wegen dem Fehler nicht mehr per RDP anmelden.
Genau das ist es.
Du hast einen AD-Member und dieser wird genutzt, wenn du jetzt ein älteres Image (oder den baugleichen Hardware-Clone) benutzt, bekommst du natürlich diesen Fehler.
Daher auch mein Tipp mit aus der Domain herausnehmen und wieder joinen.

Das habe ich zwar bisher nur mit PCs gemacht, ist aber sicherlich das selbe.
So besser ?
Ja, toll beschrieben. Jetzt habe ich das sofort kapiert.

Gruß Goscho
Bitte warten ..
Mitglied: andykb
22.03.2011 um 12:55 Uhr
Naja dachte mir ja sowas schon, aber die hoffnung stirbt ja bekanntlich zuletzt

Werde die Maschinen als neuen Member mit anderen Namen und IP in die Domain nehmen dann ist das Problem erledigt.

Danke
Bitte warten ..
Mitglied: goscho
22.03.2011 um 13:26 Uhr
Zitat von andykb:
Werde die Maschinen als neuen Member mit anderen Namen und IP in die Domain nehmen dann ist das Problem erledigt.
Nö, du sollst die Maschinen mit den selben Namen in die Domäne zurückholen.
Dann wirst du gefragt, ob du das gefundene Maschinenkonto nutzen möchtest und sagst ja.
Die IP-Adresse hat damit nichts zu tun (Naja, bei manueller Vergabe sollte schon eine freie gewählt werden).
Bitte warten ..
Mitglied: andykb
22.03.2011 um 13:38 Uhr
Sorry aber ich weiss schon wovon ich rede

wenn es wieder zurück geht auf die Virtuelle Maschine habe ich das gleiche Problem erneut !

Mit eigenem Namen ist das dann Geschichte ;)

und die Maschinen können jederzeit hinzugeschaltet werden.


Andy
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...