Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verwaltung von Windows XP - Alle Menüpunkte sind verschwunden

Frage Microsoft Windows XP

Mitglied: Vistanewbie

Vistanewbie (Level 1) - Jetzt verbinden

07.06.2008, aktualisiert 18.06.2008, 7717 Aufrufe, 11 Kommentare

XP Prof SP3

In der Systemsteuerung ----> Leistung und Wartung ----> sind alle Menüpunkte verschwunden.

Wie lassen sich diese wieder zum Vorschein bringen?
Mitglied: Mitchell
07.06.2008 um 14:02 Uhr
Hi Vistanewbie,

da du uns so viele Info's offen legst, kannst du vieles versuchen:

- Bildschirm einschalten
- richtig gucken
- zum Admin deiner Firma gehen
etc.

Leider können wir nicht hellsehen, daher wären ein paar Informationen nicht schlecht. Seit wann sind die Symbole nicht mehr da? Bist du Administrator? Welche XP Version?

Mfg

Mitchell
Bitte warten ..
Mitglied: Vistanewbie
07.06.2008 um 14:14 Uhr
Ich würde sagen gerade eben. Gestern und in den letzten Tagen waren sie noch da.

Es handelt sich um Benutzerkonton des Typs Computeradministrator.

Es handelt sich um die beiden Rechner meiner Kinder.

XP Prof SP3
Bitte warten ..
Mitglied: Mitchell
07.06.2008 um 16:22 Uhr
Wechsel mal zur klassichen Ansicht, funktioniert die?

Mfg

Mitchell

PS: Gerade eben...hast du was gemacht/geändert oder deine Kinder? Normalerweise verschwinden Symbole nicht einfach so.
Bitte warten ..
Mitglied: Vistanewbie
07.06.2008 um 17:11 Uhr
Wechsel zur klassischen Ansicht bringt nichts.

Ich habe nichts gemacht.
Bitte warten ..
Mitglied: 65627
07.06.2008 um 18:11 Uhr
XP SP3

Entspricht "Audi, alle Inspektionen". Vielleicht ist es dir entgangen, dass es XP in verschiedenen Ausgaben gibt, die sich auch unterscheiden.

Warum sollte sich eigentlich irgend jemand Mühe geben, dir zu helfen, wenn du deine Fragen einfach mal so hinrotzt, um es mal auf den Punkt zu bringen?
Bitte warten ..
Mitglied: Vistanewbie
07.06.2008 um 18:53 Uhr
Ich habe sowohl XP Home als auch XP Prof zu Hause und ich kann Dir versichern, dass es hinsichtlich der Benutzung der Systemsteuerung keine Unterschiede gibt.

Unter Systemsteuerung ----> Verwaltung müssen die Verknüpfungen neu angelegt werden:

%SystemRoot%\system32\certmgr.msc /s
Zertifikate

%SystemRoot%\system32\ciadv.msc /s
Indexdienst

%SystemRoot%\system32\compmgmt.msc /s
Computerverwaltung (lokal)

%SystemRoot%\system32\devmgmt.msc /s
Gerätemanager

%SystemRoot%\system32\dfrg.msc /s
Defragementierung

%SystemRoot%\system32\diskmgmt.msc /s Datenträgerverwaltung

%SystemRoot%\system32\eventvwr.msc /s
Ereignisanzeige (lokal)

%SystemRoot%\system32\fsmgmt.msc /s
Freigegebene Ordner (lokal)

%SystemRoot%\system32\gpedit.msc /s
Gruppenrichtlinie

%SystemRoot%\system32\lusrmgr.msc /s
Lokale Benutzer und Gruppen

%SystemRoot%\system32\ntmsmgr.msc /s Wechselmedien (lokal)

%SystemRoot%\system32\ntmsoprq.msc /s
Operatoranforderung für Wechselmedien

%SystemRoot%\system32\perfmon.msc /s
Leistung


Was ich mir nach wie vor nicht erklären kann: Wieso sind alle diese Verknüpfungen überhaupt verschwunden?
Bitte warten ..
Mitglied: 65627
07.06.2008 um 19:03 Uhr
Ich habe sowohl XP Home als auch XP Prof zu Hause und ich kann Dir versichern, dass es
hinsichtlich der Benutzung der Systemsteuerung keine Unterschiede gibt.

Wenn du alles weißt und meinst, du hast es nicht nötig, Infos zu liefern, die eigentlich ohne spezielle Nachfrage selbstverständlich wären, verstehe ich nicht, warum du fragst. Aber mach dir nichts draus, ich werde dir nicht mehr antworten, versprochen.
Bitte warten ..
Mitglied: Vistanewbie
07.06.2008 um 20:08 Uhr
Danke Meckerziege.

Ich habe bereits verstanden, dass ich vergessen habe, bestimmte Informationen anzugeben.

Und jetzt krieg Dich wieder ein.
Bitte warten ..
Mitglied: Mitchell
07.06.2008 um 20:45 Uhr
Gemach hier, wir sind in einem Forum, nicht bei einer Sat.1 Talkshow.

@Vistanewbie

Dies kann mehrere Ursachen haben. Könnte ein Virus sein, könnte durch evtl. Neuinstallationen sein, neue Fixes, in der Registry oder sonstwo rumgepfutscht....kann, wie gesagt, vieles sein.

Näheres können wir dir nicht sagen, dafür kennen wir die Ausgangssituation nicht. Aber schön, dass du das Problem erkannt hast. Bei der nächsten Frage einfach sofort an die Informationen, die man so benötigt, denken...siehe FAQ.

Mfg

Mitchell
glob. Moderator
Bitte warten ..
Mitglied: jschulz
18.06.2008 um 19:05 Uhr
Hatte das gleiche Problem.

Das Symbol "Verwaltung" aus der Systemsteuerug verweist bei einer gewöhnlichen Installation
auf den Ordner C:\Dokumente und Einstellungen\All Users\Startmenü\Programme\Verwaltung.
Wenn da nichts drin ist, dann zeigt er in der Systemsteuerung auch nichts an.
Etwas anders sieht das im Startmenü aus. Hier kann es sein, daß die Sichtbarkeit dieses Ordners
(und auch ein evtl. im Benutzerprofil vorhandener Ordner gleichen Namens) noch aktiviert werden.
Unter "Taskleiste -> Eigenschaften -> Startmenü -> Anpassen -> Erweitert ->
Startmenüelemente -> Systemverwaltung" kann man das festlegen.

Eine Bemerkung an einige Kommentatoren in diesem Thread:
Ich bezweifle mal, daß die Beantwortbarkeit dieser Frage an den mangelnden Hintergrundinfo's
von Vistanewbie lag. Wahrscheinlicher ist doch wohl eher, daß Ihr es selbst nicht wußtet.
Euer auftreten ist jedenfalls nicht hilfreich.
Bitte warten ..
Mitglied: Vistanewbie
18.06.2008 um 21:23 Uhr
Vielen Dank für Deinen hilfreichen Tipp.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...